Results 1 to 8 of 8
  1.    #1  
    hey guys

    all of my patches just disappeared over night. Really weird. And now I can't get into preware. Anybody know what's going on? I've never had this problem before. Thanks!

    -fred
  2. #2  
    Quote Originally Posted by wolfpacguy View Post
    hey guys

    all of my patches just disappeared over night. Really weird. And now I can't get into preware. Anybody know what's going on? I've never had this problem before. Thanks!

    -fred
    Did your phone do an automatic software update overnight? Verizon started rolling out a software update this past week.
  3. #3  
    my guess is the vz update. Connect with quickinstall and choose the tweek option. It will recognize the new version and update patches.

    or reinstall preware from quickinstall and preware will do it.

    holler if that doesn't solve it for you
  4. #4  
    The webOS upgrades will make your patches malfunction as the patches themselves have to be updated. Usually when they put out a new OS package the patches get updated fairly soon after that. My favorite patch is the one that seems to take the longest, the SMS Tone Per Contact patch, but as it is magic and makes the iPhone look like a toy I usually wait it out.
    There are two ways to pass a hurdle: leaping over or plowing through...
    There needs to be a monster truck option.
  5. #5  
    Definitely the OTA update
  6. #6  
    Yeah, hook you Pre up to webOSQI and reinstall the latest versions of Preware and Package Manager Service. Also, make sure you have the latest version of webOSQI.
  7.    #7  
    thanks so much guys! This forum is amazing.
  8. #8  
    Quote Originally Posted by wolfpacguy View Post
    thanks so much guys! This forum is amazing.
    That's true!
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation

Posting Permissions