Results 1 to 6 of 6
  1. bhew85's Avatar
    Posts
    5 Posts
    Global Posts
    9 Global Posts
       #1  
    I'm having trouble with the data on my pre and I have a couple questions that would help me out. First question is should my data say EVDO or 3G because mine says 3G but the Verizon rep said it should say EVDO. I remember seeing EVDO when I first activated it about a month ago but after that day I've only seen 3G. The second question is why does my 3G coverage suck so bad. I live in Atlanta and hardly ever notice it because I'm usually somewhere with WiFi but I went on vacation and my 3G has been horrible. I'm comparing it to my gf who has a Curve 8530 on Verizon and her phone hasn't lost a 3G signal yet while I've hardly seen mine. When I force it into EVDO only mode I get 3G with all my bars but as soon as I put it back to Hybrid Rev 0 I might get 3G for about 10 minutes just to have it disappear. The verizon rep I spoke with actually turned on a Pre Plus he had in his possession on my line and he had the same problem. Should I just spend the $50 and get a refurb or can this be fixed.
  2. #2  
    I live in NC in the middle of a huge corn field no joke. My signal is pretty much non exsistant here. I called Verizon to find some info out on why it was so bad and they said we are 8 miles from the nearest tower and were very lucky we got the signal we have. I've never seen my phone say evdo. I wish it would, bc when I had my blackberry my evdo signal here in the house was way faster than my 3g with my pre. Plus it is impossible to get my phone to hold the 3g signal. When I have to use mobile hotspot, there is one place on my cat tower that I have to sit the phone in order to get service enough to use the internet. I either have 1x or nothing at all everywhere else in the house, or it'll say 3g but as soon as I try to use it it disappears. When making calls, I have to roam or it is dropped in the first three minuets. That is what I get for living in the middle of nowhere I guess.
  3. #3  
    There was a change in the Verizon Pre that made the EVDO symbol 3G. Make sure you do a *228, option 2 and update your roaming profile on a regular basis.
  4. bhew85's Avatar
    Posts
    5 Posts
    Global Posts
    9 Global Posts
       #4  
    Ok thank you very much for your input
  5. #5  
    I used to do the 228 thing at least 4 times a week in various parts of our house. I'm convinced it does nothing for me and have stopped!
  6. #6  
    When my pre plus was new (rev 1.3.5) it said EV. After the 1.4 update it read 3G.

    -Suntan

Posting Permissions