Page 55 of 56 FirstFirst ... 54550515253545556 LastLast
Results 1,081 to 1,100 of 1118
  1.    #1081  
    Quote Originally Posted by legion732 View Post
    2.1 seems to have incompatibilities to the latest uberkernel/govnah, i hope it gets fixed.
    Since you haven't provided any useful information about what you consider those incompatibilities to be, your hope may well be in vain.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #1082  
    I've also switched to the Fixed Speed 800 and found that my battery lasts longer and that my Pre runs cooler (31 deg C on idle vs 35) than the Screenstate 800/500. No idea why.. just sharing my experience.

    Have a great day
  3.    #1083  
    Quote Originally Posted by Furuboru View Post
    I've also switched to the Fixed Speed 800 and found that my battery lasts longer and that my Pre runs cooler (31 deg C on idle vs 35) than the Screenstate 800/500. No idea why.. just sharing my experience.

    Have a great day
    Yep, for some workloads and usage patterns that can be true. That's why we provide both options

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #1084  
    Quote Originally Posted by conum View Post
    i have this "new generation" uberkernel installed on my pre- (upgraded to webos2.1).
    i set the governor to screenstate 500/800 and it worked well for two days.
    then i had to notice, that my pre shutted off, and i had to reboot.
    the same behaviour was to be seen on my pre in former times with webos 1.4.5.
    this lead then to removing uberkernel as i had this randomly shutoffs every 1 or 2 days. after removing uberkernel there were no ramdomly shutoffs for nearly 3 months.
    now - after upgrading to webos2.1. and installing "new generation" uberkernel - i see this happening again.
    maybe my pre is incompatible, maybe there are some settings to change, that my pre doesn't shut off again. but i don't know, which settings to change best.
    maybe undervolting?
    i was referring the above statement
  5. #1085  
    Quote Originally Posted by rwhitby View Post
    Since you haven't provided any useful information about what you consider those incompatibilities to be, your hope may well be in vain.

    -- Rod
    Hi.

    I am using "Uberkernel-18" on Palm Pre Plus and I can't enable "Compressed Swap", although previously in the "Palm Kernel" was enabled with size 10 MB.

    In addition, I uninstalled Uberkernel and compcache enabled again with 10 MB.

    It is a design decision or a mistake?

    When I try to enable swap from govnah shows me the following error:

    Unable to run command: /sbin/insmod/lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko 2>&1
    insmod: error inserting '/lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko': -1 Invalid module format
  6. #1086  
    Quote Originally Posted by luisgmoespinoza View Post
    Hi.

    I am using "Uberkernel-18" on Palm Pre Plus and I can't enable "Compressed Swap", although previously in the "Palm Kernel" was enabled with size 10 MB.

    In addition, I uninstalled Uberkernel and compcache enabled again with 10 MB.

    It is a design decision or a mistake?

    When I try to enable swap from govnah shows me the following error:

    Unable to run command: /sbin/insmod/lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko 2>&1
    insmod: error inserting '/lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko': -1 Invalid module format
    What webOS version are you using? Try uninstalling and reinstalling UberKernel.

    I read the forum regularly as well (yep, I'm @cesarneg on Twitter)
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  7. #1087  
    Quote Originally Posted by NuttyBunny View Post
    What webOS version are you using? Try uninstalling and reinstalling UberKernel.
    I'm using doctored 2.1.0 on p101una, govnah 0.8.3 uberkernel-18

    I tried uninstalling and reinstalling UberKernel and problem disappears (without uberkernel) and reappears (with uberkernel).

    UPDATED:

    Test results:

    Uninstall UberKernel Ok.
    Install PalmKernel Ok.
    -> CompCache enabled
    Disable CompCache Ok.
    Enable CompCache Ok.
    -> CompCache enabled
    Install UberKernel Ok.
    -> CompCache disabled
    No way enable CompCache

    UPDATED:

    When I try to set compressed swap in Govnah, I get this message, "Unable to run command: /sbin/insmod/lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko 2>&1 insmod: error inserting '/lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko':-1 invalid module format".
    Last edited by luisgmoespinoza; 05/24/2011 at 03:46 PM.
  8.    #1088  
    Quote Originally Posted by luisgmoespinoza View Post
    I'm using doctored 2.1.0 on p101una, govnah 0.8.3 uberkernel-18

    I tried uninstalling and reinstalling UberKernel and problem disappears (without uberkernel) and reappears (with uberkernel).

    UPDATED:

    Test results:

    Uninstall UberKernel Ok.
    Install PalmKernel Ok.
    -> CompCache enabled
    Disable CompCache Ok.
    Enable CompCache Ok.
    -> CompCache enabled
    Install UberKernel Ok.
    -> CompCache disabled
    No way enable CompCache

    UPDATED:

    When I try to set compressed swap in Govnah, I get this message, "Unable to run command: /sbin/insmod/lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko 2>&1 insmod: error inserting '/lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko':-1 invalid module format".
    Somehow you have an invalid xmalloc.ko file on your device.

    What is the output from the following commands (run them on your device using novaterm):

    Code:
    md5sum /lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko
    Code:
    ipkg -o /media/cryptofs/apps list_installed | grep uber
    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. #1089  
    Quote Originally Posted by rwhitby View Post
    Somehow you have an invalid xmalloc.ko file on your device.

    What is the output from the following commands (run them on your device using novaterm):

    Code:
    md5sum /lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko
    Code:
    ipkg -o /media/cryptofs/apps list_installed | grep uber
    -- Rod
    Hi,
    Output are:

    md5sum /lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko
    -> 1ae61743ed9ae168f77d213526775ecc xvmalloc.ko

    ipkg -o /media/cryptofs/apps list_installed | grep uber
    -> org.webosinternals.kernels.uber-kernel-pre - 2.1.0-18 - UberKernel (Pre/Pre+)

    Thanks
  10. #1090  
    Quote Originally Posted by luisgmoespinoza View Post
    Hi,
    Output are:

    md5sum /lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko
    -> 1ae61743ed9ae168f77d213526775ecc xvmalloc.ko

    ipkg -o /media/cryptofs/apps list_installed | grep uber
    -> org.webosinternals.kernels.uber-kernel-pre - 2.1.0-18 - UberKernel (Pre/Pre+)

    Thanks
    It also happend on my pre .I can not apply setting form Govnah.I also wan to know how to solve this problem.
    Thanks.
    Last edited by jngg; 05/29/2011 at 08:36 AM.
  11. #1091  
    I did not find the directory and the file "/sbin/insmod/lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko" from internalz pro.
  12. #1092  
    i'm also experience the same thing with 2.1 pre plus verizon

    is there a fixed for this?

    thx

    Quote Originally Posted by luisgmoespinoza View Post
    I'm using doctored 2.1.0 on p101una, govnah 0.8.3 uberkernel-18

    I tried uninstalling and reinstalling UberKernel and problem disappears (without uberkernel) and reappears (with uberkernel).

    UPDATED:

    Test results:

    Uninstall UberKernel Ok.
    Install PalmKernel Ok.
    -> CompCache enabled
    Disable CompCache Ok.
    Enable CompCache Ok.
    -> CompCache enabled
    Install UberKernel Ok.
    -> CompCache disabled
    No way enable CompCache

    UPDATED:

    When I try to set compressed swap in Govnah, I get this message, "Unable to run command: /sbin/insmod/lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko 2>&1 insmod: error inserting '/lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko':-1 invalid module format".
  13. #1093  
    Wow, excellently stated and extremely comprehensive!Thanks! This is awesome!
  14. #1094  
    Quote Originally Posted by jngg View Post
    I did not find the directory and the file "/sbin/insmod/lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko" from internalz pro.
    file is:
    /lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko
  15. #1095  
    Quote Originally Posted by luisgmoespinoza View Post
    file is:
    /lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko
    How to solve this problem?I have tried many times reinstall uberkernel。If uninstall uberkernel-18,the Govnah can set the Compressed Cwap and this no erro.
  16.    #1096  
    Quote Originally Posted by luisgmoespinoza View Post
    Hi,
    Output are:

    md5sum /lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko
    -> 1ae61743ed9ae168f77d213526775ecc xvmalloc.ko

    ipkg -o /media/cryptofs/apps list_installed | grep uber
    -> org.webosinternals.kernels.uber-kernel-pre - 2.1.0-18 - UberKernel (Pre/Pre+)

    Thanks
    OK, that matches the md5sum of the file in the package, so the installation is not corrupted. Now I need to work out why the kernel is rejecting that module.

    What is the output of the following commands?

    Code:
    uname -a
    Code:
    cat /proc/version
    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #1097  
    Quote Originally Posted by rwhitby View Post
    OK, that matches the md5sum of the file in the package, so the installation is not corrupted. Now I need to work out why the kernel is rejecting that module.

    What is the output of the following commands?

    Code:
    uname -a
    Code:
    cat /proc/version
    -- Rod
    also in the same position with luisgmoespinoza

    uname -a
    result:
    Linux Palm Pre 2.6.24-palm-joplin-3430 #2 Fri May 20 03:13:56 HST 2011 armv71 GNU/Linux

    cat /proc/version
    result:
    Linux Palm Pre 2.6.24-palm-joplin-3430 (v2.1.0-18&org.webosinternals.kernels.uber-kernel-pre) (gcc version 4.3.3 (Sourcery 4.3.3 (Sourcery G++ Lite 2009q1-203) ) #2 Fri May 20 03:13:56 HST 2011

    so is there a solution?

    thx
  18.    #1098  
    Quote Originally Posted by babejuprie View Post
    is there a fixed for this?
    Quote Originally Posted by jngg View Post
    How to solve this problem?
    Quote Originally Posted by babejuprie View Post
    so is there a solution?
    There usually is a solution, but multiple people continually asking that question will not accelerate the discovery of that solution ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19.    #1099  
    Quote Originally Posted by luisgmoespinoza View Post
    Hi.

    I am using "Uberkernel-18" on Palm Pre Plus and I can't enable "Compressed Swap", although previously in the "Palm Kernel" was enabled with size 10 MB.

    In addition, I uninstalled Uberkernel and compcache enabled again with 10 MB.

    It is a design decision or a mistake?

    When I try to enable swap from govnah shows me the following error:

    Unable to run command: /sbin/insmod/lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko 2>&1
    insmod: error inserting '/lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko': -1 Invalid module format
    OK, I've worked out what this is.

    The simple fact is that UberKernel for 2.1.0 should not be installing a compcache kernel module, since one already is in the stock kernel. And the build Makefile is not requesting compcache to be built for 2.1.0 ...

    So what it looks like is a packaging problem. I suspect the autobuilder is not clearing out the build compcache module from the 1.4.5 build before building and packaging the 2.1.0 kernel, so the compcache from 1.4.5 is being erroneously included in the 2.1.0 package.

    I'll advise when you should reinstall the kernel after it has been correctly repackaged.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #1100  
    Quote Originally Posted by rwhitby View Post
    OK, I've worked out what this is.

    The simple fact is that UberKernel for 2.1.0 should not be installing a compcache kernel module, since one already is in the stock kernel. And the build Makefile is not requesting compcache to be built for 2.1.0 ...

    So what it looks like is a packaging problem. I suspect the autobuilder is not clearing out the build compcache module from the 1.4.5 build before building and packaging the 2.1.0 kernel, so the compcache from 1.4.5 is being erroneously included in the 2.1.0 package.

    I'll advise when you should reinstall the kernel after it has been correctly repackaged.

    -- Rod
    Thanks, i'll wait patiently for the development..

Posting Permissions