Page 53 of 56 FirstFirst ... 343484950515253545556 LastLast
Results 1,041 to 1,060 of 1118
  1. #1041  
    Excellent.
  2. #1042  
    I installed Preware, UberKernel and Govnah. But there seems to be a problem when I click top left corner. As I understand there needs to be a menu. Screenshot:
    http://img841.imageshack.us/img841/7...2010270822.png
    Last edited by depo; 08/27/2010 at 04:48 PM.
  3.    #1043  
    Quote Originally Posted by depo View Post
    I installed Preware, UberKernel and Govnah. But there seems to be a problem when I click top left corner. As I understand there needs to be a menu. Screenshot:
    Use Govnah to control things.

    -- Rod
  4. #1044  
    Quote Originally Posted by rwhitby View Post
    Use Govnah to control things.

    -- Rod
    Works! Thank you. Running at 1ghz now, but I don`t see HUGE improvement in app launch speed Should I restart phone or log off Dev mode? Or it should be instant?
  5. #1045  
    Quote Originally Posted by depo View Post
    Works! Thank you. Running at 1ghz now, but I don`t see HUGE improvement in app launch speed Should I restart phone or log off Dev mode? Or it should be instant?
    Yes you should restart your phone.
  6. #1046  
    Quote Originally Posted by pastorrich1 View Post
    Yes you should restart your phone.
    Restarted, but still no massive difference. It is quicker, but not that I would say woow. Strange.
  7. #1047  
    Quote Originally Posted by depo View Post
    Restarted, but still no massive difference. It is quicker, but not that I would say woow. Strange.
    Hmm... Perhaps you should take it back to stock and run at 500MHz for a few weeks then crank the speed up to 1GHz and see if you notice a difference then?

    for example, if an apps loading card flashes 2-4 times at stock speeds, it will only flash 1-2 times before launching.

    another place you will see it is in scrolling through lists in the app catalog, music player, preware etc. OC'd at 800 or better you will see little or no lag, but stock it will pause and lag.
  8. #1048  
    Well, it is quicker, but nothing like people reporting here with WOOW
    Govnah showing 1ghz, screenstate is 500/1000 and phone doesn`t get warm using it all time, max I had is 41 C
  9. #1049  
    Quote Originally Posted by depo View Post
    Well, it is quicker, but nothing like people reporting here with WOOW
    Govnah showing 1ghz, screenstate is 500/1000 and phone doesn`t get warm using it all time, max I had is 41 C
    Woow...compared to what? Stock speed? YES...but compared to 800mHz not so much...just my experience.
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  10. #1050  
    Hi all. First of all, wow. 1Ghz is FAST. I'm loving it - especially appreciating the improved camera performance.
    I just noticed one issue, and was wondering if anyone else had this happen.
    It seems that the thing the triggers the switch from 500Mhz to 1Ghz when the screen is off to when it is on, is by sliding the unlock circle on the screen. I realzied this when I had Govnah open, and my phone charging. I wasn't using my phone for a min, and the screen turned of. So I pick up my pre, press the power button, and since it is charging, it comes on with no lock icon to slide. Then I noticed that it didn't upscale to 1Ghz, it stayed at 500Mhz. So I unplugged the phone, turned off the screen, then unlocked it, and sure enough, it went to 1Ghz.
    Twitter: adamcarter
  11. #1051  
    vtboyarc - I am also having the same issue with it going to 500 when on the charger. However, at least on mine, you don't even need to let the screen turn off and lock.

    If I open up Govnah, and set the profile to 500/1000, then when I plug the charger in, I see it to go 500 MHz. Unplug, it goes to 1GHz. Plug - 500, unplug 1GHz. I am keeping the screen on by tapping it somewhere "dead" (like on top of the word "temperature" in Govnah). This is really weird. Anyone else? Anyone from the overclocking team seeing this?

    Thanks,
    Scott
  12. #1052  
    I believe that's programmed to do so by the team.. It's suppose to help and prevent overheating from using while on charging - i.e., navigation & charging in car or whatever.. I love that feature!
  13.    #1053  
    Quote Originally Posted by sbarnhar View Post
    vtboyarc - I am also having the same issue with it going to 500 when on the charger. However, at least on mine, you don't even need to let the screen turn off and lock.

    If I open up Govnah, and set the profile to 500/1000, then when I plug the charger in, I see it to go 500 MHz. Unplug, it goes to 1GHz. Plug - 500, unplug 1GHz. I am keeping the screen on by tapping it somewhere "dead" (like on top of the word "temperature" in Govnah). This is really weird. Anyone else? Anyone from the overclocking team seeing this?

    Thanks,
    Scott
    Thanks for confirming that it is operating exactly as designed

    This behaviour is part of the screenstate govnernor. You can choose the performance governor (either manually, or by using ModeSwitcher and a touchstone custom profile) if you wish it to stay at a higher frequency.

    Beware of the battery getting too hot due to a lack of airflow when on the touchstone.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #1054  
    Rod,

    I am actually not seeing this on a touchstone, but with a normal micro-USB charger that I plug into the side. Is it supposed to work this way for a normal charger also? If so, sorry for misunderstanding this.

    I keep my phone plugged into a charger at work, but still use it a lot, so I would love to have it go to 1GHz whenever the screen is on, but 500 when it's off, regardless of how, or if, it is being charged. Is that possible?

    Thanks,
    Scott
  15.    #1055  
    Quote Originally Posted by sbarnhar View Post
    Rod,

    I am actually not seeing this on a touchstone, but with a normal micro-USB charger that I plug into the side. Is it supposed to work this way for a normal charger also?
    At the moment, yes.

    I keep my phone plugged into a charger at work, but still use it a lot, so I would love to have it go to 1GHz whenever the screen is on, but 500 when it's off, regardless of how, or if, it is being charged. Is that possible?
    At the moment, no.

    We're working on some more configurability in this area.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. #1056  
    Can anyone show me where i can find the uberkernel?i can find the govnah very easily but when i get uk it says that there are no update for 1.4?Is there a link i can follow please help
  17.    #1057  
    Quote Originally Posted by showtime719 View Post
    Can anyone show me where i can find the uberkernel?i can find the govnah very easily but when i get uk it says that there are no update for 1.4?Is there a link i can follow please help
    UberKernel does not support webOS 1.4.0 - only 1.4.1, 1.4.2 and 1.4.5

    The latest update (-119) only supports 1.4.5, and is in the kernel testing feed only at the moment.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #1058  
    I love being at 1GHz. I have had the phone 2 weeks and overclocked it on sunday. MUCH faster. It did just get to 44*C while I was watching a vid.


    just curious, what is the MAX temp I should allow/is safe???
  19.    #1059  
    Quote Originally Posted by JwhiteH View Post
    I love being at 1GHz. I have had the phone 2 weeks and overclocked it on sunday. MUCH faster. It did just get to 44*C while I was watching a vid.


    just curious, what is the MAX temp I should allow/is safe???
    UberKernel has an automatic temperature limiter, which by default is set to 55C. You can change that in the Govnah advanced settings if you desire.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #1060  
    Any word yet on overclocking the Pre 2 / webOS 2.0?

    Oh, I guess I should wait until it comes out before asking that?

    Never mind . . .
    Sharp YO-370 -> HP 200LX -> Palm m125 -> Palm Treo 680 -> Pre 2

    "Everything should be made as simple as possible, but not simpler." -Albert Einstein

Posting Permissions