Page 51 of 56 FirstFirst ... 414647484950515253545556 LastLast
Results 1,001 to 1,020 of 1118
  1. #1001  
    Problem solved, I just had to remove and reinstall uber.
  2. Targon's Avatar
    Posts
    502 Posts
    Global Posts
    716 Global Posts
    #1002  
    Is there any news on if/when UberKernel will be getting upgraded to support 1GHz?
  3.    #1003  
    Quote Originally Posted by Targon View Post
    Is there any news on if/when UberKernel will be getting upgraded to support 1GHz?
    No, there is no news.

    -- Rod
  4. #1004  
    Now I found the fileMGR is incompatible with uberKernell 1.4.5.74 /kernel 1.4.5.9
  5. #1005  
    yesterday,I updated from preware but it tell me "ca.canuksoftware.filemgr is not running" .I also reinstall internalz and filemgr from WebOSQuickInstall .it still tell me ca.canuksoftware.filemgr is not running" after restar my pre. It was installed successful after I unintall the UberKernel 1.4.5
  6.    #1006  
    Quote Originally Posted by jngg View Post
    Now I found the fileMGR is incompatible with uberKernell 1.4.5.74 /kernel 1.4.5.9
    Quote Originally Posted by jngg View Post
    yesterday,I updated from preware but it tell me "ca.canuksoftware.filemgr is not running" .I also reinstall internalz and filemgr from WebOSQuickInstall .it still tell me ca.canuksoftware.filemgr is not running" after restar my pre. It was installed successful after I unintall the UberKernel 1.4.5
    FileMgr and UberKernel have nothing in common, so it is extremely unlikely that they are conflicting.

    I suspect you simply didn't do a Java restart after installing FileMgr, and you did do a Phone Reboot after uninstalling UberKernel, which means that FileMgr started running after the reboot.

    Did you put UberKernel back on, make sure that FileMgr stopped working again, then took UberKernel off again, and made sure that FileMgr started working, and then repeat that twice again? That is what you should do before reporting a suspected problem.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #1007  
    OK, so I am paying some stupid tax right now.

    I doctored my Pre, began to re-install homebrew, first with Preware then Govnah then UberKernel. Everything went well.

    Then I ran the Pre Backup Utility and it messed up email and contacts, so I did a partial erase.

    You guessed it boys and girls, before doing the partial erase, I did NOT remove Uberkernel and Govnah, which I think would have put the kernel back the way it was.

    I did not realize my misdeed until I am now going through the homebrew process and I get the following IPKG error upon trying to install UberKernel following the partial erase:

    postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.kernels.uber-kernel-pre.postinst 2>&1
    Kernel confirmed to be compatible with this webOS version
    Verifying no existing modifications to target files ...
    Verification failed on /boot/System.map-2.6.24-palm-joplin-3430
    Verification failed on /boot/config-2.6.24-palm-joplin-3430
    Verification failed on /boot/uImage-2.6.24-palm-joplin-3430
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/extra/ramzswap.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/extra/xvmalloc.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/arch/arm/oprofile/oprofile.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/crypto/ecb.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/crypto/pcbc.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/block/nbd.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/net/ifb.ko
    Verification failed on /lib/modules/2.6.24-palm-joplin-3430/kernel/drivers/scsi/scsi_wait_scan.ko
    Device kernel is not in factory condition, refusing to install replacement
    My guess is that the kernel put there the first time is still there. (Well, my guess is exactly correct, just ran Govnah and was able to ramp it up to my previous sport settings)

    So, though the device seems to be working, while I am this close following a doctor, I want to make it right.

    I hope that my payment of the stupid tax is not another doctor, though having done it it is not as scary as it use to be, but rather limited to just running the following patch:

    Palm Kernel (Pre/Pre+)

    to put my kernel back to stock.

    What do you think?

    I welcome any thoughts or advice on the predicament I am in.

    Thank you in advance!

    **UPDATE: I just could not stand it, I installed the Palm Kernel (Pre/Pre+) patch then was able to install UberKernel. All is well!
    Last edited by jdod; 07/27/2010 at 01:32 PM.
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  8. #1008  
    so I installed both uberkernel and govnah and now my streaming videos don't work...
  9.    #1009  
    Quote Originally Posted by ymipaul View Post
    so I installed both uberkernel and govnah and now my streaming videos don't work...
    We are unable to reproduce your problem. If you can reproduce it after you doctor the phone to remove any detritus of previous things before uberkernel and govnah, please let us know again.

    -- Rod
  10. mike5's Avatar
    Posts
    762 Posts
    Global Posts
    782 Global Posts
    #1010  
    Hi Guys,

    I have had the Pre for about a year, but I had never used any of the homebrew patches/apps...until today. My main reason was I wanted to overclock the Pre. So I started from the beginning, got the quick install & preware installed & did a ton of patches immediately. I saved the overclocking for last.

    Anyway, I read about the first 10 pages & the last 5 pages of the thread & thought I was ready. I updated all feeds, typed in uber & downloaded both Uberkernel & Govnah. After doing a couple restarts, both are installed w UberKernel version 1.4.1-74 and Govnah version 06.1.

    The problem is Govnah says I am at a Frequency of 500MHz. I see nothing like all the pages of Govnah shown at the beginning of the thread and nothing that gives me options of changing to 600, 720 or 800 MHz. I want 800MHz.

    Can you please help???

    Cheers
  11. #1011  
    So, i've noticed lately that since the last uberkernel update my phones been acting weird. It freezes, today when i restarted it the gesture area light stayed on from the time it turned on until the time i shut it back off. It's just not acting like it normally does. i did a full secure erase, doctored and deleted my backup to clean it all off and i still have issues. What i did was i doctored the phone, used palm data transfer for contacts and calendars then i installed preware. Then installed govnah and then uberkernel (i didn't have to install the recovery kernel, did they make it verizon compatable?). Is anybody else experiencing weird stuff on your pixi?
  12. #1012  
    And my battery seems to die somewhat quicker on the same settings as the previous govnah/uberkernel settings and i haven't changed anything about my phone as far as settings, apps or usage.
    Verizon Pixi Plus on 1.4.5 w/ Preware
  13. #1013  
    Quote Originally Posted by Mike5 View Post
    The problem is Govnah says I am at a Frequency of 500MHz. I see nothing like all the pages of Govnah shown at the beginning of the thread and nothing that gives me options of changing to 600, 720 or 800 MHz. I want 800MHz.

    Can you please help???

    Cheers
    Have you tapped on the Profile line? If you do you should see the screenstate 500/800 profile which you can select.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  14. mike5's Avatar
    Posts
    762 Posts
    Global Posts
    782 Global Posts
    #1014  
    Quote Originally Posted by scottymomo View Post
    Have you tapped on the Profile line? If you do you should see the screenstate 500/800 profile which you can select.
    Thank you! I was tapping on other lines--like where it said 500MHz, but nothing happened.

    Thanks again!!! Definitely snappier.

    Cheers
  15. rklurfeld's Avatar
    Posts
    12 Posts
    Global Posts
    16 Global Posts
    #1015  
    I've been using Uber kernel for months with no problem. However, after I undated to version 74 my sprint Pre will not wake up from when the screen is blank. When I press on the power button to wake it up, the screen comes up but it is frozen. I have to take the battery out and reboot my phone.

    I've uninstalled and reinstalled three times with the same result. This did not occur before the latest version. I use screenstate varying from 250 to 800. Should I move the 250 up to 500?

    Thanks for your great work on the kernel.
  16. rklurfeld's Avatar
    Posts
    12 Posts
    Global Posts
    16 Global Posts
    #1016  
    I seemed to have solved the problem of my Sprint Pre not waking up when the Uber kernel is clocked at Screenstate 250/800. I changed it to Screenstate 500/800 and it hasn't happened in two days.
  17.    #1017  
    Quote Originally Posted by rklurfeld View Post
    I seemed to have solved the problem of my Sprint Pre not waking up when the Uber kernel is clocked at Screenstate 250/800. I changed it to Screenstate 500/800 and it hasn't happened in two days.
    Some devices just don't like frequencies below 500MHz. Nothing we can do about it unfortunately, we've tried changing voltages and other things, but for some devices (I have a test device which is affected) it just won't work.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. rklurfeld's Avatar
    Posts
    12 Posts
    Global Posts
    16 Global Posts
    #1018  
    Rod, it must be a software issue. I used Uber Kernel at 250/800 since govnah allowed screenstate. Of course I've added some apps. don't know if any added services, but all of a sudden when I updated to version 74 it started to freeze every time I pushed the power button to turn on the screen.
  19.    #1019  
    Quote Originally Posted by rklurfeld View Post
    Rod, it must be a software issue. I used Uber Kernel at 250/800 since govnah allowed screenstate. Of course I've added some apps. don't know if any added services, but all of a sudden when I updated to version 74 it started to freeze every time I pushed the power button to turn on the screen.
    UberKernel used to have an incorrect voltage for 250MHz. Now it has the Palm stock voltage. Looks like your device doesn't like the stock voltage.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #1020  
    I saw mention of an uberkernel 1ghz is this a myth?

Posting Permissions