Page 46 of 56 FirstFirst ... 364142434445464748495051 ... LastLast
Results 901 to 920 of 1118
  1. #901  
    O **** sticks you got my hopes all up lol guess i better check dates more closely lol I saw this and thought there was a new one up and ready to do but could not find it in preware i even hard reset my phone to get this to work BLAAA lol i feel like a demented fool now... Guess i need to take the time to read the thread closely lol
  2. #902  
    I tried Screenstate 800Mhz on/500Mhz off, and it never jumped above 500Mhz when the screen was on. I switched to fixed 800Mhz and back to Screenstate, and it held 800Mhz until I turned the screen off. Then it dropped to 500 and stayed there. I have tried to keep the screen on and make it do something that might spike the processing power, but no luck. How long does the screen need to be on, in order to show a change?

    I had a similar problem running UniPsychos F102. It never went above 500Mhz.

    I did switch to fixed 720Mhz then ran cat /proc/cpuinfo to make sure the change did occur, so my processor CAN go above 500, it just isn't with Screenstate 800/500.

    Thanks!
    "If you can't view and manage multiple apps, via multiple open windows, side-by-side, it's not multi-tasking, PERIOD." - Me
  3.    #903  
    Quote Originally Posted by pelikan3 View Post
    I tried Screenstate 800Mhz on/500Mhz off, and it never jumped above 500Mhz when the screen was on. I switched to fixed 800Mhz and back to Screenstate, and it held 800Mhz until I turned the screen off. Then it dropped to 500 and stayed there. I have tried to keep the screen on and make it do something that might spike the processing power, but no luck. How long does the screen need to be on, in order to show a change?

    I had a similar problem running UniPsychos F102. It never went above 500Mhz.

    I did switch to fixed 720Mhz then ran cat /proc/cpuinfo to make sure the change did occur, so my processor CAN go above 500, it just isn't with Screenstate 800/500.

    Thanks!
    Are you aware of the behaviour of screenstate when charging?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #904  
    so i have a question. i just downloaded uber kernel and govnah, and i only see the ondemand and userspace governors, and my max only goes up to 600mhz not 800. how do i get the screen on/off one and increase it to 800?
  5.    #905  
    Quote Originally Posted by Pre2009 View Post
    so i have a question. i just downloaded uber kernel and govnah, and i only see the ondemand and userspace governors, and my max only goes up to 600mhz not 800. how do i get the screen on/off one and increase it to 800?
    Either you didn't use Preware to install them, or didn't allow Preware to reboot your device after the kernel was installed.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #906  
    i used preware, but i just restarted the luna. is that the problem? i guess ill reboot and see if that helps.
  7.    #907  
    Quote Originally Posted by Pre2009 View Post
    i used preware, but i just restarted the luna. is that the problem? i guess ill reboot and see if that helps.
    Preware would have asked to reboot your device. Why did you ignore that message?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #908  
    i wanted to download govnah as well. but it works now after a reboot, thanks.
  9. #909  
    my temperature idles around 42-44, is this normal? seems a bit high to me.
  10. #910  
    this might not be the correct forum for this question, if not I apolagize. Is the processor temp. Concern based on actual temp or rise above ambient. I am working outside 90 F (35C) a typical processor temp of 15C above ambient results in 50C which seems high. Should I panic?
  11. #911  
    Quote Originally Posted by rwhitby View Post
    Are you aware of the behaviour of screenstate when charging?

    -- Rod
    Ummmmm no. But I never checked while charging. I used the teminal program or the Govnah to check processor speed, so I was never plugged in.

    Am I missing something? I liked the simplicity of F102. I wouldn't mind going back if I knew it was actually giving me 800/500. But, again, Uber doesn't seem to be either.
  12. #912  
    Hello guys, for the first time in a while.. It seems like my Pre is having a problem with UK and Govnah now.. It is set on screenstate 500/800.. But now it seems like it's stuck on 800 all the way.. Even if it's on touchstone, Govnah still shows that it's running at 800; when it's on touchstone, Pre would heat up to around 48c.. I have tried to uninstall both UK and Govnah and reinstall, but it's still all same.. So any suggestions?
  13. #913  
    I have run into some issues that I think are Uber/Govnah related. I have had some sudden freezes and lockups, where things won't open or close, or the wrong app lights up and opens (all in SUPER slow-mo). I try to bring up the app menu and the menu bar does it's wavy thing and just hangs there. I have managed to do reboots using the power switch, and this helped. I also went home and used WebOS Repair and it said it corrected one or more things. So, perhaps this will work better.

    Also, am I better off in terms of performance and battery power, using the Screenstate 800/500 or Performance fixed 720? How do I (as previously asked) get the device to switch to 800Mhz when the screen is on? How LONG does this switch take?

    Thanks!
    "If you can't view and manage multiple apps, via multiple open windows, side-by-side, it's not multi-tasking, PERIOD." - Me
  14.    #914  
    Quote Originally Posted by GridIron21 View Post
    Hello guys, for the first time in a while.. It seems like my Pre is having a problem with UK and Govnah now.. It is set on screenstate 500/800.. But now it seems like it's stuck on 800 all the way.. Even if it's on touchstone, Govnah still shows that it's running at 800; when it's on touchstone, Pre would heat up to around 48c.. I have tried to uninstall both UK and Govnah and reinstall, but it's still all same.. So any suggestions?
    Did you run any other kernels or overclocking patches before UberKernel?

    If so, visit the webOS Doctor to be assured that you're starting with a clean slate and no detritus from poorly packaged overclocking solutions that came before.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15.    #915  
    Quote Originally Posted by pelikan3 View Post
    I have run into some issues that I think are Uber/Govnah related. I have had some sudden freezes and lockups, where things won't open or close, or the wrong app lights up and opens (all in SUPER slow-mo). I try to bring up the app menu and the menu bar does it's wavy thing and just hangs there. I have managed to do reboots using the power switch, and this helped. I also went home and used WebOS Repair and it said it corrected one or more things. So, perhaps this will work better.

    Also, am I better off in terms of performance and battery power, using the Screenstate 800/500 or Performance fixed 720? How do I (as previously asked) get the device to switch to 800Mhz when the screen is on? How LONG does this switch take?

    Thanks!
    The screenstate governor only switches speeds on LCD off or on events.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. #916  
    Quote Originally Posted by rwhitby View Post
    Did you run any other kernels or overclocking patches before UberKernel?

    If so, visit the webOS Doctor to be assured that you're starting with a clean slate and no detritus from poorly packaged overclocking solutions that came before.

    -- Rod
    Ah that probably explains; I installed f104 few days after it came out (I have this bad habit for overclocking Pre - I always want to get the best one available) but then after few days, I realized that my battery life wasn't so good with f104 compared to UK and plus I found out that you and your team plan to add f104's stuff into UK after all testings and stuff.. So I decided to go back and reinstall UK, after I uninstalled f104 of course.. But obviously I did something wrong, so I guess webOS doctor is the solution.. Thanks dude!
  17.    #917  
    Quote Originally Posted by GridIron21 View Post
    Ah that probably explains; I installed f104 few days after it came out (I have this bad habit for overclocking Pre - I always want to get the best one available) but then after few days, I realized that my battery life wasn't so good with f104 compared to UK and plus I found out that you and your team plan to add f104's stuff into UK after all testings and stuff.. So I decided to go back and reinstall UK, after I uninstalled f104 of course.. But obviously I did something wrong, so I guess webOS doctor is the solution.. Thanks dude!
    f102 and f104 will uninstall cleanly if you installed and uninstalled them properly. It's any kernels or overclocking patches before those two which are the problem.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #918  
    Quote Originally Posted by Pre2009 View Post
    my temperature idles around 42-44, is this normal? seems a bit high to me.
    42-44C is not a call for concern. It will take a day or so for your device to adjust to the new kernel. In the meantime, I would refrain from scaling and stick to the Screenstate or Performance govenors with the minimum set to 500Mhz.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  19.    #919  
    Quote Originally Posted by vza33 View Post
    It will take a day or so for your device to adjust to the new kernel.
    What's the origin of this statement?

    Neither Marco nor I support such a statement - there is simply no technical basis for such.

    A kernel is ready for action as soon as you have done a full Linux reboot of the device. There is no adjustment period.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #920  
    Quote Originally Posted by rwhitby View Post
    What's the origin of this statement?

    Neither Marco nor I support such a statement - there is simply no technical basis for such.

    A kernel is ready for action as soon as you have done a full Linux reboot of the device. There is no adjustment period.

    -- Rod
    Just based on my device. 3 battery pulls and an increase in temperature for the first day after I installed the UK. I almost removed it before it settled in the next day. Perhaps it was just my device, but I know a lot of people experienced freezing soon after installation.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation

Posting Permissions