Page 44 of 56 FirstFirst ... 34394041424344454647484954 ... LastLast
Results 861 to 880 of 1118
  1. #861  
    Quote Originally Posted by sigma1990 View Post
    I can't get any of this to work....
    want can't you get to work? Have you installed the govnah and uber kernel?
    what exactly isn't working?
  2. #862  
    sorry Thanks all, I am up and running, and loving the pre plus... I got the PRE when it first launch but issues with the phone and sprint made me drop it and head to the Iphone. well recently I got the pre plus on verizon (with the free tether) it was a great option and I loved the pre when I had it, just hated sprint. Well long story short... I could not be happier and now with the Govnah working, i'm truly pleased.
  3. #863  
    Quote Originally Posted by pip smith View Post
    want can't you get to work? Have you installed the govnah and uber kernel?
    what exactly isn't working?
    I installed them both, but something was not clicking, not sure if it was me or the pre... but it's ALLLLL GOOD NOW.. :-)
  4. #864  
    Quote Originally Posted by cursiv View Post
    wondering if anybody came to a solution for why only SOMETIMES my screenstate goez to 500. I understsnd my phone might not be able to handle under 500, which nething less than 500 doesn't work. Mostly just screenstate not working properly.

    sometimes it will drop to 500 and then slowly go up. Or slowly go down. I have an SS. Can't upload now.

    also when using the touchstone charger the screenstate works perfectly fine.
    addition of 1.4.2 and I'm keeping my brightness above 20 and not using any brightness app or patch other than brightness in device menu
    iPhone 1gen august 2007- may 2010
    Repaired: headphone jack twice. Buttons and back cover once. Screen has a crack.

    Palm Pre Plus may 2010-now

    LOVE IT
  5. #865  
    First of all, I just want to thank Rod for all his work. You are a brilliant man. I just wanted to see if I'm the only one that doesn't notice a huge difference in speed with overclocking. I'm running screenstate mode. I'm pretty sure everything is installed correctly, including both Govnah and Uberkernal. It seems a little faster to me, but not drastically. I don't want to seem ungrateful, I just want to get some other peoples opinions on this. Thanks.
  6. #866  
    I installed the Uber Kernel and then went to "Applications" and installed the Govnah to double check that the kernel was working but when I launch the Govnah it doesn't run, it just shows the splash screen. Help please
  7. #867  
    Quote Originally Posted by pslag1 View Post
    However, if you use a very low brightness level, you may see some issues. For now, I would suggest a display level of '4' or higher. Lower than that and the current screenstate logic will keep the frequency at 500.
    Thank you for this post, pslag! I was having the same issue where the clock would be stuck back at 500 after turning the screen on (using Screenstate 500/720). Setting my screen brightness to '4' did the trick (using Brightness Unlinked) and now everything is working perfectly.

    This app turned my Pre experience from a '6' all the way up to '11'!!
  8. #868  
    Quote Originally Posted by Mr Different View Post
    I installed the Uber Kernel and then went to "Applications" and installed the Govnah to double check that the kernel was working but when I launch the Govnah it doesn't run, it just shows the splash screen. Help please
    Restart your Pre
  9. #869  
    Tried that, no luck. I've even uninstalled and reinstalled the app.
  10. proudfrog's Avatar
    Posts
    43 Posts
    Global Posts
    63 Global Posts
    #870  
    This may seem like a question out of left field, but what is the current version of Uber Kernel?
  11. #871  
    Quote Originally Posted by proudfrog View Post
    This may seem like a question out of left field, but what is the current version of Uber Kernel?
    According to my kernel it is v1.4.1-21 and I think it's the latest non testing kernel.
  12. #872  
    Quote Originally Posted by Mr Different View Post
    Tried that, no luck. I've even uninstalled and reinstalled the app.

    Never mind, I must have installed it incorrectly the first time. I just reinstalled the Govnah and it's working... Holy crap.
    Govnah... Awesome
    Uber-Kernel...Awesomer
    You guys did an amazing job!
  13. stephenjj's Avatar
    Posts
    79 Posts
    Global Posts
    87 Global Posts
    #873  
    For some reason, mine switches from 'screenstate' to 'userstate', dropping me from 800 to 500, whenever i go to airplane mode and charge the battery at night. When i turn the airplane mode off in the morning, i have to go in to govnah and switch from 'userstate' back to 'screenstate' to restore it to 800.

    Not a big deal, but not sure why it happens.
  14. hubz1124's Avatar
    Posts
    37 Posts
    Global Posts
    41 Global Posts
    #874  
    I just tried to install Govanh from Preware and I got this message. Needless to say, I have no idea what it means. Any help would be much appreciated!

    Begin installation of org.webosinternals.govnah
    Installing org.webosinternals.govnah (0.4.2) to root...
    Downloading http://ipkg.preware.org/feeds/webos-..._0.4.2_arm.ipk
    An error ocurred, return value: 22.
    Failed to download org.webosinternals.govnah. Perhaps you need to run 'ipkg update'?
    Collected errors:
    ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp -q -P /media/cryptofs/apps/usr/lib/ipkg/tmp/ipkg-3hlxIg http://ipkg.preware.org/feeds/webos-..._0.4.2_arm.ipk'
    wget: short write
  15. #875  
    Loving the uberkernel/screenstate, has a huge improvement in performance with minimal battery implications.

    I would like to conserve even more battery though and want to drop the "low" down below 500. I know before there were some issues with dropping the low for screenstate below 500. I would love to conserve some battery life, but i also frequently use Pandora or my own music app with the screen off. Any suggestions on what the lowest "screen off" setting I can get away with without crashes?

    I'm sure this was addressed somewhere, but I went back a few pages and couldn't find it.
  16. #876  
    Installed Uberkernel, then installed Govnah then restarted. No problem ever since. Using Screenstate-500/800. I haven't noticed a huge drop in battery but I play with the damn thing so much I don't know if it's increased the battery usage or not.
  17. #877  
    wondering if anybody came to a solution for why only SOMETIMES my screenstate goez to 500. I understsnd my phone might not be able to handle under 500, which nething less than 500 doesn't work. Mostly just screenstate not working properly.

    sometimes it will drop to 500 and then slowly go up. Or slowly go down. I have an SS. Can't upload now.

    also when using the touchstone charger the screenstate works perfectly fine.
    addition of 1.4.2 and I'm keeping my brightness above 20 and not using any brightness app or patch other than brightness in device menu
    While charging screenstate works, sometimes after doing a luna restart it works for a little bit also, but it always seems to revert back to a constant 800... is there anything that prevents the screenstate from going to 500?
    iPhone 1gen august 2007- may 2010
    Repaired: headphone jack twice. Buttons and back cover once. Screen has a crack.

    Palm Pre Plus may 2010-now

    LOVE IT
  18. #878  
    I installed the latest version of the Uber Kernel via Preware. After the latest update of preware it no longer recognizes the Uber Kernel nor my patches... i was wondering if anyone knows how to uninstall it (uber kernel) so i can reinstall it with preware?

    Thanks
  19.    #879  
    Quote Originally Posted by Dominator81 View Post
    I installed the latest version of the Uber Kernel via Preware. After the latest update of preware it no longer recognizes the Uber Kernel nor my patches... i was wondering if anyone knows how to uninstall it (uber kernel) so i can reinstall it with preware?

    Thanks
    Run the Emergency Reconstruction Utility.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #880  
    Quote Originally Posted by cursiv View Post
    While charging screenstate works, sometimes after doing a luna restart it works for a little bit also, but it always seems to revert back to a constant 800... is there anything that prevents the screenstate from going to 500?
    Nothing. If the screen is off the CPU will go to min set freq. If the screen is on it will always be max unless the wall charger is plugged in.

    There are lots of updates being tested with SS and govnah that might fix visual quirkiness.
    Live free or DIE!

Posting Permissions