Page 43 of 56 FirstFirst ... 33383940414243444546474853 ... LastLast
Results 841 to 860 of 1118
  1.    #841  
    Anyone asking about Govnah versions should really just read the Govnah thread to get the answer.

    0.3.0 is the latest public release.

    0.4.2 is the latest alpha testing release.

    And before you ask how to access the alpha test version, read the Govnah thread first.

    -- Rod
  2. #842  
    Preware has been downloading/installing uberkernel for about 10min now, my EV signal is full bars and no wifi, it should normally be noEV and full wifi. Not sure what to do. Thanks
  3. #843  
    I installed Uber:Kernel & Govnah. In Govnah I only see 2 of the 6 governors: ondemand and userspace. Do I have to install the others, if so where do I find them?

    Also the frequency choices only go up to 600 MHz (no 720 or 800). (I was previously running 800 but uninstalled that) What am I missing? Did I do something incorrectly?
  4. #844  
    Quote Originally Posted by RHerrick View Post
    I installed Uber:Kernel & Govnah. In Govnah I only see 2 of the 6 governors: ondemand and userspace. Do I have to install the others, if so where do I find them?

    Also the frequency choices only go up to 600 MHz (no 720 or 800). (I was previously running 800 but uninstalled that) What am I missing? Did I do something incorrectly?
    Ahh! Restart seemed to correct problem. My bad!
  5. #845  
    Kudos for the settings sticking at startup. Works much better now than when I first tried it.
  6. aaronpaul's Avatar
    Posts
    18 Posts
    Global Posts
    61 Global Posts
    #846  
    Quote Originally Posted by rwhitby View Post
    Anyone asking about Govnah versions should really just read the Govnah thread to get the answer.

    0.3.0 is the latest public release.

    0.4.2 is the latest alpha testing release.

    And before you ask how to access the alpha test version, read the Govnah thread first.

    -- Rod
    You remind me of Nick Burns.
  7. #847  
    Mine is sticking now after a restart. Nice feature...
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  8.    #848  
    Govnah 0.4.2 is released, with support for sticky profiles.

    See the Govnah thread for more details.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. #849  
    Quote Originally Posted by pslag1 View Post
    However, if you use a very low brightness level, you may see some issues. For now, I would suggest a display level of '4' or higher. Lower than that and the current screenstate logic will keep the frequency at 500.
    Wow, thanks for sharing this! This was exactly my problem a minute ago! I've always had my display brightness set to 0 since that minimum setting patch enabled it... didn't know it would affect the "screenstate" govnah. But if you think about it.. it does

    Again, thanks to rod, marco, and everyone who worked on this!
  10. #850  
    thanks, works great for me
  11. #851  
    After I installed this patch (btw, love it!) I've started to have camera freeze ups, frequent "too many cards open" errors and overall hiccups?

    Is there a setting anyone could recommend to remedy this issue or an update???


    Thanks
    Al
    ______________________________
    Palm loyalist: Samsung SGH-i500>Treo 600>650>755P>Pre- #1>>Pre- #2>Pre- #3>Pre- #4>Pre- #5>Pre- #6
  12. #852  
    Quote Originally Posted by algee650 View Post
    After I installed this patch (btw, love it!) I've started to have camera freeze ups, frequent "too many cards open" errors and overall hiccups?

    Is there a setting anyone could recommend to remedy this issue or an update???


    Thanks
    Al
    I use a static 800 profile (performance 800 min/max) and have no issues with either of those. I have been running it that way for weeks now.
  13. #853  
    Quote Originally Posted by pastorrich1 View Post
    I use a static 800 profile (performance 800 min/max) and have no issues with either of those. I have been running it that way for weeks now.
    Thanks Pastorrich1!!
    ______________________________
    Palm loyalist: Samsung SGH-i500>Treo 600>650>755P>Pre- #1>>Pre- #2>Pre- #3>Pre- #4>Pre- #5>Pre- #6
  14. #854  
    Quote Originally Posted by algee650 View Post
    Thanks Pastorrich1!!

    You are welcome. I also restart the phone daily and do a Luna restart anytime I access the app catalog and preware.
  15. #855  
    I just want to throw this out there... I swapped the sh method to the uber kernel/govnah method on my pre and my friends pre over the weekend and today he told me that his pre "froze" on a black screen and he needed to take his battery out to reset it. I didnt think anything of it until about an hour after he told me that, the same thing happened to me.

    The phone just wouldnt wake up, no backlight, no kb light, no radio response, nada. I would find it hard to believe that this was merely coincidental and not related to the uber kernel since it's never happened to either of us before, and now 2 days after i install the kernel it happened to both of us.

    we have the govnah set at screenstate, and i've actually noticed a drop in battery live compared to the 800mhz sh kernel(although that might not be related)
  16.    #856  
    Quote Originally Posted by callmesaul8889 View Post
    I just want to throw this out there... I swapped the sh method to the uber kernel/govnah method on my pre and my friends pre over the weekend and today he told me that his pre "froze" on a black screen and he needed to take his battery out to reset it. I didnt think anything of it until about an hour after he told me that, the same thing happened to me.

    The phone just wouldnt wake up, no backlight, no kb light, no radio response, nada. I would find it hard to believe that this was merely coincidental and not related to the uber kernel since it's never happened to either of us before, and now 2 days after i install the kernel it happened to both of us.

    we have the govnah set at screenstate, and i've actually noticed a drop in battery live compared to the 800mhz sh kernel(although that might not be related)
    If you want something that matches your previous overclocking solution, you should use the Fixed Speed 800 profile.

    What most people don't realise is that the core kernel code which sets the voltages and frequencies for the device is identical across every single overclocking solution that has been released by anyone for the Palm Pre (since it was written by the same person - unixPsycho). So any difference in behaviour is either due to installation differences, or configuration differences (Govnah gives you 1000 times more flexibility, and many of those 1000 times more combinations will cause some devices to have problems), or other factors changing. Battery life is dependent on so many other factors unrelated to CPU clock speed (the largest factor being how hard the phone needs to power the transmitter to talk to the current cellular tower, noting that overclocking is known to interfere with cellular reception on some devices and not others) that I personally simply ignore any reports of differences in battery life.

    If UberKernel doesn't work for your device, feel free to continue using an alternative solution. If your current overclocking solution is working for you, there is no reason to change on a whim. UberKernel and Govnah are designed to be able to be uninstalled easily so you can go back to your previous solution. But be assured that unless there is a systemic problem that is affecting a large majority of people, then we're probably not going to spend much time trying to debug why it doesn't work for one or two people's specific devices. We've got much more interesting things to be doing with our spare time. It may sound harsh, but that's the reality of it and you should set your expectations accordingly.

    That doesn't mean that we don't want to continue hearing peoples' experiences - we certainly do want that, cause sometimes there are subtle trends that only become apparent after seeing lots of reports of subtle issues. But to be immediately useful, such reports need to be far more experimentally controlled and detailed ...

    -- Rod
    Last edited by rwhitby; 06/08/2010 at 01:05 AM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #857  
    wondering if anybody came to a solution for why only SOMETIMES my screenstate goez to 500. I understsnd my phone might not be able to handle under 500, which nething less than 500 doesn't work. Mostly just screenstate not working properly.

    sometimes it will drop to 500 and then slowly go up. Or slowly go down. I have an SS. Can't upload now.

    also when using the touchstone charger the screenstate works perfectly fine.
    Last edited by cursiv; 06/08/2010 at 03:50 AM.
    iPhone 1gen august 2007- may 2010
    Repaired: headphone jack twice. Buttons and back cover once. Screen has a crack.

    Palm Pre Plus may 2010-now

    LOVE IT
  18. #858  
    Had this problem before, screenstate couldn't detect your *screen state* if your display is set to 0. Mine's at 4 now and using the "change minimum brightness" patch.. No more problem!
  19. #859  
    Quote Originally Posted by Furuboru View Post
    Had this problem before, screenstate couldn't detect your *screen state* if your display is set to 0. Mine's at 4 now and using the "change minimum brightness" patch.. No more problem!
    don't thiink that's my problem my brightness is at 50 right now. And as last night qhen I discovered. It will detect my screen is off sometimes go to 500 then the next second go back up even when it was still off.

    I am using at&t so maybe this kernel or govnah doesn't fully support 1.4.2
    Last edited by cursiv; 06/08/2010 at 09:05 AM.
    iPhone 1gen august 2007- may 2010
    Repaired: headphone jack twice. Buttons and back cover once. Screen has a crack.

    Palm Pre Plus may 2010-now

    LOVE IT
  20. #860  
    I can't get any of this to work....

Posting Permissions