Page 31 of 56 FirstFirst ... 21262728293031323334353641 ... LastLast
Results 601 to 620 of 1118
  1. #601  
    Quote Originally Posted by Xanadu73 View Post
    Psycho,

    One more question:

    Is this based in the 1.4.1.1 Palm Patches (with the updated keyboard module), or still the older 1.4.0?


    M.
    This is built on 1.4.1.1 Palm sources, same as UbeKernel.
    Live free or DIE!
  2. #602  
    Quote Originally Posted by unixpsycho View Post
    This is built on 1.4.1.1 Palm sources, same as UbeKernel.

    Cool. Thank you!

    ~~~~~~~

    I have it up and running now. I'll keep you posted on battery drain, performace, etc. So far, very smooth launcher, no camera issues, and the screen is turning on nice and quick.


    Youz da manz!


    M.
  3. #603  
    Quote Originally Posted by Xanadu73 View Post
    Cool. Thank you!

    ~~~~~~~

    I have it up and running now. I'll keep you posted on battery drain, performace, etc. So far, very smooth launcher, no camera issues, and the screen is turning on nice and quick.


    Youz da manz!


    M.
    ru guys talking about the uberkernal?
    Juan

    2010-2011 Champions!

  4. #604  
    Quote Originally Posted by maxima2k53 View Post
    ru guys talking about the uberkernal?

    No, not exactly. We're on a DeLorean here from your future, so to speak.




    M.
  5. giftedmd's Avatar
    Posts
    43 Posts
    Global Posts
    91 Global Posts
    #605  
    Quote Originally Posted by unixpsycho View Post
    This is built on 1.4.1.1 Palm sources, same as UbeKernel.
    Wow, now this may be the best kernel yet. Blazing fast! Very nice work. We'll see how battery life holds up, but loving it so far!
  6. giftedmd's Avatar
    Posts
    43 Posts
    Global Posts
    91 Global Posts
    #606  
    Quote Originally Posted by NuttyBunny View Post
    No newbie here

    Linux palm-webos-device 2.6.24-palm-joplin-3430 #unixpsycho-1.4.3 Wed May 12 22:05:44 EDT 2010 armv7l unknown

    cat scaling_governor
    screenstate
    cat scaling_max_freq
    800000
    cat scaling_min_freq
    125000

    Screen on:
    cat scaling_cur_freq
    800000

    Screen off:
    cat scaling_cur_freq
    500000
    root@palm-webos-device:/sys/devices/system/cpu/cpu0/cpufreq#

    Any other idea?

    BTW:
    cat scaling_available_governors
    screenstate

    It just won't go below 500
    Had this problem after i installed unixpsycho's latest beta kernel, um, about 10 minutes ago.
    shut down and did a battery pull, now Im going down to 125MHz with the screen off. You may just need to do a hard reset. but i just do battery pulls sometimes to make sure.
  7. #607  
    This is fantastic. I am running 1.4.2 I think it is... and I have screenstate and Max 800, min 500. Seeing if that will avoid my phone from locking up when coming from the stand by mode. I had set it at 125 and it froze, but from what I gather it's still running at 500. Right? Sightly confused by that, but as time goes on I'll learn. Excellent. Thanks a bunch guys.
  8. #608  
    Quote Originally Posted by rlsroufe View Post
    Had this problem after i installed unixpsycho's latest beta kernel, um, about 10 minutes ago.
    shut down and did a battery pull, now Im going down to 125MHz with the screen off. You may just need to do a hard reset. but i just do battery pulls sometimes to make sure.
    O_o

    Really? Mmm... Pulling batt right no.......
  9. #609  
    Quote Originally Posted by rlsroufe View Post
    Had this problem after i installed unixpsycho's latest beta kernel, um, about 10 minutes ago.
    shut down and did a battery pull, now Im going down to 125MHz with the screen off. You may just need to do a hard reset. but i just do battery pulls sometimes to make sure.
    Well, the normal reboot after the install should had taken care of it but as it seems, we had to do a full cold restart.

    Anyway, the battery pull did work apparently

    I'l just test for a while with background apps to see if it's better to have it at 125 or 250. Thanks Marco, thanks rlsroufe
    Last edited by NuttyBunny; 05/14/2010 at 07:03 PM.
  10. preryan's Avatar
    Posts
    250 Posts
    Global Posts
    311 Global Posts
    #610  
    So I guess I have been out of the loop for a while. I had the 800mhz sh patch installed. After catching up in the forum, I decided to remove it and add the uberkernel and govnah to my Pre. After I removed the original 800mhz patch I tried messing with the phone at the stock 500 mhz. Dear god it was laggy and slow! Did I really like the phone that way?

    So if you are worried about overclocking, dont try it because once you use it for a while you just can't go back.

    Uber+Govnah seems to be working great for me. I look forward to being able to keep the settings after reboot and a lower mhz when the screen is off to save battery even more.

    Thanks for all the great work!
  11. #611  
    Quote Originally Posted by preryan View Post
    So I guess I have been out of the loop for a while. I had the 800mhz sh patch installed. After catching up in the forum, I decided to remove it and add the uberkernel and govnah to my Pre. After I removed the original 800mhz patch I tried messing with the phone at the stock 500 mhz. Dear god it was laggy and slow! Did I really like the phone that way?

    So if you are worried about overclocking, dont try it because once you use it for a while you just can't go back.

    Uber+Govnah seems to be working great for me. I look forward to being able to keep the settings after reboot and a lower mhz when the screen is off to save battery even more.

    Thanks for all the great work!
    Well, Marco's testing kernel does just that, now I have it running at full 800mhz with screen on, and testing lagginess with 125mhz with screen off and background apps running.

    Enjoy it!!
  12. #612  
    Quote Originally Posted by NuttyBunny View Post
    Well, the normal reboot after the install should had taken care of it but as it seems, we had to do a full cold restart.

    Anyway, the battery pull did work apparently

    I'l just test for a while with background apps to see if it's better to have it at 125 or 250. Thanks Marco, thanks rlsroufe
    Well, since we non USA residents are hated by Pandora, I decided to try stream some music with Grooveshark. Worked like a charm at 125Mhz with screen turned off

    I should test battery usage while playing music in the background, 800mhz vs 125Mhz
  13. preryan's Avatar
    Posts
    250 Posts
    Global Posts
    311 Global Posts
    #613  
    Quote Originally Posted by NuttyBunny View Post
    Well, Marco's testing kernel does just that, now I have it running at full 800mhz with screen on, and testing lagginess with 125mhz with screen off and background apps running.

    Enjoy it!!
    Gonna give that a try right now!
  14. mfaye9's Avatar
    Posts
    223 Posts
    Global Posts
    237 Global Posts
    #614  
    I just set it to 800 MHz but I havent noticed any difference in speed...at all. Any idea what I am doing wrong?
    I love my Pre :P



    Follow me on Twitter!
  15. #615  
    Quote Originally Posted by mfaye21 View Post
    I just set it to 800 MHz but I havent noticed any difference in speed...at all. Any idea what I am doing wrong?
    What did you have it set at before? You sure it wasn't already at 800?
  16. mfaye9's Avatar
    Posts
    223 Posts
    Global Posts
    237 Global Posts
    #616  
    Quote Originally Posted by PookiePrancer View Post
    What did you have it set at before? You sure it wasn't already at 800?
    This is my first time doing any scaling
    I love my Pre :P



    Follow me on Twitter!
  17. #617  
    I am unsure which is the best option in terms of performance and most importantly over all battery life. Has anyone done any testing between all the options? Like if put at 125mhz while the screen is off and idling and then bumping to 800 when the screen is on and you are doing stuff. If that going to save you more battery power than that of the stock 500mhz?
  18. #618  
    Quote Originally Posted by mfaye21 View Post
    This is my first time doing any scaling
    So you loaded the kernel (you see the icon on your Pre), and Govnah, and you set it to 800 and don't notice a change? Have you tried a restart?
  19. mfaye9's Avatar
    Posts
    223 Posts
    Global Posts
    237 Global Posts
    #619  
    Quote Originally Posted by PookiePrancer View Post
    So you loaded the kernel (you see the icon on your Pre), and Govnah, and you set it to 800 and don't notice a change? Have you tried a restart?
    Yep to both questions.
    I love my Pre :P



    Follow me on Twitter!
  20. #620  
    Quote Originally Posted by mfaye21 View Post
    Yep to both questions.
    After setting it to 800, did you tap the "Apply Settings" button? Nothing activates just by selecting it from the drop-downs. You have to Apply them too.


    M.

Posting Permissions