Page 15 of 56 FirstFirst ... 5101112131415161718192025 ... LastLast
Results 281 to 300 of 1118
  1.    #281  
    The latest versions of Preware and the Package Manager Service (or Preware Alpha if you're testing that) now include the webos-kernels feed, so Uber-Kernel and Govnah can be installed directly from the default Preware feeds now.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #282  
    Hi Rod. I posted the screen brightness/500 issue question on the wiki...my first time doing anything on a wiki other than reading it.

    On a separate note:

    Yesterday I reported that my Pre was running exceptionally cool with Uber-Kernal and Govnah installed. Today it has heated to over 49 degrees (both CPU and Battery Temp-which caused the Overheat Warning App to go off) three times during TS charging while talking on the phone and twice while just talking on the phone. I don't know if this is a bug/issue or just a consequence of overclocking (both theories have been put forth), but I didn't have temps this high with the other overclocking solutions I have used. This is NOT a complaint - I love overclocking and find this kernel and app to be terrific overall. I just wanted to report my latest experiences.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  3.    #283  
    Quote Originally Posted by Blaize View Post
    Yesterday I reported that my Pre was running exceptionally cool with Uber-Kernal and Govnah installed. Today it has heated to over 49 degrees (both CPU and Battery Temp-which caused the Overheat Warning App to go off) three times during TS charging while talking on the phone and twice while just talking on the phone. I don't know if this is a bug/issue or just a consequence of overclocking (both theories have been put forth), but I didn't have temps this high with the other overclocking solutions I have used. This is NOT a complaint - I love overclocking and find this kernel and app to be terrific overall. I just wanted to report my latest experiences.
    Thanks for updating the wiki, and reporting your experience.

    I take experience reports as experience reports, not complaints

    Just be aware that I simply scan and absorb most experience reports without much comment until I see a trend of several people having the same problem, or until one of the core developers can reproduce a particular problem.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #284  
    I uninstalled the 800MHzOS14 patch (and used to prekernal package(just to be safe) in order to install the uberkernel and govnah app.
    The Uberkernel and Govnah apps are working fine, but after I uninstalled the 800patch my Quick Launch option is no longer working(i.e. I type the letter M and nothing comes up...not memos,m contacts,..nothing at all) I have to go onto the launcher screen and manually find the app I want.

    Its so inconvenient!

    any suggestions????
  5.    #285  
    Quote Originally Posted by jameseward View Post
    I uninstalled the 800MHzOS14 patch (and used to prekernal package(just to be safe) in order to install the uberkernel and govnah app.
    The Uberkernel and Govnah apps are working fine, but after I uninstalled the 800patch my Quick Launch option is no longer working(i.e. I type the letter M and nothing comes up...not memos,m contacts,..nothing at all) I have to go onto the launcher screen and manually find the app I want.
    If you can reproduce it after a full webOS Doctor and then only installing WebOS Internals packages, we'll be happy to take a closer look at it. I'm seeing lot of reports of the same thing happening to people who have never used Uber-Kernel or Govnah, so I'm assuming it's unrelated at the moment.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #286  
    Quote Originally Posted by rwhitby View Post
    The one listed three posts above yours.

    Hangs at low frequencies seem to be device-dependent, not kernel-dependent.

    -- Rod
    OK Thanks
  7. #287  
    Quote Originally Posted by rwhitby View Post
    Thanks for updating the wiki, and reporting your experience.

    I take experience reports as experience reports, not complaints

    Just be aware that I simply scan and absorb most experience reports without much comment until I see a trend of several people having the same problem, or until one of the core developers can reproduce a particular problem.

    -- Rod
    That's perfectly fine. Mostly didn't want others to think I was complaining or making invidious comparisons...no more overclocking drama! Heh.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  8. #288  
    I'm very confused by this. I have installed uber kernal and try to open it but it is stuck on the load screen. What's up? Is this an application? What's going on?
  9. #289  
    Quote Originally Posted by jamminjim0o7 View Post
    I'm very confused by this. I have installed uber kernal and try to open it but it is stuck on the load screen. What's up? Is this an application? What's going on?
    The UK icon in the launcher is merely there so that a) if you installed it with Preware Alpha you can uninstall it with Orange + Tap, and b) to show that the kernel has been installed. To use the kernel you must install a governor app such as Govnah, or be able to control the governor from command line.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  10. #290  
    Quote Originally Posted by jamminjim0o7 View Post
    I'm very confused by this. I have installed uber kernal and try to open it but it is stuck on the load screen. What's up? Is this an application? What's going on?
    The UK icon in the launcher is merely there so that a) if you installed it with Preware Alpha you can uninstall it with Orange + Tap, and b) to show that the kernel has been installed. To use the kernel you must install a governor app such as Govnah, or be able to control the governor from command line.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  11. #291  
    Quote Originally Posted by rwhitby View Post
    The latest versions of Preware and the Package Manager Service (or Preware Alpha if you're testing that) now include the webos-kernels feed, so Uber-Kernel and Govnah can be installed directly from the default Preware feeds now.

    -- Rod
    is that the 3rd gen?
  12. #292  
    how do i download the govnah app? i have installed kernel via preware, after installation there was a new app in my launcher name uber-kerner (pre/pre+) however there was no govnah installed, i have looked on preware if i could download it, but nowhere to be found.

    when i tried to open the uber-kernel app nothing happen it just stays in the flash card mode.

    please
    n
    thank you
  13. #293  
    Quote Originally Posted by vic_singh View Post
    how do i download the govnah app? i have installed kernel via preware, after installation there was a new app in my launcher name uber-kerner (pre/pre+) however there was no govnah installed, i have looked on preware if i could download it, but nowhere to be found.

    when i tried to open the uber-kernel app nothing happen it just stays in the flash card mode.

    please
    n
    thank you
    sorry to bother you.. but i found it
  14. #294  
    Quote Originally Posted by vic_singh View Post
    sorry to bother you.. but i found it
    Where did you find it? I followed the steps above but cant find the govnah app. Was it supposed to install automatically with Uber-Kernel? If not, where is it in Preware?

    Thanks and sorry for the newb question.

    Aubrey
  15. #295  
    Quote Originally Posted by abailey269 View Post
    Where did you find it? I followed the steps above but cant find the govnah app. Was it supposed to install automatically with Uber-Kernel? If not, where is it in Preware?

    Thanks and sorry for the newb question.

    Aubrey
    Go to "Available Packages", "Applications", "System Utilities".....
    If "If's" and "But's" were candy and nuts we'd all have a Merry Christmas!


  16. #296  
    Quote Originally Posted by spudland View Post
    Go to "Available Packages", "Applications", "System Utilities".....
    Wonderful, got it. Thanks so much!
  17. #297  
    If you are already running the Uber-Kernel, you should uninstall it with Preware or Preware Alpha, and then install the new version (update your feeds to make sure you're getting the 1.4.1-13 version). You do not need to reboot between these two operations, but you will be asked to reboot after you've installed the new version and you should do so to start using the new version. Future versions of Preware will do this remove/install step automatically when you upgrade the kernel.
    I tried to update the 1.4.1-9 uberkernel to the latest 1.4.1-13. I started by deleting the 1.4.1-9 kernel app by using the orange+tap method as indicated in other posts....I had used Preware alpha to install the kernel..... The orange+tap did indeed delete the kernel icon.

    I then went to install 1.4.1-13....Preware alpha showed the usual information about downloading and installing, but then finished with an error message indicating that the install had failed.

    The 1.4.1-9 kernel is still installed and running.....the Govnah app is cycling as it should up to 800MHz and back down to 250MHz. The phone has been rebooted several times and a re-download of the 1.4.1-13 kernel has been tried with the same result as above.

    There is no longer an icon in the app launcher window for the kernel.
    Neither Preware (alpha / regular) nor WebOS Quick Install, shows the Uberkernel as being installed.

    I'm going to guess that I'll have to doctor the phone back to 1.4.1 and then update to the new Uberkernel.......unless somebody can tell me that there is another way....and how to do it......

    Thanks for any help you can come up with.
  18.    #298  
    Quote Originally Posted by Harnoy View Post
    I tried to update the 1.4.1-9 uberkernel to the latest 1.4.1-13. I started by deleting the 1.4.1-9 kernel app by using the orange+tap method as indicated in other posts....I had used Preware alpha to install the kernel..... The orange+tap did indeed delete the kernel icon.

    I then went to install 1.4.1-13....Preware alpha showed the usual information about downloading and installing, but then finished with an error message indicating that the install had failed.

    The 1.4.1-9 kernel is still installed and running.....the Govnah app is cycling as it should up to 800MHz and back down to 250MHz. The phone has been rebooted several times and a re-download of the 1.4.1-13 kernel has been tried with the same result as above.

    There is no longer an icon in the app launcher window for the kernel.
    Neither Preware (alpha / regular) nor WebOS Quick Install, shows the Uberkernel as being installed.

    I'm going to guess that I'll have to doctor the phone back to 1.4.1 and then update to the new Uberkernel.......unless somebody can tell me that there is another way....and how to do it......

    Thanks for any help you can come up with.
    Install the recovery Palm Kernel.
    Then instal the Uber-Kernel.
    Then reboot.
    While waiting for the reboot, add this to the FAQ.

    -- Rod
  19. #299  
    Quote Originally Posted by rwhitby View Post
    Install the recovery Palm Kernel.
    Then instal the Uber-Kernel.
    Then reboot.
    While waiting for the reboot, add this to the FAQ.

    -- Rod
    Worked like a charm, thanks for the quick reply.

    Edit: (FAQ updated)
    Last edited by Harnoy; 05/04/2010 at 05:38 AM.
  20. #300  
    The files are set as private. where can i downoad it ???

Posting Permissions