Results 1 to 5 of 5
  1.    #1  
    My wife and I just got pre (for me) and pixi (for her). Anyway, great phones.

    But she was wondering... she was using her old phone as her alarm clock. She is now using the webos clock for her alarm clock... but one pet peve she has is that the alarm clock notification is always on the screen. In other words, its a constant reminder she has to get up in the morning!

    Is there a way to remove this notification? Couldn't find anywhere to do it.
  2. #2  
    Go into the clock preferences, and enter "4231". You should then get a notification sound, and it'll no longer do that.

    No idea why they're keeping that feature still hidden, but it'll permanently fix it. And then enter the same code if you want it to show the notifications again.
  3. #3  
    All you have to do is swipe the notification off the screen. This will not cancel your alarm.
  4. #4  
    yes, same way you remove dashboard notifications you don't want to deal with (text, FB, etc)

    When you see the little bell at the bottom of screen, tap it...it will make the notification a little bigger, then swipe it off the screen! Alarm stays on but notification goes away.

    Enjoy!
  5. #5  
    ya'll got it before I could hit enter! LOL sorry for double post

Posting Permissions