Results 1 to 9 of 9
  1.    #1  
    I have the alarm set on my clock for daily use and it has stopped working. I have rebooted my Pre and it still fails to go off at the prompted time.

    Has anyone had this problem? I count on the daily alarm working to remind me to take medication. The alarm has worked daily for months and just stopped two days ago. I have not installed Homebrew or any patches. My software is also up to date.

    Please let me know if anyone has any ideas.

    Thanks!
  2. #2  
    Quote Originally Posted by ariker01 View Post
    I have the alarm set on my clock for daily use and it has stopped working. I have rebooted my Pre and it still fails to go off at the prompted time.

    Has anyone had this problem? I count on the daily alarm working to remind me to take medication. The alarm has worked daily for months and just stopped two days ago. I have not installed Homebrew or any patches. My software is also up to date.

    Please let me know if anyone has any ideas.

    Thanks!
    Do you have your ringer switch set to vibrate?

    Also, if you go into preferences in the clock app, you will see an option to ring even if the ringer switch is on silent, that may help.
  3. #3  
    I found this problem every so often, try deleting your alarm and manually forcing a backup.

    When have this problem doing the above steps will repopulate the alarm for some reason, which I proceed to delete and backup again. I've noticed this seems to fix this problem, which seems to be related to the backup loading an alarm which is set to go off the proceeding day, and when the backup occurs at 2AM doesn't work out well for me.
  4. #4  
    do you have the volume up? It's actually possible to turn the volume down so far that you won't hear it. It's one of the problems created because WebOS doesn't have separate volume controls for various sounds like the Treo/Centro phones had...
  5. jjrausch's Avatar
    Posts
    33 Posts
    Global Posts
    70 Global Posts
    #5  
    Deleteing the alarm and re-adding has worked for me in the past also.
  6. #6  
    Delete the alarm and add a new alarm. Set an alarm near the current time to test it.
    Achill3s' Palm Pre: Modded and patched to death!!
  7. #7  
    Ever since I updated my plus it hasn't worked. I'll try the above suggestions and see if it fixes it.
  8. #8  
    It works again! I just deleted it andd then did a manual backup and it worked fine.
  9. #9  
    Quote Originally Posted by ariker01 View Post
    I count on the daily alarm working to remind me to take medication.
    Not a fix, but an alternative... you could always set an event in your calendar that reminds you to take your meds. Set it once, have it remind you "on time", and set it to repeat daily.

Posting Permissions