Results 1 to 5 of 5
  1.    #1  
    Talked a friend into a plus.. I have the original Sprint Pre.. Over the phone we got preware installed and running.. He is patch happy now... But when I was talking about a theme, he couldnt find it.. He said that he only had 92 available patches.. He is at 1.4.0.0 and is planning to update tonight.. But is there something I can check to see why he is missing some stuff that I have??

    Thanks
  2. #2  
    try updating feeds, and make sure to include prethemer....
  3. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #3  
    Quote Originally Posted by lilmexx323 View Post
    Talked a friend into a plus.. I have the original Sprint Pre.. Over the phone we got preware installed and running.. He is patch happy now... But when I was talking about a theme, he couldnt find it.. He said that he only had 92 available patches.. He is at 1.4.0.0 and is planning to update tonight.. But is there something I can check to see why he is missing some stuff that I have??

    Thanks
    a) I have heard that there are patches that were upgraded for WebOS 1.4.1.1 that won't show on 1.4 because they are not backward compatible. This may get "corrected" for him after upgrading.

    b) He should also ensure that he has all the applicable feeds turned on under Preferences in Preware.
  4. #4  
    He's looking too far into it.

    According to my preware, there are 1448 available themes. If you go into that, the themes are broken down into categories:

    All: 1448
    Abstract: 221
    etc
    etc
    etc
    Theme: 92

    So yes, there are only 92 themes in the theme category of themes... but there are well over 1000 themes all together.
  5.    #5  
    that would prob be the case.. But I will him check...thanks

Posting Permissions