Results 1 to 3 of 3
  1.    #1  
    I have a problem -- verified with two different Palm Pre devices -- where being connected to my home wireless network drains my Pre battery at a rate of about 1% per minute. I have no problems connecting to it, no speed issues once connected, and no otherwise noticeable quirks when connected ... just that the battery can be run completely dry (from fully charged to powering itself down) in about an hour and a half. I don't even have to do anything. I can just turn on WiFi on my Pre, and let it sit there connected. The battery will immediately begin paying the price.

    There doesn't seem to be anything odd about my wireless network. I have a Netgear WPN824 RangeMax router running in mixed mode (G/A/B), using WPA2 Personal with a simple 9 character passphrase. I have had this router for about 2 years, and no wireless device we've tried connecting to it has ever had any problems with it, including a dozen or so laptops, a Wii, an iPod touch, and other phones with WiFi.

    I've also not had any problems with getting my Pre to connect to any other wireless networks. At work I can just leave it connected (w/ no activity) all day long, and the battery wears similarly as when WiFi is turned off.

    I was hoping the 1.4.1.1 update last night would improve this. I tested it right away, and there is no change. The battery is still being drained at a rate of about 20x what I would consider normal (being connected to a different WiFi network, or simply having WiFi turned off).

    Before I start changing all the wireless settings on my router (have already tried a couple variations w/ no change in results), has anyone else seen this, or does anyone recognize what may be causing this problem?
  2. #2  
    I have the dlink dir-655 gigabit router. Same thing here. I also tried different setting without any significant results.

    the only solution thus far is to set the "turn wifi off" in the "sleep settings" menu of the Wifi app on the Pre.

    it has to do with the router constantly waking the Pre even if there is no packet destined to it.
  3.    #3  
    Quote Originally Posted by ukabu View Post
    I have the dlink dir-655 gigabit router. Same thing here. I also tried different setting without any significant results.

    the only solution thus far is to set the "turn wifi off" in the "sleep settings" menu of the Wifi app on the Pre.

    it has to do with the router constantly waking the Pre even if there is no packet destined to it.
    Thanks, ukabu. I will give that a shot. I bought a DIR-655 back in January, but wasn't able to get any of my wireless devices to stay connected to it for more than a few minutes. I loved the solid build, the nice config interface, and the built in gigabit switch, but had to return it. Odd coincidence that it seemingly causes the same problem as my wireless router.

Posting Permissions