Results 1 to 20 of 20
  1.    #1  
    I was talking on my pre, while it was plugged into the usb port. I'm guessing the port got too hot, and smoke came out. I quickly pulled it out of the usb, and the phone is fine. No damage seems to be done, and it is perfectly fine.. Although I don't know what to think of this . What do you guys suggest?

    Edit; The smoking has seemed to come from the USB port. Some of the rubber on the phone dongle part, The smoking didn't come from the phone itself.
  2. #2  
    what the ****
  3.    #3  
    I really don't know what to think of this. Have there even been reports of this ever happening?
  4. #4  
    Are you overclocking?
  5.    #5  
    Quote Originally Posted by jhoff80 View Post
    Are you overclocking?
    No I'm not. I have only 7 patches installed, for the matter.
  6. #6  
    Quote Originally Posted by Addyc View Post
    No I'm not. I have only 7 patches installed, for the matter.
    I've never heard of this happening... You should probably try to get a refurb... That doesn't sound safe at all
  7. #7  
    Quote Originally Posted by Addyc View Post
    No I'm not. I have only 7 patches installed, for the matter.
    make sure you also have the nicotine patch installed. smoking will kill a pre.

  8.    #8  
    Quote Originally Posted by donm527 View Post
    make sure you also have the nicotine patch installed. smoking will kill a pre.

    Even though this doesn't help my problem... I lol'd
  9. #9  
    Chronic?
  10. #10  
    Quote Originally Posted by netwrkr9 View Post
    Chronic?
    Hopefully... Lol!

    Seriously, though...that's strange! Can you smell any smoke and/or hot plastic or wires?
  11.    #11  
    I want srs answers guys.
  12.    #12  
    Quote Originally Posted by ImmaSlave4U View Post
    Hopefully... Lol!

    Seriously, though...that's strange! Can you smell any smoke and/or hot plastic or wires?
    Well the usb cooled down. It only happened for about a second or two. And only a bit of smoke came out. My pre does get exceptionally hot whenever I'm on a phonecall while using the usb. so that could have been the culprit. I always use my pre whenever it's hooked up, and I browse the web and others and this has never happened before. It seems fine right now, I'll just remember not to make phone calls while plugged in.
  13. #13  
    Quote Originally Posted by donm527 View Post
    make sure you also have the nicotine patch installed. smoking will kill a pre.

    came here for this. leaving satisfied.
  14. #14  
    Quote Originally Posted by Addyc View Post
    I want srs answers guys.
    best guess... even though looking idle, sw glitch where maybe an app or task or something was running while charged and caused the heat to build up.

    keep an eye on it. if it happens again, reboot the phone then try charging and see if it still does it. i would bet it doesnt after a reboot.
  15. #15  
    using a standard cable?
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  16.    #16  
    Quote Originally Posted by mrloserpunk View Post
    using a standard cable?
    Yes, I am. I'm calling Palm to try to get a replacement.
  17. cabjmb's Avatar
    Posts
    14 Posts
    Global Posts
    19 Global Posts
    #17  
    Quote Originally Posted by netwrkr9 View Post
    Chronic?
    Careful! My Pre will hear you and he is still young and impressionable.
  18. #18  
    Quote Originally Posted by cabjmb View Post
    Careful! My Pre will hear you and he is still young and impressionable.
    I don't think he inhaled
  19. #19  
    hmm, isn't it made in china? Wonder if there is lead in it... Man I miss leaded gas and paint, oh how the walls melted
  20. #20  
    I'm sorry, i lol'd when you said i want srs answers and ur avatar is t3h joker "Why so seriousss"

    But i digress.

    I had a similar problem when i was tiredly fumbling around my side table and spilled my water cup into my pre/touchstone. The water was high enough, table has edges, and the water got into the connection. Now i know no water was involved, but maybe plugging in and unplugging your phone so many times may have worn down the buffer between the connections on either the phone or the usb cable. Which in theory could cause a pos -> neg connection and usually smoke is a normal result.

    Just my theory.

Posting Permissions