Results 1 to 18 of 18
  1.    #1  
    Hi all,

    Whenever I run the Update app for the last two days, it says there are application updates. When I select show updates, nothing in the list shows updates and the "Install Updates" button does not appear. When I select the cart icon in App Catalog, nothing shows an update available either. As far as I can tell by browsing the catalog, none of the apps actually DO have any updates.

    I have NOT installed any new patches. Update worked normally two days ago (found updates and installed them), but for the last 2 days, this is happening.

    I probably wouldn't have worried much about this, but with Verizon supposedly releasing the update tomorrow, I'm afraid this might not let me update.

    I have a US Verizon Palm Pre Plus with OS 1.4 installed.

    Thanks for any help.
  2.    #2  
    Forgot to add - a Luna restart & a phone reset make no difference.
  3. mrtonk's Avatar
    Posts
    212 Posts
    Global Posts
    561 Global Posts
    #3  
    I have this problem, too.
  4. #4  
    Quote Originally Posted by govotsos View Post
    Hi all,

    Whenever I run the Update app for the last two days, it says there are application updates. When I select show updates, nothing in the list shows updates and the "Install Updates" button does not appear. When I select the cart icon in App Catalog, nothing shows an update available either. As far as I can tell by browsing the catalog, none of the apps actually DO have any updates.

    I have NOT installed any new patches. Update worked normally two days ago (found updates and installed them), but for the last 2 days, this is happening.

    I probably wouldn't have worried much about this, but with Verizon supposedly releasing the update tomorrow, I'm afraid this might not let me update.

    I have a US Verizon Palm Pre Plus with OS 1.4 installed.

    Thanks for any help.
    I have the same problem. Have you loaded preware on your phone? Sometimes the updates are for homebrew apps you added, that now cost you on the palm app site. Since you didn't pay for it to begin with, it has no record that you bought it, but it still shows up in your list of apps. At least that is what I have read on this forum. If you are worried about not getting the new OS, just start up preware, search for emergency, run it and it will remove all the apps and patches you downloaded through preware.
  5. #5  
    Go to the App store then click on the shopping bag on the bottom right corner. wait 5 seconds for it to load the another button should appear saying in stall updates. That should fix everything.
  6. #6  
    Quote Originally Posted by Warblad13 View Post
    Go to the App store then click on the shopping bag on the bottom right corner. wait 5 seconds for it to load the another button should appear saying in stall updates. That should fix everything.
    Has no effect. I wait 20 seconds, and it just lists my current applications. No install updates ever appear. But yet, when i go back and click updates, it still says updates available.
  7.    #7  
    Yes I have preware, but none of the preware apps fit your description. All the peware apps I have are still preware only apps. Whenever an app goes to App catalog, I uninstall preware vers then install app catalog vers.

    Like I said in OP I haven't installed anything for a while and certainly nothing right before this behavior started. Updates worked correctly then 2 days ago this behavior started - update app thinking there's updates but the update page says there aren't.

    Like I said in OP, neither the shopping bag work. The shopping bag lists installed apps, but none show updates available & no button to install updates ever appears. The updates app checks for updates, thinks there are app updates so I press the grey show updates button (on the first, white screen). On the blue screen no apps require updates & install updates button never appears.
    Last edited by govotsos; 04/28/2010 at 02:06 AM.
  8. #8  
    I think the probem is that you had apps installed on your pre that are now (i.e. since WebOS 1.3.5) unavailable in your region, therefore you can't download them. However they are stil associated with your Palm Profile.

    So when you fire up the Updates App it checks whether or not there are any updates for Applications Palm thinks you have installed on your phone.
    The App Catalog only checks for updates for Apps you really have installed on your phone.

    At least thats my theory, correct me if i'm wrong.

    I have the same Issue since i doctored to WebOS 1.3.5.
    The only solution i can think of atm: create a new Palm profile

    p.s. Would someone mid sending a bug report to Palm?
  9. #9  
    Quote Originally Posted by dr fnord View Post
    I think the probem is that you had apps installed on your pre that are now (i.e. since WebOS 1.3.5) unavailable in your region, therefore you can't download them. However they are stil associated with your Palm Profile.

    So when you fire up the Updates App it checks whether or not there are any updates for Applications Palm thinks you have installed on your phone.
    The App Catalog only checks for updates for Apps you really have installed on your phone.

    At least thats my theory, correct me if i'm wrong.

    I have the same Issue since i doctored to WebOS 1.3.5.
    The only solution i can think of atm: create a new Palm profile

    p.s. Would someone mid sending a bug report to Palm?
    I actually did a web chat with someone from Palm tonight. My other problem is I couldnt get backup to work ever since I downloaded preware. So in the end to get backup to work and updates to display properly I had to do a reset apps and data. After that it all worked just fine. I think I will wait for 1.4.1 from verizon, before reloading preware back on the phone.
  10. #10  
    My theory on this is that we overload the app catalog/update servers whenever a new OS is about to be released.

    Before everyone starts laughing, I have a completely un-patched, stock Sprint pre and I have experienced this issue before. ...during the weeks right before the 1.4 release-- when everyone was hammering away checking to see if they just got a free video cam.

    It was driving me nuts, didn’t matter if I used the launcher update icon or the shopping bag from inside the app catalog.

    Problem went away after the release rolled out and I eventually realized that it was an off-equipment issue...but still was frustrating. The couple of times I did get it to work during that period was when an application I had previously installed showed an update icon, along with making sure I had a high speed connection- either wifi or 3G.

    I am currently still on Sprint and it worked today, though, so may be a carrier specific issue, too.
  11. #11  
    In my case it was my phone. After doing reset apps and data, it worked like a charm.
  12. #12  
    Quote Originally Posted by wxman2003 View Post
    I actually did a web chat with someone from Palm tonight. My other problem is I couldnt get backup to work ever since I downloaded preware. So in the end to get backup to work and updates to display properly I had to do a reset apps and data. After that it all worked just fine. I think I will wait for 1.4.1 from verizon, before reloading preware back on the phone.
    Is that the same as "Erase Apps & Data" under Device Info?
  13. #13  
    Quote Originally Posted by PapaNoHair View Post
    Is that the same as "Erase Apps & Data" under Device Info?
    Yes. Make sure you have all your contacts in gmail before doing it. It will wipe preware off your phone and any homebrew apps and patches. however, I didn't lose any of my apps through palm. You will also have to add your email back into the Palm. It basically like the initial install when you got the phone after you run erase.
  14. #14  
    correction, it doesn't remove patches, but it did remove preware. So I will have to use webOS to remove the patches before updating to 1.4.1.
  15. #15  
    I have the same probem. I think it's becuse the 1.4.1.1 update is on it's way today.
  16.    #16  
    My phone has always been 1.4, I never had any pre 1.4 apps. I'm not quite ready to do anything dratic like a hard reset yet. I think I'm going to wait & see what happens with the update. It's just puzzling the way it happened out of the blue.
  17. #17  
    There's already a thread on this and it's been happening a long time for some. Mine just started recently and well after the 1.4.1.1 update on Sprint.

    App Catalog Application Updates

    I tried posting the link but it's not working for me, so you'll have to search for it yourself. Sorry.
  18.    #18  
    If you can't post the link, can you post the title? When I tried to search, I wasn't able to come up with any keywords to return a meaningful result.

Posting Permissions