Results 1 to 3 of 3
  1.    #1  
    Ok, I searched and didn't find anything so I figured I'd ask... Whenever I do a Google search on my Palm Pre, it defaults to Google Canada, complete with French for all the Quebecers. I don't particularly like seeing my top results in French and I live near Appleton, WI... I'm not THAT close to Canada!

    I have a launch Sprint Palm Pre and this is a rather recent problem... Any ideas? I checked regional settings and am set to USA, as well as pressing 'Google.com in English'... Same problem.

    Any fixes?
  2. #2  
    mine was spanish. Scroll down to the bottom. There is language settings there. Also check tools in the google page.
  3. #3  
    dont hate on us canadians lol

Tags for this Thread

Posting Permissions