Results 1 to 14 of 14
  1. thornev's Avatar
    Posts
    326 Posts
    Global Posts
    329 Global Posts
       #1  
    I bought a secondary USB cable with which to charge my phone. I used it last night and when I woke up this morning, my phone wouldn't power up and what was on the display was the outline of a battery that filled the screen with a lightning bolt inside it. Does this mean my battery is dead and cannot be recharged? I don't see this image in the Pre Plus manual. thorne
  2. #2  
    It just means your battery is too low to boot the device. Let in charge for a little bit, then your phone will power up.
  3. #3  
    same thing happened to me this morning - my battery was at 50% when I went to sleep plugged in, but in the morning had the same icon. Took my battery out and reseated it and it charged ok.
  4. #4  
    it just means the battery is dead beow the ability to boot the phone. Try using the other usb cable and plug it in and wait a few mins for it to charge up to a point for it to boot. It happens to me when I have mine plugged into a lloose outlet.
  5. #5  
    if the cable you bought is not oem cable or in other words original palm or carrier product then throw it away and get the oem stuff.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  6. thornev's Avatar
    Posts
    326 Posts
    Global Posts
    329 Global Posts
       #6  
    I apparently didn't leave the battery charging long enough for the strange image to go away. It took about 5 minutes and voila ! Thanks, All.

    I know the replacement USB cable is bad as it would not allow me to use the Pre as a USB drive. Wrote the company and they're sending me a replacement. If that doesn't work, then yes, back to OEM cable. thorne
  7. #7  
    Quote Originally Posted by thornev View Post
    I apparently didn't leave the battery charging long enough for the strange image to go away. It took about 5 minutes and voila ! Thanks, All.

    I know the replacement USB cable is bad as it would not allow me to use the Pre as a USB drive. Wrote the company and they're sending me a replacement. If that doesn't work, then yes, back to OEM cable. thorne
    USB charging takes longer then direct to electrical socket. And if you really need to charge up a phone quick that is already booted up put it in Airplane mode during charging.
  8. #8  
    Quote Originally Posted by Shadavis08 View Post
    if the cable you bought is not oem cable or in other words original palm or carrier product then throw it away and get the oem stuff.
    i spend 2 dollars on a cable, and it worked great till i lost it.
  9. #9  
    Quote Originally Posted by Shadavis08 View Post
    if the cable you bought is not oem cable or in other words original palm or carrier product then throw it away and get the oem stuff.
    This is not true, at all. I use 5 different USB cables with my Pre, all work flawlessly. 99% of cables are pretty much the *exact* same thing. a $2 cable will work just as well as a $50 cable, and that $50 cable has just as much chance of failure as a $2 cable.
  10. #10  
    Quote Originally Posted by Shadavis08 View Post
    if the cable you bought is not oem cable or in other words original palm or carrier product then throw it away and get the oem stuff.
    OEM stuff WILL work. It also WILL eat a hole into your wallet.

    Generic stuff WILL work - in 95% of cases. The other 5% are cheap crap that can't be distiguished from high-quality generics because, well, they're both generic. Looks like you got shafted; I feel for you.

    As for me, my 3 microUSB cable serves me well. I was one of the lucky ones.
  11. #11  
    Monoprice has awesome microusb cables, along with cat5e/cat6 and a ton of other stuff. A 6 foot microusb cable from them WITH shipping is a grand total of 3.01.
  12. #12  
    Also want to let you know most standard USB on computers only puts out 550MA (milliamp) the pre uses about 750 milliamp to charge lol so some computer usb has been burnt out by this so ya you should be cautious when charging the pre on a computer more then 2 3 years old some computers even only have a 250MA USB power lol
  13. thornev's Avatar
    Posts
    326 Posts
    Global Posts
    329 Global Posts
       #13  
    Quote Originally Posted by gitit20 View Post
    Also want to let you know most standard USB on computers only puts out 550MA (milliamp) the pre uses about 750 milliamp to charge lol so some computer usb has been burnt out by this so ya you should be cautious when charging the pre on a computer more then 2 3 years old some computers even only have a 250MA USB power lol
    Didn't know that, thanks. I build my own computers and my motherboard manual doesn't state the amperage of its 10 USB ports. But I did try the questionable cable on several USB ports and all with the same results (couldn't put Pre into USB-drive mode). I'm confident the cable is bad. I already threw it out. Guess I should have known when I saw the cable cost $.01. LOL Another point for the adage "You get what you pay for." thorne
  14. #14  
    i bought a $2 charger off ebay and it works just as good as the $30 one that u'd have to buy from verizon

Posting Permissions