Page 5 of 5 FirstFirst 12345
Results 81 to 99 of 99
  1. #81  
    post 10
  2. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #82  
    still waiting... anybody?
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  3. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #83  
    waiting for what?

    Quote Originally Posted by mk3 View Post
    still waiting... anybody?
  4. #84  
    I wish this worked for the pixi!
  5. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #85  
    Quote Originally Posted by jc-Treo View Post
    waiting for what?
    Someone to write a patch for increasing the back speaker volume when making a call on speakerphone.
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  6. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #86  
    I think post 41 of this thread has the patch?

    Quote Originally Posted by mk3 View Post
    Someone to write a patch for increasing the back speaker volume when making a call on speakerphone.
  7. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #87  
    Quote Originally Posted by stu5797 View Post
    I wish this worked for the pixi!
    I think it should work for the pixi. Have you tried it?
  8. mk3
    mk3 is offline
    mk3's Avatar
    Posts
    575 Posts
    Global Posts
    622 Global Posts
    #88  
    My bad, didn't see that there. Thank you very much!
    Feedback & Feature Requests | Palm USA

    "Abracadabra Holmes"
    -Cal Naughton, Jr.
  9. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #89  
    Quote Originally Posted by mk3 View Post
    My bad, didn't see that there. Thank you very much!
    Good luck! (the change is only for the highest volume setting. The other volume levels remain the same.)
  10. Targon's Avatar
    Posts
    502 Posts
    Global Posts
    716 Global Posts
    #90  
    Any chance of getting this added to the Preware patches list?
  11. daveross's Avatar
    Posts
    20 Posts
    Global Posts
    54 Global Posts
    #91  
    Quote Originally Posted by jc-Treo View Post
    in /etc/audio/b there is a file called media_back_speaker.txt

    In there, you will see a number of instances where register 0x1a is set to 0x33

    I would try changing those to set 0x1a to 0x03

    Its only a guess, but that is the same register I changed to increase the volume when playing media through wired headsets. Be careful, I think its pretty easy to blow out that back speaker!

    Hope that helps!
    I wouldn't recomment this. Screwed up my phone. I only did the 1st reference-changed it like you said (didn't do the bottom because it referenced something different?) and now it just keeps trying to boot up at the palm screen. Guess I have to go webosdoctor now...
  12. #92  
    Here's another reason why the Microsoft SYNC system in Ford vehicles is awesome. On my custom in-car Touchstone setup, I just switch over to "Bluetooth Audio" on the SYNC, and play away... Pre volume not an issue then!
  13. #93  
    I just want people to know that I have had a small problem with these patches, it seems to only work some of the time, Maybe I didn't send the new files to the phone properly using webosinstall, but it worked sometime and it worked awesome, I love having the speaker louder, but sometimes it made everything go through the ear speaker, music from pandora and the media player, and the ringer, when I turned the speaker on it went back to normal, (being really loud) but something would cause it to go back to using the ear speaker for everything, I think it was when I answered a call and used the ear speaker then turned it off, until I put the phone back on speaker and turned that program off while in speaker mode everything would go through the ear piece,

    just wanted people to know my specific experience, I restored the files using the files in this thread, it seems to work like its original self (very quiet) but atleast I can hear all the alerts and rings.
  14. #94  
    I know that preware has patches and if you have a prob with your speakers not playing due to a jack error there is an app called the ghastly headset which forces the audio to the assigned speaker.
  15. #95  
    So has anyone come up with a way to boost a2dp volume?
    Avatars.... <hrumpphh> I guess, since all the cool kids are doing it.
  16. #97  
    I have tried to install this numerous times on the pixi. Something must be differ on the pixi
  17. #98  
    did you PM the developer?
  18. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #99  
    Quote Originally Posted by Cantaffordit View Post
    did you PM the developer?
    Yes he did.

    Sadly, the pixi uses a qualcomm chipset (Pre uses one from TI) and I can't find any information about how to control it. I do not have a pixi, but looked through the webosDoctor files for it any nothing obvious jumped out.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
Page 5 of 5 FirstFirst 12345

Posting Permissions