Results 1 to 3 of 3
  1.    #1  
    Is anyone else running into a problem when trying to update an app and it saying a reset is required and that the app installed failed?? it has been doing this to me since i did the 1.4.1.1 update, any help with info on this issue would be greatly appreciated!!!
  2. #2  
    Take it to the doctor... Sounds like a bad firmware upgrade.

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  3.    #3  
    i figured thats what was gonna be the trick, i hate having to redo all my stuff though but it needs to get fixed!! any special things i need to do before running the doc on it?

Posting Permissions