Results 1 to 4 of 4
  1. stephenjj's Avatar
    Posts
    79 Posts
    Global Posts
    87 Global Posts
       #1  
    i have a verizon pre plus and it is running 1.4.0 .. i've tried to download and install the 800mhz patch, have done everything correctly (have quikinstall and webosdoctor, etc.), i put the 256k file in first, then the 5.2mb file, click install, then .... i get an error message saying that quickinstall 'can't find' the 5.2 mb file!

    I notice that both of those files say 1.4.1, does this mean i'm SOL on the 800mhz patch until i can get 1.4.1 for my phone?
  2. #2  
    I have had that error too, I think I just restarted my PC. and tired the install again.

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  3. #3  
    It should work for 1.4.0 as well as 1.4.1.1. uninstall do a webos dr and try again. good luck!
  4. stephenjj's Avatar
    Posts
    79 Posts
    Global Posts
    87 Global Posts
       #4  
    I rebooted the computer and same problem. Here's the error message i get. It APPEARS to install the small file, but crash on the large one, because i actually get the "super..." icon on my phone, and when i click on it i get the "do not push anything yet" red message while it checks kernel version and lunasys...., but after 10 minutes of waiting it hasn't yet progressed past that.

    So then i delete the superkernel app icon from my layout (don't know if that actually takes it off the phone). When i'm doing that, it says the superkernal file is 2016 kb in size.

    Here's the error message i get during the quikinstall process:

    ***************************
    ERROR: An error occurred while attempting to install .com.1337tech.superkernelinstaller
    (arch_priority=0 flag=16 want=2)

    An error occurred, return value: 4
    Collected errors:
    Cannot find package com.1337tech.superkernelinstaller
    check the spelling or perhaps run 'ikpg update'
    ************************

Posting Permissions