Results 1 to 6 of 6
  1.    #1  
    2 weeks ago I installed the 800mhz overclocking and everything was fine, for the most part. Then last week, I installed the CPU scaling (125-800mhz) and everything seemed fine. I've had two minor issues... A few times when battery ran out in half the expected time and several times where I would have to open and close my slider several times (3-4) before my Pre would wake up.

    Now, in the past 3 days, my phone has just shut off, either on it's own, while charging, in my belt case, or while I was using it. Not an ordered shut down, more like the batter got popped out. I will also note that my device rarely goes above 37c, and usually stays below 29c, so I don't think it's overclocking. Has any else using overclocking and CPU scaling (or not) experienced this?
  2. #2  
    I had that issue with the scaling patch too, while it did add to the battery life, it was not worth the random shutdowns.
  3.    #3  
    Quote Originally Posted by netwrkr9 View Post
    I had that issue with the scaling patch too, while it did add to the battery life, it was not worth the random shutdowns.
    So, it was the scaling app that triggered the shut downs, not the overclocking to 800mhz?

    I backed the scaling app down to 125-600. We'll see how it does.

    Thanks!
  4. #4  
    Quote Originally Posted by pelikan3 View Post
    So, it was the scaling app that triggered the shut downs, not the overclocking to 800mhz?

    I backed the scaling app down to 125-600. We'll see how it does.

    Thanks!
    If the problem is the scaling app I would imagine it's because of the low speeds, rather than the high ones. If you continue to have problems try the 500-800 instead.
  5. #5  
    Quote Originally Posted by pelikan3 View Post
    So, it was the scaling app that triggered the shut downs, not the overclocking to 800mhz?

    I backed the scaling app down to 125-600. We'll see how it does.

    Thanks!
    Actually it was the 500mhz scaling patch
  6. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
    #6  
    The 800Mhz kernel patch was working fine for me until I installed the scaling app. Have been scaling 250-800, may try the 500-800.

Posting Permissions