Results 1 to 3 of 3
  1.    #1  
    It says the device build is 1.4.1.1 and its a sprint Palm Pre and i need to match the Webos doctor with it. So i used tools and downloaded the recent webos doctor 1.4.1.1

    I wasnt sure if i downloaded the right version off WebOs Repair Utility, so i went ahead and contacted Palm Chat and they pointed me to the right webos docotor, but when i tried running WebOs Repair Utility with it, it keeps showing that the Webos Doctor doesnt match the device. Im so confused now. I dont know what to do....
  2.    #2  
    Nevermind...i fixed it!
  3.    #3  
    Mods...you can delete or close the thread...

Posting Permissions