Results 1 to 9 of 9
  1.    #1  
    I just went into MLB Mobile Premium to watch the Brewer game at work...and it looks completely different (which I really hate)! First of all, when you select the game to view, the pitch-by-pitch animated batter guy doesn't come up automatically...you have to click another link to get to it...and when you do...it looks very different than it did and will only update 15/30 seconds. I'm guessing they changed for format of this 'app'...anyone else seeing the same thing?
  2. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #2  
    Looks the same to me.
  3. #3  
    Where can I find this app.
  4.    #4  
    Ok...this is strange. I tried the audio link and it made me log in. Once I did, the audio came up fine. From there I clicked the MLB.com link in the upper left corner and the pitch-by-pitch looks normal again. It almost seems like I wasn't logged into MLB Mobile Premium the first time? Exited completely out of the 'app' and re-launched...looks like it's working ok now. It sure seems like I just wasn't logged in the first time...even though I didn't get prompted to log in. I know the app normally prompts you every 2-3 days to log back in and I didn't see that today until I clicked on the audio feed...
  5. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #5  
    Quote Originally Posted by jdiperla View Post
    Where can I find this app.
    It's not an app, it's a website. Go to MLB.com and click on the click on MLB Mobile Premium at the top of the screen.
  6. #6  
    Quote Originally Posted by cwlarsen30 View Post
    Ok...this is strange. I tried the audio link and it made me log in. Once I did, the audio came up fine. From there I clicked the MLB.com link in the upper left corner and the pitch-by-pitch looks normal again. It almost seems like I wasn't logged into MLB Mobile Premium the first time? Exited completely out of the 'app' and re-launched...looks like it's working ok now. It sure seems like I just wasn't logged in the first time...even though I didn't get prompted to log in. I know the app normally prompts you every 2-3 days to log back in and I didn't see that today until I clicked on the audio feed...
    Glad you figured it out. Enjoy!
  7. #7  
    i have owned this since the beginning at it used to work great now when connected to a wifi network the stream only works for about 45 seconds and then i have to hit stop and play again over and over again, as long as i am using just the regulart network no issue just when using wifi
  8. #8  
    I haven't had any issues with streaming over wifi...not even sure what a fix for it might be. Anyone?
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  9. #9  
    No problems with wifi, maybe try signing in again?

Posting Permissions