View Poll Results: Are you having problems with Facebook refreshing?

Voters
124. You may not vote on this poll
  • No (on Sprint)

    34 27.42%
  • Yes (on Sprint)

    73 58.87%
  • No (on Verizon)

    3 2.42%
  • Yes (on Verizon)

    14 11.29%
Page 1 of 3 123 LastLast
Results 1 to 20 of 42
  1. blz2's Avatar
    Posts
    238 Posts
    Global Posts
    294 Global Posts
       #1  
    Seems that there are alot of people having problems with the Facebook app. Let's take a poll shall we?
    Last edited by blz2; 04/22/2010 at 09:16 AM.
  2. #2  
    Its been hit a miss with me, 70-30 here 70%=issue I have found that while on cell data is where I see more issue though.
    I was a proud supporter of Palm, HP
    WebOS running on the Palm Pre, Pixi, and now the TouchPad.

    Amazon =
  3. #3  
    What kind of issues? I'm on Sprint and I'm not seeing anything (yet?).
    Achill3s' Palm Pre: Modded and patched to death!!
  4. #4  
    Maybe this poll should be in the WebOS Apps section, and not only for the American carriers. I've already heard people complaining here in Germany..
    IPK FETCHER <-> An attempt against geo-filtering
  5. blz2's Avatar
    Posts
    238 Posts
    Global Posts
    294 Global Posts
       #5  
    Quote Originally Posted by Achill3s View Post
    What kind of issues? I'm on Sprint and I'm not seeing anything (yet?).
    FB will mysteriously stop refreshing posts. You'll notice the latest posts will be several hours old and it will not update.
  6. flunkn's Avatar
    Posts
    41 Posts
    Global Posts
    48 Global Posts
    #6  
    Useless App if you can only see yesterday's posts, like on mine.
  7. #7  
    It's broke. Clearly no dog-fooding happening. Fuqin' shame.

    detroitkruk
  8. #8  
    Mine hasn't updated since Tuesday. I even tried uninstalling it and reinstalling it and nothing happens.
  9. #9  
    I had refresh issues in every beta but the final release seems okay so far.
  10. #10  
    I'm having the same issue with the news feed, but when I look at my profile, photos, inbox, and events they all update quickly.
  11. #11  
    Trying to load facebook, both 1.2 and 1.2 Beta, cannot connect to server error.

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  12. angieh's Avatar
    Posts
    22 Posts
    Global Posts
    24 Global Posts
    #12  
    I am having communication error problems today.
  13. #13  
    It's not just a US problem, it's happening to me in Australia as well.

    Facebook without the news feed (I've had nothing since yesterday) is like not having Facebook at all. This problem existed in the beta 1.1.6 ... would have been good to fixed it prior to general release.
  14. #14  
    I am from Hong Kong, no issue for me, both in beta and official release..
  15. #15  
    facebook app isn't loading for me at the moment >=/
  16. Jimbode's Avatar
    Posts
    424 Posts
    Global Posts
    427 Global Posts
    #16  
    I had update issues with 1.0 and 1.1. None with 1.2. In the UK on O2 so I didn't vote.
  17. #17  
    Quote Originally Posted by mbsprinter View Post
    I'm having the same issue with the news feed, but when I look at my profile, photos, inbox, and events they all update quickly.
    Same here...
  18. #18  
    I think FB is having problems. Yesterday I couldn't access it through my Pre either. Then I tried my computer and got a blank white screen. Not even showing the login page. I would try again later.
  19. bells's Avatar
    Posts
    1 Posts
    Global Posts
    4 Global Posts
    #19  
    Not refreshing for me, either. Works fine through the web, it's strictly a webOS Facebook app (v1.2) issue.
  20. #20  
    My Facebook has worked fine up until yesterday, now the main screen / news section doesn't refresh and says Communication Error. It's funny that all other sections in the Facebook app load fine, I can search, view my profile, etc. with no problem but I just can't view the News section (the most important part of the app).

    Anybody else have this issue?
    kyocera 6035 > Samsung i500 > Treo 600 > Treo650 > Treo755p > Palm Pre Plus
Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions