Results 1 to 7 of 7
  1.    #1  
    Is there a way to set my messaging icon? (aside from the scrim patch)

    To clarify, when I send SMS (text) messages the person I message has their picture show up but mine does not. I have my phone number in my contact list and a picture associated with it. Thanks
  2. #2  
    Theres a patch for that....

    Do you have Preware or QI?

    Install Left Personal Avatar or Right Personal Avatar. Upload a png image file of your picture to media/internals. You can do this via usb mode or you can use QI (tools...send...point path to /media/internals)
  3.    #3  
    I am running pre-ware. I was hoping there was a simple solution (creating a "me" contact with my phone number etc.) that already existed.

    When I try to install the patch I get an IPK error "Reserved or previously applied patch detected!" I was going to doctor my phone if verizon ever release 1.4.1

    additionally I found this tread related to this patch

    http: //discussion.treocentral. com/palm-pre/218459-enable-personal-avatar-2.html

    Do you have this patch installed and working?
  4. #4  
    that patch just screwed up my text messages,

    It made it that a word would be slit in 2 if it went past the end of the line, instead of taking the whole word and bring it to another line.

    watch out for that, if it doesn't do that. Your lucky.
  5. #5  
    Quote Originally Posted by nulsul View Post
    I am running pre-ware. I was hoping there was a simple solution (creating a "me" contact with my phone number etc.) that already existed.

    When I try to install the patch I get an IPK error "Reserved or previously applied patch detected!" I was going to doctor my phone if verizon ever release 1.4.1

    additionally I found this tread related to this patch

    http: //discussion.treocentral. com/palm-pre/218459-enable-personal-avatar-2.html

    Do you have this patch installed and working?
    the patch is in Preware.
  6. funk64's Avatar
    Posts
    16 Posts
    Global Posts
    17 Global Posts
    #6  
    Do you have a theme installed with the iphone patch included?
  7.    #7  
    just removed the iphone patch and it worked, thanks

Posting Permissions