View Poll Results: How is your Pre doing after almost a month on 800/720?

Voters
217. You may not vote on this poll
  • Perfect! Runs like a champ!

    150 69.12%
  • Ok... Has had some hiccups...

    64 29.49%
  • Bad! The thing gets way too hot and crashes!

    2 0.92%
  • It already blew up!

    1 0.46%
Page 1 of 3 123 LastLast
Results 1 to 20 of 47
  1.    #1  
    Just wanted to see how everyone's Pre is doing after almost a month of the 800/720 patch being out. I know mine is rock solid!
  2. #2  
    Mine is going good.

    You can actually create a poll with a thread, so you don't have to look through all the posts.
  3. #3  
    I've run my phone for a lot longer (early access) at 800mhz and it's rock solid too - haven't had any problems with freezing, rebooting or high temperatures. I'm constantly amazed at how little the battery seems to be affected. It's all good!
  4.    #4  
    Quote Originally Posted by alex.dobeck View Post
    Mine is going good.

    You can actually create a poll with a thread, so you don't have to look through all the posts.
    Ya I was trying to create the poll from the start. It basically made me submit the thread first before it gave me the poll page where I type in all the poll question's. Kinda weird but whatever lol
  5. #5  
    Mine is still running perfectly, I only have the 1.4.0 bug in which Luna restarts on unsuspend, but I know I'm not the only one.
    Standard unixpsycho and caj2008 800mhz kernel. I was an alpha tester also. Now testing other kernels, but when I use the "original" 800Mhz, it runs beautifully!!
  6. bjs188's Avatar
    Posts
    188 Posts
    Global Posts
    238 Global Posts
    #6  
    glad to here, I was hesitant to try it at first, but I am gonna install tonight, I think. What's CPU scaler, is that separate, and do I need that too?

    glad to see Pre's aren't blowing up, can't wait to try!
  7. #7  
    I did the 800 patch shortly before 1.4.1 came out. My Music (Remx) app would skip about every 90 seconds or so. I can't say for sure that the 800mhz patch was the issue, but after updating to 1.4.1, I went with the 720 patch, and have had no issues.
  8. #8  
    I installed the 800MHz and couldn't be happier my phone has been doing the luna restart since 1.4 and continued into 1.4.1.1 but that doesn't happen running the higher speed. I also installed the scaler app and have tried the different scaling speeds and the only problem I have had is the same luna restarts as stock.
  9. #9  
    Been running it since being an Alpha tester, phone still going strong
  10. #10  
    i'm at 720 and love it! was at 600 for months before that with no issues as well. thinking about trying one of the scaling apps i've read about too. with the right speed this phone is pretty much unstoppable. too bad palm didn't get the hardware dialed off the bat cos this definitely could have been an anyotherphonekiller.
  11. #11  
    i seem to have a problem with sending txt msg's to ppl who i recently added into my phone book.... seems they send me msg's as well and i dont receive them.

    Only change to my phone was the 800mhz patch.. dont know if this is connected or not
  12. #12  
    too many issues with hitting 50c+ running it. I know streaming internet radio will run the radio hard, but I never hit 40c on the stock kernel.

    I have to be very careful with it
  13. #13  
    no problem here... loving the mod,and loving my pre.
  14. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #14  
    Been at 800 with 250-800 scaling for two weeks. No issues, loving it.
  15. #15  
    Quote Originally Posted by GHT View Post
    Been at 800 with 250-800 scaling for two weeks. No issues, loving it.
    I tried the 250-->800 but as soon as I selected it my phone froze up. Took me 6 battery pulls before I was able to get it onto 500-->800 and now it seems stable
  16. #16  
    2 out of 89 ! I'll take those odds any day !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  17. #17  
    I'm hoping to find out soon!
  18. #18  
    please point me in the right direction for my needs. Here is my situation:

    I am running 1.4 on Verizon.
    I got the 800 patch and loved it. I got rid of it though due to the over heat alert going off constantly when I streamed baseball games.

    in what order do I download the overclock patch and scaler? (and which one do you think I should go with?)

    also, when should I scale up or down?

    thanks in advance for any help.
  19.    #19  
    Any others out there? This poll was quite active for half a day then it just died!
  20. #20  
    Quote Originally Posted by detroitwilly View Post
    please point me in the right direction for my needs. Here is my situation:

    I am running 1.4 on Verizon.
    I got the 800 patch and loved it. I got rid of it though due to the over heat alert going off constantly when I streamed baseball games.

    in what order do I download the overclock patch and scaler? (and which one do you think I should go with?)

    also, when should I scale up or down?

    thanks in advance for any help.
    download the SuperPreKernel app/and install the kernel you want then go read up on the scaler patch and download it . thats the best way to do it.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
Page 1 of 3 123 LastLast

Posting Permissions