Results 1 to 12 of 12
  1.    #1  
    I installed Multi Mod patch through Preware by accident. When I tried to uninstall it I got and error. I tried to reinstall it and I got the error again. Now I cannot watch streaming videos from mobile sites like I was able to before. Can someone tell me how to fix this?
  2. #2  
    remove it using webos quick install.
  3. licotto's Avatar
    Posts
    471 Posts
    Global Posts
    510 Global Posts
    #3  
    I'm getting a similar error -but I can't remove or update MultiMod in Preware.
  4.    #4  
    Quote Originally Posted by jordan23945bulls View Post
    remove it using webos quick install.
    I have tried and it wont let me.
  5. cpfms's Avatar
    Posts
    63 Posts
    Global Posts
    98 Global Posts
    #5  
    I am having the same issue here. I can no longer watch videos from the ESPN website.
    Verizon Wireless Palm Pre Plus 1.4.5
    UberKernal 1.0 GHz
  6.    #6  
    I was reading an old post about others having the same problem. One guy said that Quick Install didn't delete all the files and he used Terminal to delete the rest of the files.

    Does anyone know where to find the Terminal app and have instructions on deleting the Browser Multi-Mod files?
  7. #7  
    terminal is the same thing as the command line in webos quick install. Run emergency patch recovery from preware and that should remove it for sure.
  8.    #8  
    Quote Originally Posted by jordan23945bulls View Post
    terminal is the same thing as the command line in webos quick install. Run emergency patch recovery from preware and that should remove it for sure.
    I ran the emergency patch recovery from webos quick install with no luck. Is this the same as Preware?
  9. #9  
    I had to run EPR from Preware to get it off mine. Such a pain in the rear!
  10.    #10  
    Quote Originally Posted by cloak.n.dagger View Post
    I had to run EPR from Preware to get it off mine. Such a pain in the rear!
    I ran EPR from Preware but it is still blocking streaming videos from mobile sites like ESPN. Any ideas?
  11. cpfms's Avatar
    Posts
    63 Posts
    Global Posts
    98 Global Posts
    #11  
    I just ran epr from preware and it is working for me now.
    Verizon Wireless Palm Pre Plus 1.4.5
    UberKernal 1.0 GHz
  12.    #12  
    I also noticed that it didn't remove the 5 x 4 icon V2 after running EPR in Preware and WebOs Quick Install. Its like its not removing all the files. And it keeps blocking all videos.

Posting Permissions