Results 1 to 7 of 7
  1. trevgtp's Avatar
    Posts
    16 Posts
    Global Posts
    25 Global Posts
       #1  
    I tried doing a search and couldn't find anything on here..i have sprint pre with 1.4.1.1 and an 07 nissan maxima and ever since the 1.4 update, it takes forever for bluetooth to turn on on the phone. once its on and working through the car, it cuts out then comes back on and then only goes through the phone and then comes back..driving me insane! any suggestions?

    trevor-
  2. trevgtp's Avatar
    Posts
    16 Posts
    Global Posts
    25 Global Posts
       #2  
    bump anyone?
  3. #3  
    Bell 1.4.1, no issues here.

    (I think 1.4.1 is supposed to be equivalent to 1.4.1.1, so...)
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  4. #4  
    I have had similar problems with sprint pre and BMW bluetooth. The car recognizes phone, phone recognizes car, but when call comes in it cuts out. If I place the call it seems fine. It all started with 1.4x, prior versions worked fine.
  5. #5  
    Considering I just got my Pre and did the update immediately - I'm not sure if this is technically a bluetooth issue or not - but I cannot get my PRE to talk to my Centro -. Bluetooth on the PRe keeps saying "looking for audio device" - I got it to FIND the Centro but it won't connect.

    Please tell me the PRE has the ability to do more through bluetooth than talk to an earpiece! Specifically I want it to be able to transfer files like docs and pics.

    Cheers,
    Kim
    This PRE is MINE all MINE! But if you ask nice I might let you hold it!
  6. #6  
    OP

    Have you tried removing pairing from both the device and car completely. Restart the device and repair and see if the problem persists.

    Also did this issue only occur after installing 1.4.1.1 or was this an issue before as well?

    Forgewizard
    The Pre only supports certain bluetooth profiles it is not going to currently sync up with your Centro to transfer files.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  7. #7  
    Well thanks hardbeats - not what I wanted to hear - the Pre doesn't talk nice to the Centro - WAAHH - no infra red, no ability to send files via bluetooth - sort of shoots quick exchanges of info, pics and texts out the window! Grumble grumble grumble. Maybe the future will bring us some way to transfer files via bluetooth?

    Thanks again.
    Cheers,
    Kim
    This PRE is MINE all MINE! But if you ask nice I might let you hold it!

Posting Permissions