Results 1 to 8 of 8
  1.    #1  
    When I had the Telcel 1.4 ROM I logged into my Yahoo! email directly and did not have any sign-in errors at all...it synched everything (even contacts and the calender) in one shot...

    After a number of modifications I switched to the World Ready 1.4.1 and I am now back in the same boat as 1.3.5 in terms of constantly being prompted to sign back in and/or have to manually set-up my email...

    Has someone solved this problem once and for all?

    Any assistance would be appreciated.

    Thanks,
    BEAST
  2. #2  
    Quote Originally Posted by B-E-A-S-T View Post
    When I had the Telcel 1.4 ROM I logged into my Yahoo! email directly and did not have any sign-in errors at all...it synched everything (even contacts and the calender) in one shot...

    After a number of modifications I switched to the World Ready 1.4.1 and I am now back in the same boat as 1.3.5 in terms of constantly being prompted to sign back in and/or have to manually set-up my email...

    Has someone solved this problem once and for all?

    Any assistance would be appreciated.

    Thanks,
    BEAST
    I have Yahoo on 1.4.1.1 (on Sprint) and for me it's Night and Day as compared with 1.3.5.1... 1.4.1.1 works almost perfectly for me. In fact, I usually get notifications for my emails on my Pre BEFORE i get it on the yahoo website.

    The only bug that I have seen is that every time I restart my Pre, I have to load up the Email App at least once and I get the "These are your accounts" screen where you have to hit OK. Once I do that and go to my inbox and press the refresh icon, it works from there. I hope they fix this bug from 1.4 soon!

    --------------------------------
    Please Support my PalmSpot Ad: palmSpot Entry: “webOS Does, and Does, and Does Some More” by Adam Marks | webOSroundup
  3. #3  
    i can recieve from my yahoo account, but cannot send.
  4. #4  
    I have issues sending out and I'm set at port 993 and outgoing is 465
  5. #5  
    hmm I'm encountering email problems also with 1.4.1

    O2 GSM.
    Gmail. Cannot send and receive
    Yahoo. Cannot send and receive

    think the APN is screwed up. I tried to manually insert...No go...aw crap!!!
    Last edited by daexpression; 05/10/2010 at 10:49 AM.
  6. #6  
    Ok i fixed the problem.. APN database was in error...a bit of surfing and seaching helped.

    How to solve 3G data problems - WebOS Internals
  7. #7  
    Hmm fixed my data, but yahoo is not working. any ideas? I'm following this settings here

    1. Open your e-mail app on the Palm Pre

    2. On the upper-left corner of screen, press Email.

    3. From the dropdown list, press Preferences & Accounts.

    4. Scroll to the bottom of the screen and press Add an Account button.

    5. Enter your Yahoo ID and Password. Palm Pre will automatically fill in the correct settings for you to link directly to your Yahoo E-mail inbox.

    You can click, Change Login Settings button to reveal the outgoing and incoming servers:

    incoming server: palm.imap.mail.yahoo.com
    username: <full e-mail address w/ @ sign>
    port: 993
    encryption: ssl

    outgoing server: palm.smtp.mail.yahoo.com
    use authentication: on
    username: <yahoo id without @ sign>
    port: 465
    encryption: ssl

    Hope this helps!
    Source(s):
    http://PalmPreStyle.com
  8. #8  
    i recently removed and re-installed my yahoo email, yahoo appear to have created a server specifically for palm, so now problem solved! Yahoo recieve AND send success

Posting Permissions