Results 1 to 3 of 3
  1.    #1  
    Ive done many searches and have found nothing on this. Basically, when I dial a number manually and then press send, a "001" is placed in front of the number...this obviously does not call the number, and leads to a busy signal every time. So, lets say I dial "1234567" and press send, the number shows up as "0012101234567" in the dialing status area. Btw, "210" is my area code. This doesn't happen if i link from a contact to call, if I return a call etc...only when I manual dial. This makes me mad because I have to save a number in my contacts every single time I want to call that number. Has anyone else heard anything about this issue??? Thanks for all the help!
  2. #2  
    Go into the Phone Preferences and see if you have international dialing turned on. If so, turn it off.

    If it's not turned on, see if you have any dialing shortcuts created. If so delete them. If not, I'm stumped.
    Twitter: dullgeek
  3.    #3  
    Right on! It was switched to International. Thanks a ton!

Posting Permissions