Results 1 to 11 of 11
  1.    #1  
    Ok so for the last few days my phone has been randomly becoming unresponsive and normally it leads to a restart. But every so often the screen goes off and the phone is unresponsive and gets pretty warm which worries me a lot. Anyone else getting this? Any ideas to what i should do?
  2. #2  
    Quote Originally Posted by kel101 View Post
    Ok so for the last few days my phone has been randomly becoming unresponsive and normally it leads to a restart. But every so often the screen goes off and the phone is unresponsive and gets pretty warm which worries me a lot. Anyone else getting this? Any ideas to what i should do?
    go get it exchanged and get used to getting it replaced i am on my 8th cheapre
  3. double1's Avatar
    Posts
    323 Posts
    Global Posts
    325 Global Posts
    #3  
    Have you doctored?
  4. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #4  
    Do you have any over clocking kernels installed?
  5.    #5  
    I do have the 720mhz patch with the scalar application running from 250 mhz to 720.

    It is random when it happens but im noticing it now when i wake up and my phone has been on charge all night, sometimes it will be a random restart, other times it will become unresponsive.
  6. #6  
    Quote Originally Posted by kel101 View Post
    I do have the 720mhz patch with the scalar application running from 250 mhz to 720.

    It is random when it happens but im noticing it now when i wake up and my phone has been on charge all night, sometimes it will be a random restart, other times it will become unresponsive.
    Now see how much clearer the issue becomes when you actually give up some details?

    I would remove that overclock patch and see if you still have the problem. There have been a few threads posting about issue with those overclocking patches of late.
  7. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #7  
    I was having the same issue. caj2008 helped me with mine. I believe your issue is the voltage, not the patch. Change your scaling to 500MHz-->720MHz. I bet the problem stops. I had 250MHz-->800MHz scaling and sometimes I would go to wake the phone and it would hang! It even crashed and rebooted a few times. Caj2008 suggested using 500MHz-->800MHz, it's work great ever since. No hang ups or crashes since! Good luck.
  8.    #8  
    Quote Originally Posted by Spikea4 View Post
    I was having the same issue. caj2008 helped me with mine. I believe your issue is the voltage, not the patch. Change your scaling to 500MHz-->720MHz. I bet the problem stops. I had 250MHz-->800MHz scaling and sometimes I would go to wake the phone and it would hang! It even crashed and rebooted a few times. Caj2008 suggested using 500MHz-->800MHz, it's work great ever since. No hang ups or crashes since! Good luck.
    hmm will try and see, it only seems to happen at night when its been on charge now, will report back tomorrow. There is no option in the app for 500-720, so when you choose 500-800 what is it actually running at?

    (also been running at 500-720 all day and battery life has been much better then 200-720, been a tad warmer then usual got to 36 degrees at one point but apart from that, lasted the whole school day and got back with about 36% ...normally i get around 10% by the time im home. )
  9. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #9  
    Quote Originally Posted by kel101 View Post
    hmm will try and see, it only seems to happen at night when its been on charge now, will report back tomorrow. There is no option in the app for 500-720, so when you choose 500-800 what is it actually running at?

    (also been running at 500-720 all day and battery life has been much better then 200-720, been a tad warmer then usual got to 36 degrees at one point but apart from that, lasted the whole school day and got back with about 36% ...normally i get around 10% by the time im home. )
    Mine was also crashing when on the Touchstone charger. It has not done it since I upped the scaling to 500MHz-->800Mhz.
  10. #10  
    this happens to my pixi with and without patches as i doctored it just to make sure it froze while loading everthing
  11.    #11  
    yeah well for today atleast there was no crashing, no random restarts...and excellent battery life...I am one very happy bunny

Posting Permissions