Page 1 of 2 12 LastLast
Results 1 to 20 of 36
  1. welance's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
       #1  
    I am so sick of the awful camera that comes with the Pre. It is unstable, rarely works as it should, and God forbid you want to load it quick.

    I find about 1/2 the time, i end up with a gray screen. It has gotten worse and worse. I cannot be the only one with this problem.

    I'm not going to carry a camera around with me all the time, and as a father I love being able to pull out my phone, which I have done with my last 4 or 5 phones and take a pic or video.

    I was an early adopter, camped out the morning of release to buy the phone, and here we are almost a year later with a camera that works when it wants to, not when I need it to.

    UUUUUGHHHH!
  2. #2  
    I put the camera icon on the launcher "wave" at the bottom of the display. After tapping on the icon, it takes about 3 seconds to launch.

    Do you have any patches installed? Have you tried to Doctor the phone? If not, you may have a hardware problem.

    You can either live with the problem or try to fix it. Complaining alone isn't enough.
  3. welance's Avatar
    Posts
    120 Posts
    Global Posts
    122 Global Posts
       #3  
    I've actually removed all my homebrew in the hopes that this was causing the problem. Of course it did not, now i just have a camera that loads, then takes a picture, then sometimes allows me to take a pic, and sometimes goes grayscreen. Video that sometimes has audio, sometimes doesnt, sometimes has audio 1-2 seconds off.
  4. #4  
    when it comes to picture quality and sharpness, the Pres camera is the BEST mobile phone camera i have ever had, the pics IMHO rival digital cameras and put the Heros 5MP to shame with its superior lens, too bad it dont have auto focus though

    no complaints on loading either
    (\__/)
    (='.'=) This is Bunny. Copy and paste bunny into your
    ('')_('') signature to help him gain world domination
  5. #5  
    I've had the problem you're describing a couple times and it's only been an issue since 1.4.

    You can fix it with a luna restart or possibly closing camera apps from jstop.

    This is one of those bugs that will probably be fixed with the next OS update, at least I hope so.
  6. #6  
    Quote Originally Posted by welance View Post
    I've actually removed all my homebrew in the hopes that this was causing the problem. Of course it did not, now i just have a camera that loads, then takes a picture, then sometimes allows me to take a pic, and sometimes goes grayscreen.
    Sometimes just removing homebrew apps/patches isn't enough. Some of them leave traces or were just buggy. If you haven't tried the webOS Doctor yet, I would recommend it. It fixed a problem I had with a buggy patch that was removed but still caused problems.

    I would Doctor the phone and then use it for awhile with no patches/homebrew apps and see if that fixes your problem. If it does, you can then add patches/apps one by one until you identify the cause. Maybe it's a combination of things.

    If your freshly doctored Pre still has problems with the camera (before you add homebrew), then it's probably a hardware problem and you can then see about getting a replacement.
  7. #7  
    Quote Originally Posted by Nightburn View Post
    I've had the problem you're describing a couple times and it's only been an issue since 1.4.
    Interesting...I've never seen it yet but I have read where others describe the same issue. I think (but can't confirm) that I read about this happening even before the 1.4 webOS update.
  8. #8  
    you're crazy...the camera on the phone is freakin awesome...it's better than my digital point and shoot i bought 7 years ago that just broke. it's a phone camera...not a replacement for your actual camera. and still, i've taken some amazing pictures on it
    My Patches
    -Change Number of Bookmarks.patch
    -Change Carrier String and Color of Carrier String and Date/Time.patch
    -Increase Top Bar Font Size.patch

    If you appreciate the work or comments somebody has done, then use the thanks button to let them know!

    "Freedom isn't free"
  9. #9  
    I've been experiencing that issue as well since 1.4. I'm thinking they changed the software to accommodate the video recorder, and it's caused issues.
    Treo 600 > Treo 650 > HTC Mogul (*****!) > HTC Touch Pro (***** squared!) > PRE! > Epic
  10. #10  
    You think its bad on the pre, try it on the pixi. Just f'n terrible!
  11. #11  
    Doctoring doesn't work. It's a 1.4 issue that will hopefully be solved sometime in the near future.
  12. #12  
    My camera is awsome on my pre.
  13. feq451's Avatar
    Posts
    18 Posts
    Global Posts
    38 Global Posts
    #13  
    mine sucks too and the pictures are terrible
  14. #14  
    the camera sucks in dark scenes other then that it's fine.
  15. Keegsta's Avatar
    Posts
    198 Posts
    Global Posts
    209 Global Posts
    #15  
    Listen, I love the image quality of the Pre's camera. However, this guy is right, 9 times out of 10, the camera app just hangs on opening for me. It used to open really fast and the shutter was insane, so you could take a bunch of pictures really quick. Now it hardly wants to take pictures. I have a friend who was taking videos of one of our favorite bands, he took about 6 videos. Of the 6 videos he took, only TWO of them worked. I guess when you take semi-long videos the camera craps out or something. And please, spare me the UNINSTALL YOUR PATCHES garbage because we all know that is becoming a large excuse for all of the problems post 1.4. My friend had NO patches and I only have a few. Even when I got a brand new phone from Sprint and had not installed anything on it yet, the camera still preformed insanely shoddy. Jesus christ, would someone at Palm fix this damn camera?

    Edit: I'd like to add that I am not just some random person on here who always hates on our beloved device. I have had nothing but positive things to say about the Palm Pre and Palm company, I bought my phone on launch day and have loved it for a while. Ever since 1.4 it has been TERRIBLE, so bad I want to get a new phone. This has taken a lot from me to finally say, you know what, this thing is becoming un-usable.
    Last edited by bevcraw; 04/18/2010 at 05:16 PM. Reason: Language
    Drove 3 hours to buy my Palm Pre on day one.
  16. #16  
    Quote Originally Posted by Keegsta View Post
    And please, spare me the UNINSTALL YOUR PATCHES garbage because we all know that is becoming a large excuse for all of the problems post 1.4.
    Well, you know, when someone posts a problem here, people offer suggestions to help out. If you think it's garbage, then go elsewhere. I have no issues with my camera at all. It works fine. Never had the problem that the OP mentioned, before or after the 1.4 update.

    Troubleshooting a problem usually involves the process of elimination. If you don't have time for that "garbage" then you'll never get your problem solved.
  17. Keegsta's Avatar
    Posts
    198 Posts
    Global Posts
    209 Global Posts
    #17  
    Quote Originally Posted by Trekker View Post
    Well, you know, when someone posts a problem here, people offer suggestions to help out. If you think it's garbage, then go elsewhere. I have no issues with my camera at all. It works fine. Never had the problem that the OP mentioned, before or after the 1.4 update.

    Troubleshooting a problem usually involves the process of elimination. If you don't have time for that "garbage" then you'll never get your problem solved.
    Haha, alright bro.

    See this is the kind of garbage I'm talking about. YOU may not have these problems, but the 5 friends I have with a Palm Pre and myself do have these problems. I don't understand why it makes it not a problem, if YOU don't get the same results the OP or anyone else gets.
    Drove 3 hours to buy my Palm Pre on day one.
  18. #18  
    i guess I must consider myself lucky because I never has any issues with my camara. In fact,my friends can not believe the quaility of the pics and always opens up quick when I need it. Best camara phone I ever had.
  19. #19  
    Quote Originally Posted by welance View Post
    I am so sick of the awful camera that comes with the Pre. It is unstable, rarely works as it should, and God forbid you want to load it quick.

    I find about 1/2 the time, i end up with a gray screen. It has gotten worse and worse. I cannot be the only one with this problem.

    I'm not going to carry a camera around with me all the time, and as a father I love being able to pull out my phone, which I have done with my last 4 or 5 phones and take a pic or video.

    I was an early adopter, camped out the morning of release to buy the phone, and here we are almost a year later with a camera that works when it wants to, not when I need it to.

    UUUUUGHHHH!
    There is a tendency to rant in these forums rather than state the problem and ask for intelligent opinions. When you start a post the way the OP here did, you should probably expect replies in the same tone.

    my contribution: I haven't seen the load/freeze issue but I do think the pre camera is very basic. I will say that it has taken amazing pictures outdoors but indoors it's performance is mediocre a best.

    All pre apps load rather slowly. that is a foregone conclusion. No amount of ranting about it in the forums is going to solve it any time soon. That will happen as the hardware and OS evolve. Assuming the company survives that is.
  20. jc924's Avatar
    Posts
    173 Posts
    Global Posts
    225 Global Posts
    #20  
    I guess my problem with the OP is that he says the camera is garbage based his experience. I understand that he has a problem with the camera and so do others, but a blanket statement that the camera is garbage is what provokes the flames. Instead, he should say, "I am having problems with the camera, does anyone have a fix?" If it can't be fixed, he has to decide to put up with it until a future update fixes it or get a new phone. His problem doesn't mean that the camera is garbage; especially when lots of other people (including me) have no problem with the camera.
Page 1 of 2 12 LastLast

Posting Permissions