Page 2 of 2 FirstFirst 12
Results 21 to 33 of 33
Like Tree2Likes
  1. #21  
    This happened once when I was roaming; I was Sprint, roaming on Verizon. Friend was Sprint, not roaming. I could get texts from someone on ATT, but not from this one person. I called Sprint service and they wanted the number of the person, then did some kind of reset. It ended up healing itself, but it was clearly a network problem and not a hardware problem.
  2. #22  
    Same thing happening to me. I cnt get texts from my girl little sister but she can get mine. And she's on sprint also. But I can get her phone calls. Anybody find the issue?
  3. #23  
    This could likely be your problem
    http://forums.precentral.net/palm-pi...d-out-why.html
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again: http://www.hpwebos.com/5Ts

    6Ts: Six ways to get your webOS phone working again: http://www.hpwebos.com/6Ts
  4. #24  
    Sometimes when my brother would send me texts I would recieve nothing but blank messages. I had an app for emoticons that once I uninstalled the issue went away. That could be the issue here.
  5. #25  
    i have no problem with normal text but i can only send media text(pics, vids, sounds) to other smart phones.... any ideas?
  6. #26  
    I found I had a number as a spam number in my messages for some reason. I'm awaiting a reply but this could be your issue if you are using a samsung.
  7. #27  
    Quote Originally Posted by Z Evans View Post
    I found I had a number as a spam number in my messages for some reason. I'm awaiting a reply but this could be your issue if you are using a samsung.
    Thanks for the advise. I checked my spam folder for which I did not even know I had and there was all the messages I was looking for.
  8. #28  
    Quote Originally Posted by avargas28 View Post
    Anyone know why? She gets my text messages but I don't get hers. Has anyone had a similiar problem? My pre is on the sprint network and her phone (blackjack) is on ATT.
    I have same problem -Vodafone
  9. #29  
    Welcome to the forums.

    Can you specify which country you are in? Which model phone do you have? Include the model phone & network of your problem contact if you know that stuff. Is there any network roaming involved?

    Have you tried any of the solutions in this thread or the linked thread: SMS not being received from ONE person, help me find out why? ?
  10. #30  
    Some how I had accidently had the person listed as spam. Found it by going into messages/settings/general and saw spam. There were a bunch of messages with her name in there. So I unchecked spam and her messages were deleted. This fixed my problem.
  11. #31  
    Spam setting? Doesn't sound like webOS. Screen shot please?
    TJs11thPre likes this.
  12. #32  
    it depends sometimes
  13. #33  
    Had the same issue. Turns out I had accidentally blocked the contact. Go to phone and blocked contacts list and unblock her.
Page 2 of 2 FirstFirst 12

Posting Permissions