Results 1 to 8 of 8
  1. allenkt's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
       #1  
    I had to replace my Pre today due to a stuck power button. I initially restored my Pre from the Palm profile and all my apps (except homebrew) were restored as well. I tried restoring the PalmDatabase.db3 file but when I did that it didn't work. It essentially just wiped the Pre clean and said I had to restore from my profile again. Ok, not a huge deal. But when I restored it my apps didn't come back. I'm signed into my profile and can see my payment info in the apps but it says no apps installed.

    Is there a way to get my apps back or do I have to download them all over again?
  2. #2  
    was the phone up to date when you signed in?
  3. allenkt's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
       #3  
    Yeah, I updated to 1.4.1.1 (on Sprint) a few hours ago.
  4. #4  
    you updated so you were singed in.
  5. allenkt's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
       #5  
    Yeah. All my profile info was successfully transferred back over to the phone except for my applications. Not sure why.....
  6. #6  
    ok now that ur phone is up to date do a hard reset and sign in again they should go back. If not then you have to do it manualy.
  7. #7  
    do a partial erase and it will load all your apps for you!
    dont ask why ,i dont know but i had to do that at one point .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. allenkt's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
       #8  
    Quote Originally Posted by Shadavis08 View Post
    do a partial erase and it will load all your apps for you!
    dont ask why ,i dont know but i had to do that at one point .
    Thanks, it worked

Posting Permissions