Results 1 to 8 of 8
  1.    #1  
    hello,

    I updated to 1.4.1 and went into an update loop and finally the "palm/rom" thing. Doctoring with 1.4.1 was not successful. I now would like to doctor to 1.1.3 or 1.2.1 (or something else below 1.4.1) and update again. Still the files have been removed from Palm's servers so I would appreciate someone posting a link to either of these versions mentioned above..

    thanks in advance
  2. #2  
    http://m.forums.precentral.net/palm-...bosdoctor.html

    Is this what you were looking for?
  3.    #3  
    well..thanks but webos doctor (1.3.5.2) crashed at 66%: "phone could not be restored"

    Is there an older firmware anywhere (like 1.1.3 or 1.2.1)? I do not quite know why it always suffers crashed except when flashing with a modified sprint firmware..

    If there is a link to an old sprint firmware that would be enough (older than 1.3.5).

    Thanks in advance
  4. #4  
    This is a bit awkward because although I'd like to help you I can't legally upload any version of WebOS Doctor (and nor can anybody else). The WebOS Internals wiki page only ever linked to the Palm-hosted versions.

    My advice would be to redownload 1.4.1 (you may have had a corrupt file) and try again. Alternatively, I have heard that often WebOS Doctor can hang at 66% - people have simply restarted the process and it tends to work eventually. Further than this, I'm afraid I can't help you but good luck

    SqyArc
  5. bennish's Avatar
    Posts
    584 Posts
    Global Posts
    621 Global Posts
    #5  
    hi elagil

    I had this happen with an older version. Just redownload, and try, try again. Are you using the method faithfully, i.e. restarting your pc first, reinstalling novacom, starting the pre with volume key up while plugged into wall THEN plugging into computer...?

    Also, have you tried starting the pre up anyway? I did once do a 1.3.5.2 doctor that 'failed', but upon starting it was actually fine (except missing ringtones... weird?).

    The moral of the story is, when it comes down to it, doctoring WILL work eventually. just gotta make sure the jar file isn't corrupted, everything's done just right.

    if you really have issues i'd recommend trying to get into contact with someone like rwhitby? or at least try and track down some threads where he or someone similar has given some advice to people in a similar position.

    good luck!
  6. bennish's Avatar
    Posts
    584 Posts
    Global Posts
    621 Global Posts
    #6  
    oh, and keep EVERY VERSION of doctor you ever download. Never know when you'll need 'em, and it's impossible to legally download older ones.
  7.    #7  
    I had this happen with an older version. Just redownload, and try, try again. Are you using the method faithfully, i.e. restarting your pc first, reinstalling novacom, starting the pre with volume key up while plugged into wall THEN plugging into computer...?
    That is what I did several times.

    Also, have you tried starting the pre up anyway? I did once do a 1.3.5.2 doctor that 'failed', but upon starting it was actually fine (except missing ringtones... weird?).
    It results in having "no service" when I use 1.3.5.2...currently I am using a modified GSM-firmware with sprint 1.3.5 in it. This is the only WebosDoctor that works for me...After updating to 1.4.1.1 I have mixed german/english language and cannot install patches (like messaging).

    I think Palm just lost another client...
    not yet

    thanks so far
  8. #8  
    same trouble here, always no matter how many reboots from PC, rom re-downloads, different OS for PC, different webos doctor versions... always stuck at 66%

    anyone knows what´s next?

Posting Permissions