Results 1 to 4 of 4
  1.    #1  
    I installed mytether and all my data quit working. I've done two full erases now with still no luck. I tried webos doc, but now my computer won't even recognize my phone. Nothing is working and I've lost everything!
  2. #2  
    Quote Originally Posted by linkboom View Post
    I installed mytether and all my data quit working. I've done two full erases now with still no luck. I tried webos doc, but now my computer won't even recognize my phone. Nothing is working and I've lost everything!
    maybe there is something wrong with your phone and not the apps...
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from http://get.preware.org
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  3. #3  
    i got the same frickin problem, my phone now is f'd up, it has Sprint as carrier but EV sign is gone NO DATA access to internet

    edit: uninstall with quickinstall and it worked again, I had to remove extra tethering app which didn't show on the phone
    Last edited by precrack; 04/19/2010 at 03:40 AM.
  4. #4  
    precrack take the battery out for a couple of min if not go to phone preferences and update network settings

Posting Permissions