Results 1 to 14 of 14
  1.    #1  
    A strange thing happened. I noticed I had left developer mode on. I turned it off, the Pre reset, and when it came back on, I opened the launcher and all the icons & pages were gone. There was only one page (I normally have 6) and it was empty! I reset it with no change. I turned developer mode back on and after the reset, everything was back to normal. Any ideas what happened and why?

    I have a Palm Pre Plus on Verizon with OS 1.4.

    Thanks,
    Panagiotis
  2. #2  
    Wow, that's a really weird problem. The good news though is that it's very safe to leave Dev Mode on all the time...
  3.    #3  
    From what I read here, it's a potential security risk to leave developer mode on. Yes?
  4. #4  
    Quote Originally Posted by govotsos View Post
    From what I read here, it's a potential security risk to leave developer mode on. Yes?
    Only if you plan to let someone use your phone and USB cable that is great at hacking.
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from http://get.preware.org
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  5. #5  
    Quote Originally Posted by demetry14 View Post
    Only if you plan to let someone use your phone and USB cable that is great at hacking.
    Even if someone takes your Pre, they could turn Dev Mode on themselves if the device wasn't locked...
  6. #6  
    Quote Originally Posted by Garrett92C View Post
    Even if someone takes your Pre, they could turn Dev Mode on themselves if the device wasn't locked...
    Yeah they could... "I am just saying that the Pre is as safe as what you do with it."

    I personally don't care if someone messes with my phone as I have everything backed up locally and don't have anything on the phone that is not already public domain anyway.


    If people are really that scared they could change the wording that allows for the dev mode icon to show up. That was withing a file i was viewing just last week...
    Last edited by demetry14; 04/16/2010 at 09:27 PM.
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from http://get.preware.org
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  7.    #7  
    Security questions aside, any ideas why turning off developer mode would make the icons disappear?
  8. #8  
    Lmao, that must be something new with 1.4, cause it never used to be like that, but very funny story BTW. If someone really wanted to get in your phone, they would just google it and I'm sure that it is plastered everywhere on how to get in to Dev mode. They also would not need your palm charger, since it is just a common micro usb which some one with a blackberry charger still can tap on to the pre.
  9. #9  
    Quote Originally Posted by govotsos View Post
    Security questions aside, any ideas why turning off developer mode would make the icons disappear?
    You might want to try this


    Turn off dev mode and reboot "like normal"
    then reboot again
    "are they still gone after the 2nd reboot?"
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from http://get.preware.org
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  10.    #10  
    Yes, they were still gone. I did a Luna restart then a full restart. The icons stayed gone until I turned dev mode back on.
  11. #11  
    Anyone know of a db file that holds the icon information and location that might be blanked by accident when dev mode is switched from on to off?

    "That is the only thing I can think of"
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from http://get.preware.org
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  12. #12  
    Quote Originally Posted by govotsos View Post
    Yes, they were still gone. I did a Luna restart then a full restart. The icons stayed gone until I turned dev mode back on.
    Honestly, I really don't know how to fix this bizarre issue.. I would recommend trying the WebOS Repair Utility or WebOS Doctor. Personally, I'd just leave Dev Mode on.
  13. #13  
    Damn, nothing ever came of this... Maybe a bump of a new post can get more eye's on it for you and all of us.
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from http://get.preware.org
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  14. #14  
    Have you got the named pages patch installed? I remember it hiding all my icons but I never tried the dev mode thing. Removed the patch and everything was normal.

Posting Permissions