Results 1 to 7 of 7
  1.    #1  
    Can anyone help me? I have had my pre for about three weeks. i don't know much about it. I am learning about preware, web doctor and all that stuff but it is like Greek. All i know is, the few days before i installed 1.4.1 I was able to get on all the web pages I needed. Since the install I can get most of the web pages I need, but the important ones only show half the page and leave off important buttons to click for me to move forward on the website. Can anybody tell me how do drop 1.4.1 and reinstall 1.4.0??????
  2. #2  
    you can doctor the phone to 1.4, but then the phone will just reinstall 1.4.1 after a few days, the only way to get around this is by doing some tweaking in the phone but you have to use root acess i believe and its a bit tricky
  3.    #3  
    If you could, would you detail as to how I could do this. I would really appreciate it. I have been trying to figure this out all afternoon. I discovered "develper mode" and preware and others. Thanks for your help!!!!!
  4. #4  
    You need to clear the Pre web cache under "Prefrances". Esp true after a version update. Reboot after and all should be well.

    * The Pre has one of the best browsers in the game.
  5. #5  
    Quote Originally Posted by nomoreberry View Post
    Can anyone help me? I have had my pre for about three weeks. i don't know much about it. I am learning about preware, web doctor and all that stuff but it is like Greek. All i know is, the few days before i installed 1.4.1 I was able to get on all the web pages I needed. Since the install I can get most of the web pages I need, but the important ones only show half the page and leave off important buttons to click for me to move forward on the website. Can anybody tell me how do drop 1.4.1 and reinstall 1.4.0??????
    Before you visit the doc and after you clear your cache, i STRONGLY recommend that you try rotating the browser from landscape to portrait and back or portrait to landscape whenever you're having trouble with parts of a page not displaying (checkerboard) or the whole page displaying white. Works pretty well for me.
  6.    #6  
    I'll try that, you all rock!!!! Thank you for all the help.
  7.    #7  
    oh no!! I tried all the above advice and I still can't view the lower 1/4 of the web page I need. I get a gray block, not checkered or white. Where the block is there is suppose to be a botton to click to advance me to the next page. Any body have any advice as to how to get this to work?? Plus can anyone tell me if the "preware" or "webosdoctor" that I have been reading about can help and how I should go about installing it??? Thanks pre nation.

Posting Permissions