Results 1 to 7 of 7
  1.    #1  
    When I pick up a phone call, call someone, call my voicemail, or any other form of placing a call on the network, my screen instantly goes black as if I had my ear up to the phone. The call still goes through if I made the call and I can talk to the person calling me but after the other line hangs up the screen stays black. a quick reset orng+sym+R brings the screen back, although when I make a call.... it goes black. Any body have this problem, or a solution?

    I am overclocking 800mhz and just removed the network tweaks with the mmg and buffer size only.


    "Winning is not a sometimes thing; it's an all the time thing. You don't win once in a while; you don't do things right once in a while; you do them right all the time. Winning is a habit. Unfortunately, so is losing. ~Vince Lombardi
  2. #2  
    Quote Originally Posted by kquaken View Post
    When I pick up a phone call, call someone, call my voicemail, or any other form of placing a call on the network, my screen instantly goes black as if I had my ear up to the phone. The call still goes through if I made the call and I can talk to the person calling me but after the other line hangs up the screen stays black. a quick reset orng+sym+R brings the screen back, although when I make a call.... it goes black. Any body have this problem, or a solution?

    I am overclocking 800mhz and just removed the network tweaks with the mmg and buffer size only.
    It is to safe battery life. Once you hold the phone close to your ear. The screen goes black. This also helps when driving in California because they cannot see the light coming from your phone when it is next to your ear. Hands free ya know :-)
  3.    #3  
    I understand that, sorry if I didnt explain it well. the screen goes black before I put it up to my ear... and after the call it remains black, unresponsive, untill I reset it.


    "Winning is not a sometimes thing; it's an all the time thing. You don't win once in a while; you don't do things right once in a while; you do them right all the time. Winning is a habit. Unfortunately, so is losing. ~Vince Lombardi
  4. #4  
    So You patched your phone and you didn't even know about the sensor? It's right next to the ear piece on the right side.

    oh do you got a screen protector or a case on your phone? Maybe clean that spot and see if it helps
  5. #5  
    Do you have a screen protector ? There have been some reports of these confusing the proximity sensor if not carefully installed.
    Psion 3a, 3c, 3mx, Handspring Visor Deluxe, Treo 180, Treo 600, Centro, Pre, Touchpad, Pre3, Blackberry Passport (sorry!)
  6.    #6  
    :\ yup, screen protector was peeling right on that spot and had some pocket lint sticking to it. took it off works, thanks!


    "Winning is not a sometimes thing; it's an all the time thing. You don't win once in a while; you don't do things right once in a while; you do them right all the time. Winning is a habit. Unfortunately, so is losing. ~Vince Lombardi
  7. #7  
    Quote Originally Posted by kquaken View Post
    When I pick up a phone call, call someone, call my voicemail, or any other form of placing a call on the network, my screen instantly goes black as if I had my ear up to the phone. The call still goes through if I made the call and I can talk to the person calling me but after the other line hangs up the screen stays black. a quick reset orng+sym+R brings the screen back, although when I make a call.... it goes black. Any body have this problem, or a solution?

    I am overclocking 800mhz and just removed the network tweaks with the mmg and buffer size only.

    The OP knows about the proximity sensor.

    I dont know exactly what could be the problem, my phone sometimes gets unresponsive too but doesn't do that necessarily with a phone call, it usually happens at other times so it could be a luna problem. the few times my screen remains off after a while the screen does turn back on then immediately goes to the palm logo meaning luna had crashed. have you tired doctoring yet?


    edit: just noticed the OP had replied. well problem solved.

Posting Permissions