Results 1 to 12 of 12
  1.    #1  
    Using IMAP. When I send an email from the Pre, it takes 3-5 minutes for the email to show up in the sent folder on the Pre.
    I have removed the account a few times and re-added it but still no-go.

    Just wondering if this is normal.
  2. #2  
    Quote Originally Posted by RealDeal71 View Post
    Using IMAP. When I send an email from the Pre, it takes 3-5 minutes for the email to show up in the sent folder on the Pre.
    I have removed the account a few times and re-added it but still no-go.

    Just wondering if this is normal.
    How is your connection? Is this hotmail by chance? Hotmail seems to take forever compared to gmail.
  3.    #3  
    Quote Originally Posted by usnis0922 View Post
    How is your connection? Is this hotmail by chance? Hotmail seems to take forever compared to gmail.
    No, it's my webhost (Lunarpages). Never have had an issue with them. I am new to the Pre though so was just wondering.
  4. #4  
    Quote Originally Posted by RealDeal71 View Post
    No, it's my webhost (Lunarpages). Never have had an issue with them. I am new to the Pre though so was just wondering.
    try something like gmail and see if you have the same issue
  5.    #5  
    I have my own custom email address, e.g., JOHN@JOHNDOE.COM... will I be able to do this using Gmail?
  6. #6  
    Quote Originally Posted by RealDeal71 View Post
    I have my own custom email address, e.g., JOHN@JOHNDOE.COM... will I be able to do this using Gmail?
    Not sure what you are asking. If you have a gmail account you can add it in addition to the one you use as your primary (you can switch which is your primary as well for replying) All you do is input your gmail and password and it will automatically sync up.
  7.    #7  
    In other words, I have a customized email address that I use with my domain name. So, as an example my domain name is JOHNDOE.COM and my email address is JOHN@JOHNDOE.COM. Can GMAIL support this kind of situation via IMAP?
  8. #8  
    I also have this problem. The bigger the Email is, the longer it takes until it's out ans visible again. 1MB takes about 30 minutes. This does REALLY suck. I want the K9 Mailer.
  9. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #9  
    Regrettably, this is normal. I'm not convinced it is entirely the Pre's fault. It attempts to sync with the host server and the sent mail doesn't immediately show up.
  10. #10  
    This happens to me if the e-mail includes a large attachment.
    My device history:

    - Jim J.

    (On Sprint for many years)
  11. #11  
    My gmail never does this, but I haven't tried other email services. I've been happy with Gmail, since they were in Beta and you had to be invited to join and never saw a reason to switch.

    Do you have a lot of email stored? If there is a lot in there that your phone has to check, when it's syncing, that may also slow it down.

    I have one special folder that I used to archive emails from a certain person and I've noticed that whenever I move emails to that folder, it takes a few minutes to sync, because there are thousands in there.
    Sent from my favorite gadget!
  12. #12  
    I think this is somehow related to "push" email. I saw this when I was using EAS, and I don't see it when using my private POP3 email account. I haven't messed with gMail much, but it also does some sort of push delivery. That seems reasonable because gMail uses IMAP4 and that includes some elements of folder syncing, so you may be seeing a delay while the outbox syncs back to the phone. Essentially it may be sending the file to the mail server outbox and then syncing it back to the sent file on the phone.

    just a hunch.

Posting Permissions