Results 1 to 11 of 11
  1. dgeezer's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
       #1  
    I have a Pre on Sprint. I live in North Carolina. If I slide open the kayboard and type in something like "Palm Stock" and hit enter, my Pre does a google search, but the results are in FRENCH!

    I took French in high school, but only remember enough to know what language I'm looking at. I can click on "Search in English" and go to a new search page.

    Any one else seen this?
    How can I fix it?

    Sorry if this is a well known problem. I couldn't find anything by searching.
  2. #2  
    Mine did the same thing a day or two ago. Happened twice, hasn't happened since. I think it was something to do with Google and not the phone.
  3. dgeezer's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
       #3  
    Thanks. Hopefully it was justa fluke.
  4. Stihl's Avatar
    Posts
    741 Posts
    Global Posts
    747 Global Posts
    #4  
    I fixed it by learning French. Se sent bien, homme.
  5. #5  
    I have the exact same problem.
  6. #6  
    Same here. It gets annoying because it resets back to that foreign language every few days.
  7. #7  
    I have the same sort of problem, but mine defaults to german.

    My pre is on O2 UK though. I get english results from the search but the interface for google is in german. Doesn't really bother me much but it is inconvenient. Hope they fix this soon, who ever is to blame!
  8. #8  
    Quote Originally Posted by Stihl View Post
    I fixed it by learning French. Se sent bien, homme.

    LOL!
    my did it last year but it was in chinese. But the next day I scroll down change it to english. It said "language" in english so I just click it. It look cool but I can't read english.=(
  9. djs
    djs is offline
    djs's Avatar
    Posts
    25 Posts
    Global Posts
    26 Global Posts
    #9  
    Quote Originally Posted by Stihl View Post
    I fixed it by learning French. Se sent bien, homme.
    LOL, you just said: 'that sent good, man' . Thanks for the chuckle
  10. #10  
    Not a Pre problem. First, try getting a new IP (restarting the phone should do this), because google thinks your IP address is in a different place than where you are.
  11. #11  
    I get Spanish on ocassion. I think that is either caused by Google misinterpreting your IP address or someone using that IP address before you setting Google to Spanish (or in your case French). IP addresses are dynamic after all...

Posting Permissions