Results 1 to 12 of 12
  1. tanzi7's Avatar
    Posts
    15 Posts
    Global Posts
    24 Global Posts
       #1  
    I have just got a new pre and have put preware on it and that works fine I am trying to put on the patch for bigger text and the 800MHz patch but I keep getting this everytime I go to Tool, Tweaks on the web OS quick install, I get a box pop up that says,
    Required Component Missing

    Tweaking requires both GNU patch and Lsdiff installed to function.
    One or both of these are missing from yur device. Would you like to downlaod
    and install them now? so I press yes, another box pops up saying, this may take up to one minute Click OK to begin, which I do it says connecting to device then that disapears so I try again to go to tweaks and it all happens again, can anyone please help.
  2. Honis's Avatar
    Posts
    508 Posts
    Global Posts
    511 Global Posts
    #2  
    try restarting your phone.
    I'm a man, but I can change, if I have to, I guess.
    Device history: *free feature Phone*x3 -> LG Rumor -> Palm Pre -> HTC Arrive (3days) -> Samsung Nexus S 4G (28 days) -> Samsung Galaxy S II Sprint Epic 4G Touch -> Palm Pre -> Pre 3
  3. #3  
    When I went to installed 4X4 or 5X4 Icon patch, one of them, it also installed LSDIFF file. The GNU patch is available in Webos quick install.
  4. tanzi7's Avatar
    Posts
    15 Posts
    Global Posts
    24 Global Posts
       #4  
    I am just doing a restart of my phone will post again in a few mins.
  5. tanzi7's Avatar
    Posts
    15 Posts
    Global Posts
    24 Global Posts
       #5  
    I have just tried again and it still says the same thing Grrr, where do I find the GNU patch?
  6. #6  
    Can you install the GNU patches from preware? I install everything from there.
  7. tanzi7's Avatar
    Posts
    15 Posts
    Global Posts
    24 Global Posts
       #7  
    Thanks very much for your help I have now installed the GNU patch and the LSdiff file and it all seems to be working now, thanks again for your help .....
  8. #8  
    How did you do it?
    If with Preware - where on earth is/where is Preware?!?!?
    I'm stuck on the GNU/lsdiff!!
    Also, under File Options I have only emulator ande USB as Devices to use. Should Palm Pre or such be there. I( have rerun the Novacom only about 20 times.
    A reboot didn't do it

    Thanks!!

    Quote Originally Posted by tanzi View Post
    Thanks very much for your help I have now installed the GNU patch and the LSdiff file and it all seems to be working now, thanks again for your help .....
  9. #9  
    Never mind - I just had to ask in order to figure it out!
    If someone else is stuck let me knowI'm to tired to type it out tonight!! sorry
  10. #10  
    I cant find GNU patch? Please help.....dont have prewear either.....do i need it?
  11. #11  
    Quote Originally Posted by bjgpre View Post
    I cant find GNU patch? Please help.....dont have prewear either.....do i need it?
    http://install.preware.org/
  12. #12  
    I wonder how much LSDIFF & GNU matter?
    Last night I got them and WbOS Quick Install was happy with the exception of the Tweak check off pages which would always say when I wen to use them "Do you Really Want to Run ERR?" So I just skip those.
    But today, Quick Install says the same two files are missing and will not 'install' them - but then I look on the phone and there they are.
    But the Down Green Arrow works as does Preware sooo...
    Who Knows!!! A Computer is a Computer whatever the size of it!!

Posting Permissions