Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    I believe we all have had issues with the Google Maps application on our Pres, don't know if its been updated or what, but last night I was out walking my the dog. I was a good 3 or so blocks from my house and I decided, " What the hell." So flipped open the pre and touched on my google maps app, probably my least touched app up to this point. I entered my address and I put it in walking setting. And it showed the blue dot ( i guess me and the dog in this case), the blue winding line leading to my house. Now i started walking, and it was slowly moving. I prompted the dog to run a bit with me and it was moving faster. It basically moved the entire way to my house. I was pretty shocked because I could not get it to work before, I always had to reply on my Sprint Navigation, which has yet to fail me. But now i cannot wait to try out my google maps again. Anyone else have any success with it or no?
  2. #2  
    I never had problems with the App itself, except two things....it takes FOREVER to start, and there's no street view feature.
  3.    #3  
    Maybe its not what your looking for, if not i apologize, still a newbie on this app too but if u click menu on the bottom right after you enter your address, it gives you a sattelite view option... i think if u keep double tapping it will zoom in on the street. give it a go
  4. #4  
    Always worked as advertised for me, too. Feel sorry for you that it didn't for you before, but congrats it works now.

    Only issue is that it takes more then 30secs to launch. I'd use YPmobile if I'm just searching for places, it launches instantaneously.
  5. #5  
    Quote Originally Posted by intellidryad View Post
    Always worked as advertised for me, too. Feel sorry for you that it didn't for you before, but congrats it works now.

    Only issue is that it takes more then 30secs to launch. I'd use YPmobile if I'm just searching for places, it launches instantaneously.
    Mine is loading faster since the 1.4.1.1 update.
  6.    #6  
    as is mine ... it probably will go faster with the 800 patch, btw is that ok to download with web os 1.4.1.1 ?? and thank u intelli :-)
  7. jwinn35's Avatar
    Posts
    390 Posts
    Global Posts
    396 Global Posts
    #7  
    if you used google maps on anyother handset you would quickly realize how horrible it is on webos. So bad I use to use it almost daily on my touch pro but have maybe used it 5 times in the 6 months I've had the pre.
  8. tyea's Avatar
    Posts
    186 Posts
    Global Posts
    262 Global Posts
    #8  
    I've had the Pre since June, and start up time for google maps is ten times longer than it used to be. I'm beginning to feel Google is biasing their phone apps towards android phones.
  9. #9  
    fwiw my google maps launches in about 5 seconds.
  10. #10  
    I believe the reason why Google Maps takes so long to load up these days (20-30 seconds as opposed to the 5 seconds it used to take) is the modified java garbage collector settings since, i think, 1.3.5.

    Maybe I'm crazy but I seem to remember somebody at Palm acknowledging the bug and saying it's going to be fixed in an upcoming update.

    abbodabbodo, are you perhaps for some reason or another running an older version of webOS? Because it certainly used to be about as quick for me - two, three seconds to start the app and another three seconds to get a GPS fix.

    As it is right now, I'm running 800MHz and Google Maps opens in ten seconds, getting a fix almost immediately. So that's a workaround to use until the next OTA update rolls around in a couple weeks.
  11. #11  
    Quote Originally Posted by jwinn35 View Post
    if you used google maps on anyother handset you would quickly realize how horrible it is on webos. So bad I use to use it almost daily on my touch pro but have maybe used it 5 times in the 6 months I've had the pre.
    It is even true that the Google Maps app on the Treo 755p had something over the one on webOS. Obviously, not everything, but not being able to interact with my contacts the way I did only previous phone seems ridiculous.

    The reason for this, though, is quite clear.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  12. #12  
    We need to make sure we are clear, as far as I understand, there are differences between verizon and sprint. Sprint has been working fine while verizon GPS has had major issues. When talking about GPS, if everyone could be clear on what service they are on. Thanks! Im on verizon and have never had a good experience with GPS. I can get good locks every once and a while with in google maps but with VZW navigator and WIFI on, but sometimes, I dont.
  13. #13  
    Quote Originally Posted by TigerNamedfTony07 View Post
    Maybe its not what your looking for, if not i apologize, still a newbie on this app too but if u click menu on the bottom right after you enter your address, it gives you a sattelite view option... i think if u keep double tapping it will zoom in on the street. give it a go
    I know about the satellite view, I was talking about Street View where you can go down to street level and actually look at every house on a street as if you are driving down that street. Google does that by plunking some drivers in a modified van that has a 360 degree camera on the roof and drive up and down most of the streets in America.

    Thanks though.
  14. #14  
    Quote Originally Posted by friguy3 View Post
    We need to make sure we are clear, as far as I understand, there are differences between verizon and sprint. Sprint has been working fine while verizon GPS has had major issues. When talking about GPS, if everyone could be clear on what service they are on. Thanks! Im on verizon and have never had a good experience with GPS. I can get good locks every once and a while with in google maps but with VZW navigator and WIFI on, but sometimes, I dont.
    Sprint Pre... Just timed it, 45 seconds from Google Maps icon tap to the page opening. It isn't that Google Maps isn't opening. It just (seems to) take forever to open.
  15. crollner's Avatar
    Posts
    23 Posts
    Global Posts
    24 Global Posts
    #15  
    I'm all yellow pages mobile now.
  16. #16  
    Quote Originally Posted by crollner View Post
    I'm all yellow pages mobile now.
    The problem is, YPmobile doesn't have a search in Universal Search. Most often that's how I launch Google Maps, by searching for the place I'm looking for through that.
  17. ghinger's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #17  
    Google maps have always worked for me, the only problem is That whenever i use it i have to turn the screen saver off
  18. #18  
    I haven't had any problems with google maps other then taking forever to load. Sprint navigation though I have had it lead me down dead end roads saying it went thru more then a few times. I trust google maps over sprint navi any day.
  19. Smolira's Avatar
    Posts
    39 Posts
    Global Posts
    43 Global Posts
    #19  
    Quote Originally Posted by abbodabbodo View Post
    fwiw my google maps launches in about 5 seconds.
    Took me 7 seconds to open.
  20. #20  
    yeah mine opens in about 5-7 seconds
Page 1 of 2 12 LastLast

Posting Permissions