Results 1 to 15 of 15
  1.    #1  
    I set up gmail on Outlook 2007 using IMAP (since the Pre was not very happy using POP settings), and now have the following problem: Lets say an email comes in on the Pre before Outlook gets a chance to grab it, the email will show up just fine on the Pre, but as soon as Outlook checks mail, the same email that was just now in the inbox on the Pre, now disappears and only shows up on Outlook. If I look in "all mail" within the Gmail folder on the Pre, the email still shows up, it just disappears from the Inbox. Looking on Gmail on a computer, the same thing happens, as soon as Outlook pics one particular email up, it disappears from the inbox. Before you ask, yes, I did tell Outlook to keep the email on the server.

    I am confused, is anyone else experiencing this?
  2. #2  
    I don't think you'll find many people doing that kind of setup. Out of curiosity, why woild you want the Pre to do gmail as POP3?
  3.    #3  
    Everything else I used so far was pop, so I was just used to it. But either way, it is set to IMAP now. I mean, I can live with it, but it's annoying how the emails just vanish from the inbox.
  4. #4  
    Quote Originally Posted by MannyZ28 View Post
    Everything else I used so far was pop, so I was just used to it. But either way, it is set to IMAP now. I mean, I can live with it, but it's annoying how the emails just vanish from the inbox.
    It almost sounds like you have Outlook set to pull GMail as POP3, which would explain what you're seeing.

    My recommendation would be to take Outlook out of the picture (at least for now), and put Gmail back on your Pre as a GMail account. You don't have to indicate to the Pre what type of account, it will recognize it as a GMail account. I would recommend not over-riding the automation to set it as POP3.
  5.    #5  
    Quote Originally Posted by hparsons View Post
    It almost sounds like you have Outlook set to pull GMail as POP3, which would explain what you're seeing.

    My recommendation would be to take Outlook out of the picture (at least for now), and put Gmail back on your Pre as a GMail account. You don't have to indicate to the Pre what type of account, it will recognize it as a GMail account. I would recommend not over-riding the automation to set it as POP3.
    Outlook is a must, it has been used the whole time until my friend got a Pre and she wants to use Outlook for her computer at the office and the Pre for when she is out and about which happens frequently since she is a realtor.

    Outlook was setup as POP before she got the Pre, and then trying to just let the Pre figure out GMail on its own resulted in a log in failure. I tried setting it up manually on the Pre, but no matter what port number I used, it would only receive but not send email. So then I went to GMail and set it up as IMAP. Outlook still worked being setup as POP, but the Pre didn't get any emails in. So I set up Outlook as IMAP again, however, instead of using the Gmail suggested incoming port of 993, I had to use 995 since using 993 resulted in instant failure trying to connect to the incoming email server.

    So yeah, it's a mess.
  6. #6  
    i have 3 e-mail accounts through my internet provider and 3 g-mail accounts -outlook grabs them all and i have no problems between the pre and outlook -- my suggestion is that you delete these accounts and let outlook and the pre set them up automatically -- they are set up as pop accounts on both my laptop and the pre -- i think your problem is the way the imap works -- i think that is what is confusing your whole situation


    rob

    so again my suggestion is to delete and start fresh --
  7. kevank#AC's Avatar
    Posts
    67 Posts
    Global Posts
    73 Global Posts
    #7  
    I think the issue is that Outlook is pulling the Gmail in via POP and deleting them from the server. With Gmail, a deleted message is removed from the Inbox view but remains visible in the all docs view.

    My suggestion is to switch Outlook to IMAP. That will keep the server Inbox in sync with Outlook and therefore the Pre.

    k
  8. #8  
    Haven't used a setup like that in a while... But There is also a setting somewhere that says "leave messages on server". I'll try and look for it later..

    i think kevank is right.. go into gmail and double check Settings | Forwarding and POP/IMAP ------- let us know what is there. There is a checkbox under pop that says "keep gmails copy on server"

    Also check Outlook and when you go to tools and email accounts what is the "type" of the account..
  9. #9  
    Quote Originally Posted by kevank View Post
    I think the issue is that Outlook is pulling the Gmail in via POP and deleting them from the server. With Gmail, a deleted message is removed from the Inbox view but remains visible in the all docs view.

    My suggestion is to switch Outlook to IMAP. That will keep the server Inbox in sync with Outlook and therefore the Pre.

    k
    -- he says that is how he has it set up now
  10. #10  
    Quote Originally Posted by antonio3 View Post
    Haven't used a setup like that in a while... But There is also a setting somewhere that says "leave messages on server". I'll try and look for it later..

    i think kevank is right.. go into gmail and double check Settings | Forwarding and POP/IMAP ------- let us know what is there. There is a checkbox under pop that says "keep gmails copy on server"

    Also check Outlook and when you go to tools and email accounts what is the "type" of the account..
    he says in op that he has this setting enabled
  11. #11  
    Switch your outlook to IMAP and you will be fine everything will be synced. Nothing wrong with the pre's mail client, its your setup, POP is for single base client not cross network mail clients which is what you are trying to achieve.
  12. #12  
    Quote Originally Posted by MannyZ28 View Post
    Outlook is a must, it has been used the whole time until my friend got a Pre and she wants to use Outlook for her computer at the office and the Pre for when she is out and about which happens frequently since she is a realtor.

    Outlook was setup as POP before she got the Pre, and then trying to just let the Pre figure out GMail on its own resulted in a log in failure. I tried setting it up manually on the Pre, but no matter what port number I used, it would only receive but not send email. So then I went to GMail and set it up as IMAP. Outlook still worked being setup as POP, but the Pre didn't get any emails in. So I set up Outlook as IMAP again, however, instead of using the Gmail suggested incoming port of 993, I had to use 995 since using 993 resulted in instant failure trying to connect to the incoming email server.

    So yeah, it's a mess.
    First of all, I'll explain a little about POP3. It was "designed" back in the day when mail servers temporarily held your mail, until your computer downloaded it. In its "normal" setting, your email client (EG Outlook) would download the email, and then delete it from the server. Thus, you'd have email in one place, and one place only.

    That was fine, when most of us had one computer, and if we needed email on our PDAs, we ran a program to get it from that computer and that email client.

    There were some pretty basic workarounds for this if you needed the same email on multiple devices. Most involved a setting that basically tricked the server into not flagging the email as downloaded; thus it stayed on the server until the email client that didn't leave it there finally pulled it.

    These worked, but were a bit tricky (oops, my computer, which flags it as downloaded, got it before my phone, which doesn't, could get it).

    As people began to rely more and more on multiple devices to access the same email, and email systems (Exchange, GroupWise, Lotus Notes, etc) began using the server as a storage medium for the email; users began wanting their clients to mirror what was on the server. Make a folder called Do This Today and you get the same folder on your computer or phone (if you want to have it). IMAP took care of this for us.

    IMAP is really the protocol you want to use, unless your email provider severely restricts how much email you can store. Most restrict it, but it's in the gigabytes, not kilobytes.

    Google Mail actually uses IMAP, but uses some slightly different ports for higher security in transporting the email.

    Some of the eariler version of WebOS didn't recognize Google mail accounts as such, unless they used the domain name "@gmail.com". Those of us that were using Google for our own domains, or worked for companies that were, had to set up the port numbers manually.

    Palm has since corrected that (I believe it was with version 1.4, but I could be wrong).

    My suggestion is that you go back and set all of your email clients to pull Google Mail as IMAP. On your Pre, just enter the credentials, it should recognize the account as a Google account, and set it up properly.

    If you have any client that pulls your Google Mail as a POP3, you are likely to run into issues.
  13.    #13  
    Quote Originally Posted by hparsons View Post
    First of all, I'll explain a little about POP3. It was "designed" back in the day when mail servers temporarily held your mail, until your computer downloaded it. In its "normal" setting, your email client (EG Outlook) would download the email, and then delete it from the server. Thus, you'd have email in one place, and one place only.

    That was fine, when most of us had one computer, and if we needed email on our PDAs, we ran a program to get it from that computer and that email client.

    There were some pretty basic workarounds for this if you needed the same email on multiple devices. Most involved a setting that basically tricked the server into not flagging the email as downloaded; thus it stayed on the server until the email client that didn't leave it there finally pulled it.

    These worked, but were a bit tricky (oops, my computer, which flags it as downloaded, got it before my phone, which doesn't, could get it).

    As people began to rely more and more on multiple devices to access the same email, and email systems (Exchange, GroupWise, Lotus Notes, etc) began using the server as a storage medium for the email; users began wanting their clients to mirror what was on the server. Make a folder called Do This Today and you get the same folder on your computer or phone (if you want to have it). IMAP took care of this for us.

    IMAP is really the protocol you want to use, unless your email provider severely restricts how much email you can store. Most restrict it, but it's in the gigabytes, not kilobytes.

    Google Mail actually uses IMAP, but uses some slightly different ports for higher security in transporting the email.

    Some of the eariler version of WebOS didn't recognize Google mail accounts as such, unless they used the domain name "@gmail.com". Those of us that were using Google for our own domains, or worked for companies that were, had to set up the port numbers manually.

    Palm has since corrected that (I believe it was with version 1.4, but I could be wrong).

    My suggestion is that you go back and set all of your email clients to pull Google Mail as IMAP. On your Pre, just enter the credentials, it should recognize the account as a Google account, and set it up properly.

    If you have any client that pulls your Google Mail as a POP3, you are likely to run into issues.
    I am going to have to take a look at her Outlook again, but I am sure I used IMAP on it and that I also set Gmail to IMAP.

    Thanks for all the help, next time I get to take a look at that computer I will double check things and report back here.
  14. #14  
    i had my outlook setup in imap as well as the pre and it drove me crazy, i had to set it back to pop on both, i use a pre outlook work email and gmail... just do a search on how to get your pop email setup on the pre correctly
  15. #15  
    Outlook or Outlook Express?

    I don't know about the current version of Outlook, but once upon a time there was a setting somewhere called "Deliver new items to:" that specified a destination where all mail would appear. It acted like a unified Inbox, but unlike the Pre which merges several sources into a single view, that setting worked by literally moving the mail item from the original source (the Inbox on the IMAP server) to the specified destination (the Inbox on a corporate Exchange server, or the Inbox of a local Personal Folders file).

    Maybe that's what you're running into here...
    Yeah, uhh... it's Kevin. (KevinT was already taken.)

    PalmPilot Professional, Palm V, Kyocera 7135, Treo 600, Treo 650, Treo 700p, Palm Prē & Prē 2, HP TouchPad & Veer

Posting Permissions