View Poll Results: Are you happy with your Pre'?

Voters
280. You may not vote on this poll
  • Yes

    197 70.36%
  • No

    40 14.29%
  • I believe that Palm will fix the issues in the next year

    37 13.21%
  • I am moving on

    28 10.00%
Multiple Choice Poll.
Page 111 of 225 FirstFirst ... 1161101106107108109110111112113114115116121161211 ... LastLast
Results 2,201 to 2,220 of 4493
  1. #2201  
    Quote Originally Posted by mastahaze View Post
    today I had my first "panic" problem with my o2 Pre used here in Italy.
    Out of home this very morning to go to work, I used my Pre normally to check news and various other things during my trip to the office, then once in office, I push the power button and....nothing, nada, zero. it simply won't turn on again.
    the Pre was on and running but went dead in no time. very strange.
    I tried to wake up the device conneting it first via usb on the pc. then to the wall plug and still...nothing!!!!!!!
    I'm very very unpleased with those kind of problems...
    To solve, I needed to pull apart the touchstone cover (difficulty, given the internal patch), pull off the battery and then pull on again.
    Then the Pre started again with no problem but this incident scared the hell out me!!!!!!!!!!!
    Damn Palm! what about a little longer stress tests and quality control before
    launchibg a ****in phone????
    I could live with oreo and tape under the gesture touch zone, but not with those off/on problems!
    This was the first time it happened in 4 months, but I'm not that happy with this one. Definitely not happy.
    Thought I would bump this post, as I'm having this same problem, as well.. I just exchanged for new one few days ago because of this problem.. And then this happened to my new Pre yesterday.. I'm hoping there is a patch for this specific problem?
  2. #2202  
    You shold isolate/debug whether not turning on/off is due to a bad power switch or something else. Assuming your phone is charged, simply opening the slider should turn it on. If this works you can then assume that the power switch is bad. A retail store for your carrier should be able to either repair the switch or exchange the Pre. If you purchased the phone far away or in another country, there are instructions posted in PreCentral forums on how to repair the switch yourself. If it not the power switch, let us know.
  3. #2203  
    Quote Originally Posted by sudoer View Post
    You shold isolate/debug whether not turning on/off is due to a bad power switch or something else. Assuming your phone is charged, simply opening the slider should turn it on. If this works you can then assume that the power switch is bad. A retail store for your carrier should be able to either repair the switch or exchange the Pre. If you purchased the phone far away or in another country, there are instructions posted in PreCentral forums on how to repair the switch yourself. If it not the power switch, let us know.
    For the bold part, how would I be able to find out if it's due to bad power switch? I took my first Pre to store days before I had it exchanged.. I explained the problem, and had the store to look at it but they said that they could not find anything wrong with it, and to return back to the store if it persists.. Then after couple of days, it happened two times in two days row, so I took it back and exchanged for new one (And I had to pay 35 dollars to exchange; what a rip off ).. Later, it happened to my new Pre again, although it have happened only once since..

    Edit: I forgot to add that I already tried to open slider or pressed power button several times, even pressed and held it for few seconds but nothing happened..
    Last edited by GridIron21; 02/06/2010 at 04:50 PM.
  4. #2204  
    Quote Originally Posted by GridIron21 View Post
    how would I be able to find out if it's due to bad power switch?

    I forgot to add that I already tried to open slider or pressed power button several times, even pressed and held it for few seconds but nothing happened..
    I was hoping that opening the slider would turn your phone on. If it turned on when opening the slider, but not when pressing the power button, that would have indicated to me ("isolated") that the power switch was likely bad.

    Since you say nothing happens when the slider is opened, was your phone already on when it opened and there was no change, or was the phone already off and it stayed off when you opened the slider?

    • If it was off and stayed off, your battery is likely discharged. Can you plug in the charger, and do you see a large yellow battery symbol taking up most of the screen now? If you do, that means your phone is now charging. Leave it on the charger overnight. Within about 20-30 minutes, the battery symbol should go away and the phone will boot up (showing a palm logo for a few minutes) and eventually showing your launcher bar and screen background image.
    • I'm guessing it was not "on and stayed on" when you opened up the slider. If this was the case, we need to figure out how to get your phone to go off, but I won't speculate or try to figure out how to do that unless this is actually where you are at now.
    I'm both super! ... and a doer!
  5. #2205  
    Quote Originally Posted by jpwhite4914 View Post
    My phone has slight side to side movement, more pronounced at either end (I measured it: 1 mm). When held in the middle, there is almost none.
    The rotation is a defect in phone design, but to me really does not affect the phone operation. Ive had my Pre since August and the oreo was getting pretty bad. I read a post on here that said that if you pry up on the bottom of the screen a little forcing the keyboard and screen portion apart, while the phone is closed, it will bend the railes back into place reducing the oreo effect. I tried it and it worked. After a couple of weeks of doing this every time I notice the oreo, it is almost gone. Also, the slide seems to work better. Of course if the phone is new and you can return it, I would try that before Trying this. It only takes slight pressure. Don't rip the phone apart, unless your into that sort of thing.
  6. #2206  
    Quote Originally Posted by sudoer View Post
    I was hoping that opening the slider would turn your phone on. If it turned on when opening the slider, but not when pressing the power button, that would have indicated to me ("isolated") that the power switch was likely bad.

    Since you say nothing happens when the slider is opened, was your phone already on when it opened and there was no change, or was the phone already off and it stayed off when you opened the slider?

    • If it was off and stayed off, your battery is likely discharged. Can you plug in the charger, and do you see a large yellow battery symbol taking up most of the screen now? If you do, that means your phone is now charging. Leave it on the charger overnight. Within about 20-30 minutes, the battery symbol should go away and the phone will boot up (showing a palm logo for a few minutes) and eventually showing your launcher bar and screen background image.
    • I'm guessing it was not "on and stayed on" when you opened up the slider. If this was the case, we need to figure out how to get your phone to go off, but I won't speculate or try to figure out how to do that unless this is actually where you are at now.
    I'm not sure if I get what you mean.. I don't turn my phone off during the day, so it's on all day.. It always happened to my old Pre and once to my new Pre when I put it in my pocket, then the screen just goes black when I pull it out.. Opening the slider nor pressing power button doesn't do the magic.. Only way to get it to work again is to pull the battery out and back in.
  7. #2207  
    I'm headed off to church now,somaybe someone else can dtep in and help this person in the neantime?
  8. #2208  
    Quote Originally Posted by GridIron21 View Post
    I'm not sure if I get what you mean.. I don't turn my phone off during the day, so it's on all day..
    I was trying to find a way to get your screen/phone to turn on without using the power button. (Getting the screen to turn off without using the power button is a lot harder.) Mine screen shuts off after a minute or two of non-use. I believe it behaved that way from the day I bought it, so it's not something you need to set. There are some programs (such as myTether, or nodoze) that can change the behavior so that the screen is always on.

    If your screen is not shutting off with a simple tap of the power button, then most likely either the power button is bad, or the phone itself is in some sort of infinite software loop where it is too busy to recognize the hardware button press. I was trying to get you to "reboot" your phone in some way in hopes of eliminating possible software hangs. If you can't get the phone to shut down any other way, the "last resort" way of getting it to shut down is pulling the battery. The danger is that un-orderly shutdowns can lead to crashes when the software tries to boot back up.

    In your case, you need to tell me clearly what you have done or not done to try to turn on/off your phone or to shut it down and power it back up.

    Q1: Assuming your power button was not turning off your screen, if you leave the phone untouched for about 1-3 minutes, does the screen shut off automatically? (Answer "yes" or "no")

    Q2: If you answered Q1 with "yes", does the screen light back up when you press the power button upon seeing a dark screen? (Answer "yes" or "no")

    Q3: Regardless of whether Q2 was answered as "yes" or "no", assuming you answered Q1 as "yes", make sure the slider is closed and wait for the screen to shut off again. Now open the slider. Did the screen turn on? (Answer "yes" or "no")

    Q4: Regardless of any of your answers to Q1 through Q3, I noticed from your other posts that you installed novaterm on your computer, and that you were at least once successful at using it. If you can get to a command prompt, you should be able to type "reboot" as a way to get your phone to reboot. After doing this, are your answers to Q1 through Q3 the same or different? (Answer "yes" or "no", plus mention how Q1 through Q3 answers have changed.)

    Q5: If you are still having problems, I'd recommend that you run WebOS Doctor to restore your phone to factory settings. This should eliminate most of the possibilities where software may have caused problems. Did your answers to Q1 through Q4 change after running WebOS Doctor? (Answer "yes" or "no", plus mention how Q1 through Q4 answers have changed.)

    If the phone does not work properly, bring your phone to where you bought it from, mention that you are having trouble operating the phone, and ask them to fix it and/or explain to you how to operate the phone.

    good luck!
    I'm both super! ... and a doer!
  9. #2209  
    I will hold this procedure until the problem keeps happening again, since it happened to my new pre only once, so far.. I was just wondering to see if there was any patch or something that would fix this problem.. But apparently there is none, so I'm just going to wait on this one.. But thanks for trying, I appreciate it.. Also there are few other people who have this kind of problem, so they could look at your post and do the procedure..
  10. #2210  
    Quote Originally Posted by GridIron21 View Post
    I will hold this procedure until the problem keeps happening again, since it happened to my new pre only once, so far..
    I'll tell you what: do whatever you feel like, but I'm about to add you to my permanent list of people to ignore posts from. I asked you 3 or 4 simple yes/no answers and you can't even give such simple answers. If the problem "went away", WhyTF didn't you tell me that? Have a nice day, and thank you for flying Do-Do Airways!
    I'm both super! ... and a doer!
  11. #2211  
    Quote Originally Posted by sudoer View Post
    I'll tell you what: do whatever you feel like, but I'm about to add you to my permanent list of people to ignore posts from. I asked you 3 or 4 simple yes/no answers and you can't even give such simple answers. If the problem "went away", WhyTF didn't you tell me that? Have a nice day, and thank you for flying Do-Do Airways!
    I'm sorry I believe I already mention in one of my earlier posts that it have happened only once to my new Pre? I was just simply asking to see if there's any solutions to this, in case, if it happens to me again.. Beside like I said in my earlier post, it did not happen only to me.. I was asking for other people, as well.. But once again, I apologize for all the troubles I apparently caused..

    Edit: I really feel bad about this; as I'm new user to here and I certainly don't want to get on wrong foot with someone.. Again, I apologize for not being clear of my intentions.. And thank you for the Q4 and Q5 parts, as I'm sure it will be helpful to some people who are having same problem..
    Last edited by GridIron21; 02/07/2010 at 07:14 PM.
  12. #2212  
    Quote Originally Posted by GridIron21 View Post
    ...
    Edit: I really feel bad about this; as I'm new user to here and I certainly don't want to get on wrong foot with someone.. Again, I apologize for not being clear of my intentions.. And thank you for the Q4 and Q5 parts, as I'm sure it will be helpful to some people who are having same problem..
    Here's the deal that a lot of people don't grab a hold of. The Pre is a computer. It's a computer that'sdoes a lot of different things, and is designed to be primarily used for certain functions, but bottom line is that it's a computer.

    If your home computer suddenly had the mouse stop working, or repeatedly repeated a certain key, or hung up on the sound in the middle of playing a song, or any other number of things that our PC's tend to do from time to time - you'd reboot it and forget about it if it came back up with no problems.

    The Pre's much the same way. If the problem you're having is a repetitive one, come seeking answers. If it only happened that once, not so much to worry about.
  13. #2213  
    Quote Originally Posted by GridIron21 View Post
    Edit: I really feel bad about this; as I'm new user to here and I certainly don't want to get on wrong foot with someone.. Again, I apologize for not being clear of my intentions..
    I thought you were still stuck. I probably didn't read your posts clearly. I'll ask for forgiveness too for any bad reading on my part. So did they say your power button was bad?
    I'm both super! ... and a doer!
  14. rsl5150's Avatar
    Posts
    108 Posts
    Global Posts
    256 Global Posts
    #2214  
    I left Verizon for the Pre and couldn't be happier! Ya the Pre has some issues but it's not even a year old. My phone gets better after every update. Worst case add a few patches to help bring the Pre to life. Yes I agree we shouldn't need to patch our phones....but at least there are dedicated people out there creating them for us.

    My old phone (storm1) was junk. Every update that was released fixed one thing and broke five more. At least with the webos updates they actually fix things.

    I'm happy to be with Sprint & the Pre. Yes I've had issues too (dead screen & broken USB port). Thanks to Best Buy they replaced my phones both times for free. It only cost me a week w/o my phone. The BB insurance is well worth it. Ok I'm done rambling.

    later
  15. #2215  
    Quote Originally Posted by gladesmellzgood View Post
    The plastic on this thing is very cheap at least the screen portion I have a scratch from it being in my pocket with nothing else being in there. Oh well they don't even have screen protector's for the new Plus, I doubt I would use it anyway.
    Wow!! Really? Because I've had my Pre since it was released (although I admit it is my FOURTH exchanged model!! Unreal, huh?)
    Anyway...I've practically thrown this phone on the ground (accidentally, of course..butterfingers!) and never get a scratch on the phone until the other day when I actually dropped it from about 8 feet up and it slammed hard on the concrete steps below...and even then, I only got an extremely small divot in the screen...
    I used to keep it in a pouch....and then lost that...but I've been impressed with the fact that no matter how much I try, the damn thing keeps on tickin'...like a Timex!! Lol
    ONly thing that bugs me is...the little cover for the mini-USB port fell off after only 4 months...and now I have like a hole in the side of the phone that makes it look bad...aesthetically speaking of course! Heh heh...

    I'm definitely not one to be around expensive toys like these. No matter how careful I am, I ALWAYS end up dropping the phone....and once that happens, it seems as if I've opened the floodgates. BUT...the screen has always stayed smooth..which was surprising.
    I DID, however, crack the bottom of the phone..and there's an inch and a half hairline crack running along the bottom of the top half of the phone (the half with the screen on it) That sucks..but, oh well...computer still works great!
  16. #2216  
    wow, it is really weird how some people just have different experiences with companies. I was a hardcore mac addict but (as a Sprint user) I decided to try the Pre. Being a Pre owner is really cool and exciting, and the OS is so new that each announcement seems groundbreaking and awesome to me. The Pre is the first phone to feature webOS and yet it is already awesome. The iPhone took 3 years before it really began to fulfill its original potential, and even though I love the hardware, the iphone OS kinda blows. I haven't used android, but Palm has been great. They have 24 hour web chat tech support that has been really useful and Sprint happily swapped out my Pre within warranty because I told them I "didn't like the feel of the spacebar in the first one." no problem, they said, here's a new Pre.

    I still have my Palm IIIxe and am looking forward to really smooth scrolling-text ebook readers (like iSilo) on my Pre (pReader is ok...) Seems like every day new and surprising apps are released and the homebrew community seems to exist just to make my life easier, and pretty much at no charge.

    I am very optimistic about the future and I am sorry you had a bad experience with the Pre/Pixi. My Pre is pretty neato.
  17. Guvner's Avatar
    Posts
    102 Posts
    Global Posts
    132 Global Posts
    #2217  
    I posted my original problem here and many didn't like me spouting about my problem with the store. I got a new phone then anyway from them after our problems. I switched stores when that phone lasted 3 days.

    The second phone had speaker problems after 4 or 5 days and they told me Palm had forbidden them to fix these in the store. This time they gave me a new phone.

    The new phone lasted about a week. It once again had problems with the speaker when flipped to speaker mode. It almost went silent and the rings were almost not there.

    I went back in and the salesman told me that I could pick out any phone in the place and switch to it as that was their policy on mega failure issues. I had just bought another app and he was giving me another new phone so I decided the first one had lasted forever (comparatively) so I was sticking and assuming bad luck had to be involved. I am so unbelieving that I might be switching. When this phone is working there's nothing out there that can touch it to me.

    I kept the new phone for 3 days leaving it on a factory ringer and the system sounds at 2/3 up. No real problems. I avoided putting the latest OS upgrade on it till last night.

    After updating it last night I added Weatherman after reading about it putting some 15 year old through college. Everything seemed fine. I went to bed.

    The first thing I noticed this morning was that the alarm didn't go off.

    Then there was a phone call I'd missed with the phone being right next to me. I checked all of the settings and everything was where it was supposed to be. I had my kid, off for a snow day dial me up. Nothing in the way of a ringer.

    Figuring that Weatherman was the last thing I did and not being sure how to completely remove it I decided to wipe the phone clear. Before I could do that the phone decided to boot itself. It all came back on. I played with it for a while and then when opening the bottom keyboard it did it again. Yech.

    I went into the system and did a complete erase. The ringing didn't return even on the old OS version. I removed Weatherman and that didn't help either.

    Is anyone else having issues like this? The phone doesn't feel any different?

    Back to Sprint store I'm going. Called my sales person in Florida but no answer now in 3 calls over 2 weeks.

    Thanks... G..
  18. #2218  
    Quote Originally Posted by hparsons View Post
    Here's the deal that a lot of people don't grab a hold of. The Pre is a computer. It's a computer that'sdoes a lot of different things, and is designed to be primarily used for certain functions, but bottom line is that it's a computer.

    If your home computer suddenly had the mouse stop working, or repeatedly repeated a certain key, or hung up on the sound in the middle of playing a song, or any other number of things that our PC's tend to do from time to time - you'd reboot it and forget about it if it came back up with no problems.

    The Pre's much the same way. If the problem you're having is a repetitive one, come seeking answers. If it only happened that once, not so much to worry about.
    I did not realize that.. It's good to know that Pre has lot of potentials, regardless of some glitches and such.. But it's a start..


    Quote Originally Posted by sudoer View Post
    I thought you were still stuck. I probably didn't read your posts clearly. I'll ask for forgiveness too for any bad reading on my part. So did they say your power button was bad?
    It's cool - misunderstands happens.. Well, the sprint store said that there is absolutely nothing wrong with my 1st Pre.. And I doubt the power button was bad because I had no problem turning it on and off.. As for my 2nd Pre, like I said before, it had happened only once - few days later after I exchanged.. And the power button is just like my 1st Pre, I have had no problem turning it on and off.. Although I do not know much about Pre but I doubt it's related to power button.. Because opening the slider did not turn it on..
  19. #2219  
    I'm also having some issues with the alarm not going off - it's completely silent. However, when I press the volume UP key, I notice that the volume was on 0% (even though I didn't go to sleep with it at 0%). This also happens to me when people call me - I set my ringtone volume to high and when it rings it is at 0%.

    So, it's possible that you're experiencing a software rather than a hardware problem. Either way, it sucks and it shouldn't be happening. It must be some combination of patch/software that you are using. If it happens again on your next device, then it must be a software/user error - it would be so unlikely for that many devices to have the same problem consecutively.

    Keep us updated I'd be interested to know the result of this.
    SqyArc
  20. Guvner's Avatar
    Posts
    102 Posts
    Global Posts
    132 Global Posts
    #2220  
    I just returned to update something I wrote thinking I had went back to the other OS. It stays on the latest OS when you do a complete erase. I thought it went back to the phone's original state. That was wrong.

    On your volume issue I've had a Bluetooth occasionally adjust my volume for me while in the bottom of a pocket because I didn't want to wear it where I was at. In fact my Jawbone Prime is almost excellent at doing it continually. Just thought I'd mention it.

    G..

Tags for this Thread

Posting Permissions