View Poll Results: Are you happy with your Pre'?

Voters
280. You may not vote on this poll
  • Yes

    197 70.36%
  • No

    40 14.29%
  • I believe that Palm will fix the issues in the next year

    37 13.21%
  • I am moving on

    28 10.00%
Multiple Choice Poll.
Page 108 of 225 FirstFirst ... 85898103104105106107108109110111112113118158208 ... LastLast
Results 2,141 to 2,160 of 4493
  1. #2141  
    Quote Originally Posted by Pre2009 View Post
    i have a lot of patches, which might be the reason. but it takes a few seconds for basically every app to open up. even the phone app (my biggest pet peeve) takes too long to open. sometimes i dont even know if it registered my clicking a button (lets say i click on call log), so i do it a second, or 3rd time. and then once the call log opens it goes to that screen, then back to the regular dialer, then back to call log. its all very annoying and more often than not i manually type the numbers using the keyboard because at least that responses immediately.
    Update to WebOS 1.3.5.1.

    In one of the most recent updates (I'm at 1.3.5.1) the button now darkens when you press to change from dialer to list views and vice-versa. It still takes a small bit of time (mabye a second) to swich, but with feedback on the button, I don't have the problem you mention anymore. (Yes, I used to do the exact same thing as you mentioned before with exactly the same results.)
    I'm both super! ... and a doer!
  2. #2142  
    Quote Originally Posted by sudoer View Post
    I feel for what you are saying. There shouldn't have to be a "hurdle" you need to jump before you "like" the Pre, but for many customers, this is the case. What phone did you end up with and how do you like it?
    I ended up with the Pixi. I like it a lot. The build quality is excellent and I like the keyoard better. It feels really sturdy and I know I'm comparing a slider to a candybar phone but still. I've had a lot of sliders in the past and I know they can be made better. What bugs me the most is all the users that get so mad when someone says something about "their" company like they own it or work there. I know it's the same everywhere, I came from an iPhone and I know how they can get. It's just funny how apple guys get put down for being like that when it's the same here.
  3. #2143  
    Quote Originally Posted by darianr View Post
    Plus, the Palm Profile backup and other things make it super easy to swap your phone.
  4. #2144  
    @sudoer im on 1.3.5.1, the lagging hasnt changed since day 1.
  5. #2145  
    I'm not sure whether the lagging has changed or not in the phone app. (I think it has, but it just might be that with button color feedback that I don't have a problem anymore.) If there are other apps with significant lag, can you explain where the problems still are?

    I can see visible changes in the behavior of previously opened browser cards. They seem to "go gray" much sooner (which to me means they are having their memory reclaimed).

    I guess I'd like to understand how you typically use your device (ie: which programs do you typically have open and how much resources are each using?). There is a homebrew app named "jstop" which acts a bit like the unix "top" program but for javascript resources instead of processes. If a homebrew app is causing your lags, jstop might help you to narrow it down. (It might also tell us that your patches are fine and the problem really still is with WebOS. I'm not taking any sides here. I just want to help you avoid the lag if that's possible.)
    I'm both super! ... and a doer!
  6. #2146  
    i dont usually have any cards open in the background, except for texts. theres a very obvious lag in basically every app i open. i dont know if its just my phone, or if its a webOS thing. now im not sure what you mean by "go gray" but when i click on an app i can see that it is selected (since it is highlighted when pressed), but it stays highlighted for a couple seconds, and then takes an extra few seconds to finally open up the app. it only lags when i open apps. clicking on the launcher icon opens up my launcher pages with no hesitation.

    ill download jstop, but i wouldn't really know what to look for that will help me figure out what is causing the problem.
  7. #2147  
    Quote Originally Posted by Pre2009 View Post
    i dont usually have any cards open in the background, except for texts. theres a very obvious lag in basically every app i open. i dont know if its just my phone, or if its a webOS thing. now im not sure what you mean by "go gray" but when i click on an app i can see that it is selected (since it is highlighted when pressed), but it stays highlighted for a couple seconds, and then takes an extra few seconds to finally open up the app. it only lags when i open apps. clicking on the launcher icon opens up my launcher pages with no hesitation.
    Thanks for your description. You and I were calling different things "lag". You are referring to the time it takes to open a new program/card, and I was referring to "unresponsiveness" while executing an already initialized program.

    The delay while a program is initializing is "probably normal and expected" under WebOS. In the future, some of this delay can probably be eliminated, but doing so would be at the cost of adding complexity to the programs. For instance: programs that read "synergy like information from the cloud" could do so in advance at regular intervals, and then show you the cached info while it is fetching the latest. For me, I'm willing to live with a minor delay at application start, but I don't like unresponsiveness while a program is running (like you described happens in the phone app). When there has to be unresponsiveness, as long as I get feedback about what it thinks I clicked, I can live with that too. If the delays were huge (like 5 seconds), I'd be a lot less tolerant of them. So far,I'm happy with what they've done and I think we'll see further optimizations in the areas that still bug people the most.

    Quote Originally Posted by Pre2009 View Post
    ill download jstop, but i wouldn't really know what to look for that will help me figure out what is causing the problem.
    At this point, I'd say you don't need to try it unless you want to. If you do, you will "learn by doing" (and experimentation).
    I'm both super! ... and a doer!
  8. #2148  
    the pre seems very very laggy when scrolling left to right through my pages. HTC hero has a sync (kinda like a jail break) where it makes everything much quicker and VERY responsive. Is there anything like that for the pre?
  9. spuntz82's Avatar
    Posts
    10 Posts
    Global Posts
    57 Global Posts
    #2149  
    I was one of those loyal Palm users who waited in line for 6 hours when the Pre came out, and to see the Palm Pre Plus not available to sprint is such bull****. I cant even began to express how ****ed I am about this!!
  10. #2150  
    even though you had the pre for 6 months exclusivley and that sprint are offering you to get out of the contract for free?
  11. #2151  
    The lag and the 'checkerbox' effect when scrolling around in the browser would have to be my two big ones right now. However, these things don't diminish the experience for me.
  12. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #2152  
    Wow. One hundred and nine,(109!) pages of "general Pre Complaints"... (and the obligatory "snarky" replies, of course.)

    People sure are passionate about the Pre, ...and it's shortcomings.

    Having to reset a stock, (no patches/homebrew, w/ 2+ gigs free space), launch day Pre, EVERYDAY, due to the "too many cards "/ "lag", issue, is beyond frustrating. (all I ever have running at a time is; Messaging/Email/Calendar.) ...just to get the Pre to function properly!

    The "too many cards" issue, as well as the "lag" issue, make what should be a great phone to get work done on and, to demonstrate to others the great features this OS offers, impossible.

    I'd really like to recommend this phone/OS to others, but whenever I try, the phone seems to get "performance anxiety", and takes forever to do basic tasks, which makes most people say; "thanks, but I'll stick to my.... BB, iPhone, etc. (so, I just don't bother, anymore.)

    I really hope Palm can solve these problems soon....

    How much you want to bet, the next iPhone has a "revolutionary new advancement" = multi-tasking!?! ;-) (and it will look, and work pretty much like webOS)

    Oh, gotta go!! ...my Pre finally reset, and I can get on with my day! ...till tomorrow, anyway, when I'll have to do it again. ;-(
  13. #2153  
    seems like you should just get a new pre. ive had my pre since launch and never had a too many cards open error. and there were times ive had 7-8 open at once.
  14. ToddK's Avatar
    Posts
    666 Posts
    Global Posts
    905 Global Posts
    #2154  
    If I though that the issue(s) were hardware related, I might try to have it replaced -(Although, I'm not sure Sprint would replace the Pre for these issues.)

    Also, if I were the only one having these two issues, I'd try to replace it. ...but there are "boat-loads" of complaints about these issues littering the forums so, that has led me, (and many, much smarter people than me!), to think these are software/memory release issues, (possibly conflicts with some of the installed apps), that can/will be fixed in a future webOS update.

    That said, the fact that Palm has never addressed these issues publicly, could mean I am completely "off base", and these problems will never be addressed, but, given that Palm rarely talks publicly about anything, I remain optimistic.

    THAT said, I do really like the Pre and webOS, and I am hopeful these issues will be resolved. (like many issues with email and syncing, etc. have been addressed and fixed by webOS updates.) If not, I will look to the many other options available to meet my needs.

    In the end, it's just a phone. ...they are all just phones. I just want one that works, and I hope it's a Pre, if not, so be it.
  15. #2155  
    while im sure some phones have that issue, there are probably a lot more that dont have the too many cards issue, you just dont hear about those here. it must have something to do with a certain shipment of phones and you were just one of the unlucky ones.
  16. #2156  
    Oh, and now I was just informed that I have to go into the store to get the new phone ordered, and then I need to go back to the store to pick it up when it arrives! My Sprint store is 45 minutes away. So that's 3 hours of driving plus the time waiting at the store!

    Ironically while on the phone waiting one more moment I found THIS article. SOOO tempted, but this phone has SOOO much potential!

    Pre2009 - If by one of the 36% of respondents who have had to replace their Pre is unlucky, well then I guess I am.
  17. amjz's Avatar
    Posts
    451 Posts
    Global Posts
    453 Global Posts
    #2157  
    The most important issue for me and i think everyone who purchased an Unlocked GSM Palm Pre is the High Price of this cheap Quality phone ...

    2G Buzzing Issue ... Palm confirms in thier Forum support that Pre not fully tested on 2G!
    Slider Issues ... after good usage its unsecure and moves like oreo!
    Screen Clouding Issue ... near USB Port and at the bottom screen!
    Plastic crackle Issue ... just feels like chinese Toys in hand!

    Palm Pre is a Good Phone and i would pay only 150 Euro for unlocked GSM Pre not a 400 Euro!
  18. #2158  
    Yay Pre! I've now wasted over 2:30 on the phone with Sprint...and counting!

    Every time I get transferred the representative guarantees me that it will be handled. I keep telling them unless they are going to transfer me to Dan Hesse, I doubt it.
  19. #2159  
    The Palm Pre displays 99% of all full websites perfectly. However it is very frustrating that a site I use many times a day will not display on the PRE, but will display perfectly on other devices, such as the droid eris and the iPhone. Here is what I am talking about.
    When I load up the BBS, an annoying dark blue overlay is shown over the text, rendering it impossible to read.
    The only way to read posts is to zoom in real close, and make the text super big, so i have to scoll back and forth just to read individual posts.
    Also if i post, it will repost multiple times each time i refresh, unless i have 2 cards open, one for reading posts, and one for posting.
    Note I do not have this problem with any other message board, only fanball
    Attached Images Attached Images
  20. #2160  
    Quote Originally Posted by ToddK View Post
    ...
    Also, if I were the only one having these two issues, I'd try to replace it. ...but there are "boat-loads" of complaints about these issues littering the forums so, that has led me, (and many, much smarter people than me!), to think these are software/memory release issues, (possibly conflicts with some of the installed apps), that can/will be fixed in a future webOS update.
    ...
    I haven't seen boatloads of complaints that correlate to your specific issue. Almost all of the "too many cards" issus I've seen were running either intensive games, or the Browser. Yours is the first I've seen where a use was running only with messaging/email/calendar

Tags for this Thread

Posting Permissions