Results 1 to 16 of 16
  1. atylr92's Avatar
    Posts
    5 Posts
    Global Posts
    42 Global Posts
       #1  
    I'm currently in my second day with the pre+ and last night it died. I threw it on the charger and woke up to it still displaying a empty battery icon with a lightning bolt inside it.

    I am beginning to think that somehow the pre has been bricked. Are there any steps i can take to un-brick it? or should i take another trip back to the big red store
  2. #2  
    try a different battery first then have the cable checked out ! it sounds more like a battery issue to me but the usb cable may be bad
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    you can see if you can find some info here
    http://forums.precentral.net/palm-pr...008-rules.html
  4. dpc
    dpc is offline
    dpc's Avatar
    Posts
    433 Posts
    Global Posts
    439 Global Posts
    #4  
    That's odd. Was it on a touchstone or were you using the microUSB? If using the touchstone try charging it directly through the microUSB, if you were using the microUSB originally, maybe try taking it back to Big Red to see what's up.
  5. atylr92's Avatar
    Posts
    5 Posts
    Global Posts
    42 Global Posts
       #5  
    I was using the micro. The phone acknowledges a charger, it just does not seem to be charging. (big battery with a red bottom and thunder bolt in the middle has been displayed the whole day today)
  6. #6  
    Quote Originally Posted by tylman View Post
    I was using the micro. The phone acknowledges a charger, it just does not seem to be charging. (big battery with a red bottom and thunder bolt in the middle has been displayed the whole day today)
    Is it plugged into a wall outlet? If the battery gets too low, charging via PC's USB won't work.

    I would also pull the battery & re-install it.
  7. atylr92's Avatar
    Posts
    5 Posts
    Global Posts
    42 Global Posts
       #7  
    i have pulled the battery twice today, I have also tried four different outlets as well. They all result to the same thing. Yesterday my phone only lasted 4 hours before I had to find a wall charger.
  8. #8  
    that sucks man, not surprising though...
  9. atylr92's Avatar
    Posts
    5 Posts
    Global Posts
    42 Global Posts
       #9  
    yeah, im taking it back tomorrow. giving it one more chance then going back to blackberry, if things don't end well.
  10. #10  
    Take your phone into a Sprint/Verizon store and try using their chargers, remember, with a dead battery it takes a few minutes before the battery sign goes away. If it starts charging then you have a bad charger/cable, if it doesn't charge, try a installing a new battery. If that does not work, you have a defective phone.
  11. #11  
    Quote Originally Posted by netwrkr9 View Post
    Take your phone into a Sprint/Verizon store and try using their chargers, remember, with a dead battery it takes a few minutes before the battery sign goes away. If it starts charging then you have a bad charger/cable, if it doesn't charge, try a installing a new battery. If that does not work, you have a defective phone.
    +1

    Also make sure your battery is making the proper contact, place a thick piece of paper, like a business card behind the top of the battery. If this works you can add a piece of tape on the top of the battery instead.
    "Patience, use the force, think." Obi-Wan


    Ready to try Preware? Get this first: Preware Homebrew Documentation
  12. #12  
    You must use the Pre USB cable too. That is the one with the silver thumb spot at the ends. Many generic USB cables will not work right. The wiring is different.
    You could also have a battery with a dead cell. It does happen. If that is the case it be be hard to charge and if you can charge it, it will die MUCH faster.
    Sprint: 2-TouchPad 32g, Frank.-Pre-2, Pre-, MiFi & 1-LG Lotus with Xlink tied to home handsets. Backups: 650 & 700wx

    HP Please release the CDMA Pre3 phones!
    We want them!!!
  13. #13  
    Have you tried taking the battery off, pluging it with the micro usb cable and see if it boots?
  14. atylr92's Avatar
    Posts
    5 Posts
    Global Posts
    42 Global Posts
       #14  
    Update -

    Just went to big red, obtained a new battery. Phone works like a charm, I am charging the new battery now (slow charging) but it seems to be making its way back up.
  15. #15  
    Don't forget to give your new battery a couple of full charge cycles. Hope you have fun with it.

    If you find yourself wanting more battery life, try getting a replacement battery. Not only will a 1400mAh battery live longer than a standard one, you can also tote both around for a couple of days of battery life.
  16. #16  
    Quote Originally Posted by tylman View Post
    I was using the micro. The phone acknowledges a charger, it just does not seem to be charging. (big battery with a red bottom and thunder bolt in the middle has been displayed the whole day today)
    you mean lightning

Posting Permissions