Results 1 to 3 of 3
  1.    #1  
    hi,

    i have my gmail account and in the gmail i have another email (pop) which i have configured in gmail to be my default email to send email. so when i send email its sends it using my pop email instead of my gmail email.

    this works on fine on the web part of it but my gmail in my pre does not do that. it always sends the email using gmail. i want my contacts to see that i am sending it using my pop email.

    do u guys know how to fix this.
  2. #2  
    The only way would be to set your phone up with the IMAP settings for that extra email account. Your actual emails for both accounts will show up in the gmail inbox like normal, (they will show then clear out of the other (new) one because of the IMAP settings), but this way when you have an email come in and want to send it out from the gmail account, but have it show from the other, your Pre will allow you to choose which account to send it from.

    You will basically be ignoring the IMAP's inbox on your Pre because your gmail settings will move the mail over to the gmail Inbox. But by adding this account to your Pre, when you send an email, you will now have a selection at the top to choose which account to send from...

    Hopefully that makes sense
    Last edited by HelloNNNewman; 04/10/2010 at 06:50 PM.
  3. darkdan's Avatar
    Posts
    17 Posts
    Global Posts
    24 Global Posts
    #3  
    What I do for my pop and gmail is added my pop account to my pre. But set it to manual for syncing so it doesn't download my emails. Gmail is set to delete them off the server. Once in a great while my pre will download the same email twice.

    Then when I'm emailing from my phone I just pay attention and make sure to switch it to my POP account before hitting send.
    Last edited by ryleyinstl; 08/27/2010 at 08:55 AM.

Posting Permissions