webOS Nation Forums >  webOS Devices >  Palm Pre and Pre Plus > SOLUTION for Verizon Palm Pre Plus GPS Problem
SOLUTION for Verizon Palm Pre Plus GPS Problem
  Reply
 
Thread Tools Display Modes
Old 06/30/2010, 06:59 PM   #41 (permalink)
Member
 
berserker's Avatar
 
Posts: 9
Quote:
Originally Posted by justwright View Post
This may seem stupid but, if you are having GPS problems - try the following:
1. Turn off "Google Locations Services" (so that just GPS is on)
2. Turn on the Wi-Fi radio - even if you are out of range of any Wi-Fi service.
3. Open the Phone card and type ##477# to get your current location.

For some bizarre reason this works for me. If I turn off Wi-Fi my GPS stops working.
I have a VZW Pre + and this worked great for me. GPS accurate to within 20 feet or so.
berserker is offline   Reply With Quote
Old 07/31/2010, 06:53 PM   #42 (permalink)
Member
 
Posts: 3
Thank you.
rhafe is offline   Reply With Quote
Old 08/15/2010, 10:58 AM   #43 (permalink)
Member
 
Posts: 82
Thanks for posting this -- it worked like a charm. The key was turning off the two GPS toggles in that "hidden" menu. I wasn't aware those toggles were there. The only menu I had been playing with before was that main set of options when you open the GPS services card.
I'm using GPS fix to wake the GPS chip, as I already had that installed. I'm so happy now to have accuracy within 100 feet, much better than the 3,000 meter accuracy I had before. It's awesome.
OrlandoAlex is offline   Reply With Quote
Old 09/29/2010, 08:46 PM   #44 (permalink)
Member
 
Posts: 20
Yippee!!!! 4 hours of tech support- Verizon and Palm and escalated to level 2 and online chat....... and you guys fixed my GPS problem- thank you! Thank you!!
SabrinaD is offline   Reply With Quote
Old 09/30/2010, 01:04 AM   #45 (permalink)
Member
 
Posts: 10
Wow this thread is great. I have been noticing gps accuracy problems while trying to geocache. Now I have a few tricks to try. Thanks.
HIYinOR is offline   Reply With Quote
Old 09/30/2010, 01:59 AM   #46 (permalink)
Member
 
Posts: 10
Just a point of interest... I have a new Pre Plus running stock speed, and a used one as a backup running at 1 ghz. I am not noticing any difference in GPS response between the 2 Pre's. These are in the exact same location, both have Wifi access but are running different cpu speeds.
I may be able to test and compare different settings if it would help.
HIYinOR is offline   Reply With Quote
Old 10/11/2010, 07:46 PM   #47 (permalink)
Member
 
Posts: 6
This works thanks you so much> i been praying for a solution.
jon mitchell is offline   Reply With Quote
Old 10/11/2010, 07:50 PM   #48 (permalink)
Member
 
Posts: 6
try doing it a couple times. it took me twice to do it but it worked
jon mitchell is offline   Reply With Quote
Old 11/20/2010, 05:29 PM   #49 (permalink)
Member
 
Posts: 14
Wheres the download link for trapster?
yroc1234 is offline   Reply With Quote
Old 11/20/2010, 05:34 PM   #50 (permalink)
Member
 
mespiff's Avatar
 
Posts: 1,175
Quote:
Originally Posted by yroc1234 View Post
Wheres the download link for trapster?
it is in the ap catalog
__________________
-------------------------------------------------------------------
Rob Chilcott

Twitter @robchilcott
pre2
" I am only a stupid electrician after all"

My house is a webOS house
My pre 2, Touchpad 32g
Wife Pixi, touchpad 32gb
Daughter -- my old pre+
of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
mespiff is offline   Reply With Quote
Old 02/08/2013, 11:59 PM   #51 (permalink)
Member
 
Andrea Wagner's Avatar
 
Posts: 1
Quote:
Originally Posted by SabrinaD View Post
Yippee!!!! 4 hours of tech support- Verizon and Palm and escalated to level 2 and online chat....... and you guys fixed my GPS problem- thank you! Thank you!!
I didn't spend 4 hours with tech support... but have ignored the problem because I hate tech support. Thank you, Google, for finding me this thread! Now I can check in via Foursquare because my GPS works
Andrea Wagner is offline   Reply With Quote
Old 02/09/2013, 12:55 AM   #52 (permalink)
Member
 
Posts: 1,525
Wow, what's this about?
Thread from 2010 about a lost cause...

Sent from my DROID RAZR MAXX, but webOS is always in me...
MDsmartphone is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0